xmlsec1_1.2.27-2_i386.deb


Advertisement

Description

xmlsec1 - XML security command line processor

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name xmlsec1
Package version 1.2.27
Package release 2
Package architecture i386
Package type deb
Installed size 111 B
Download size 46.61 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
xmlsec1_1.2.27-2_amd64.deb 1.2.27 amd64 Debian Main
xmlsec1 - - -

Requires

Name Value
libc6 >= 2.7
libssl1.1 >= 1.1.0
libxml2 >= 2.7.4
libxmlsec1 >= 1.2.27
libxmlsec1-openssl >= 1.2.27
libxslt1.1 >= 1.1.25

Download

Type URL
Binary Package xmlsec1_1.2.27-2_i386.deb
Source Package xmlsec1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xmlsec1 deb package:
    # sudo apt-get install xmlsec1

Files

Path
/usr/bin/xmlsec1
/usr/share/doc/xmlsec1/README
/usr/share/doc/xmlsec1/README.Debian
/usr/share/doc/xmlsec1/changelog.Debian.gz
/usr/share/doc/xmlsec1/changelog.gz
/usr/share/doc/xmlsec1/copyright
/usr/share/man/man1/xmlsec1.1.gz

Changelog

2018-11-18 - Rene Engelhard <rene@debian.org>
xmlsec1 (1.2.27-2) unstable; urgency=medium
* upload to unstable
* add Depends: ${misc:Depends} to libxmlsec1-doc, thanks lintian
2018-10-30 - Rene Engelhard <rene@debian.org>
xmlsec1 (1.2.27-1) experimental; urgency=medium
* New upstream version 1.2.27
* debian/patches/skip-online-tests.diff: remove ..
* no-url-map-using-tests.diff: ... in favour of this. Remove tests
which need url map stuff because they a) need to be online and b)
require non-free files
2018-06-27 - Rene Engelhard <rene@debian.org>
xmlsec1 (1.2.26-3) unstable; urgency=medium
* upload to unstable
2018-06-08 - Rene Engelhard <rene@debian.org>
xmlsec1 (1.2.26-2) experimental; urgency=medium
* fix libxmlsec1-doc
2018-06-08 - Rene Engelhard <rene@debian.org>
xmlsec1 (1.2.26-1) experimental; urgency=medium
* New upstream version 1.2.26
* add Breaks: libreoffice-core (<< 1:6.0.5~rc2~)
* add new Build-Depends(-Indep) for the docs
* build a new libxmlsec1-doc package
2018-05-26 - Mattia Rizzolo <mattia@debian.org>
xmlsec1 (1.2.25-2) unstable; urgency=medium
* Team upload.
* d/control:
+ Add Vcs-* fields.
+ Run wrap-and-sort.
+ Bump Standards-Version to 4.1.4, no changes needed.
+ Drop duplicated Section field.
+ Use HTTPS in the Homepage field.
* d/watch: Use HTTPS.
* d/rules: Rewrite using the dh sequencer.
* d/README.Debian: Fix spelling errors.
* Add lintian overrides for package-name-doesnt-match-sonames, as upstream
promised to change package name whenever breaking ABI.
* Bump debhelper compat level to 11.
2017-09-18 - Rene Engelhard <rene@debian.org>
xmlsec1 (1.2.25-1) unstable; urgency=medium
* New upstream version 1.2.25
* update libxml2-dev and libssl-dev (build-)deps according to
configure.ac/*.pc
* explicitly --enable-soap (now disabled per default)
2017-07-24 - Rene Engelhard <rene@debian.org>
xmlsec1 (1.2.24-4) unstable; urgency=medium
* apply patch from Helmut Grohne to
Configure with multiarch --libdir (closes: #869544)
* add Multi-Arch: same to the library packages
2017-07-01 - Rene Engelhard <rene@debian.org>
xmlsec1 (1.2.24-3) unstable; urgency=medium
* upload to unstable
2017-06-25 - Rene Engelhard <rene@debian.org>
xmlsec1 (1.2.24-2) experimental; urgency=medium
* merge from Ubuntu:
- Enable test suite execution during package build (closes: #774631)

See Also

Package Description
xmlstarlet_1.6.1-2_i386.deb command line XML toolkit
xmlto_0.0.28-2.1_i386.deb XML-to-any converter
xmltoman_0.5-1_all.deb simple XML to man converter
xmltooling-schemas_3.0.4-1_all.deb XML schemas for XMLTooling
xmltv-gui_0.6.1-1_all.deb graphical user interface for XMLTV tv_check utility
xmltv-util_0.6.1-1_all.deb utilities related to the XMLTV file format for TV listings
xmltv_0.6.1-1_all.deb functionality related to the XMLTV file format for TV listings
xmms2-client-avahi_0.8+dfsg-18.2_i386.deb XMMS2 - avahi client
xmms2-client-cli_0.8+dfsg-18.2_i386.deb XMMS2 - cli client
xmms2-client-medialib-updater_0.8+dfsg-18.2_i386.deb XMMS2 - medialib-updater client
xmms2-client-nycli_0.8+dfsg-18.2_i386.deb XMMS2 - new cli client
xmms2-core_0.8+dfsg-18.2_i386.deb XMMS2 - core package
xmms2-dev_0.8+dfsg-18.2_all.deb XMMS2 - plug-in development files
xmms2-icon_0.8+dfsg-18.2_all.deb XMMS2 - icon package
xmms2-plugin-airplay_0.8+dfsg-18.2_i386.deb XMMS2 - airplay output plug-in
Advertisement
Advertisement