xfce4_4.14_all.deb


Advertisement

Description

xfce4 - Meta-package for the Xfce Lightweight Desktop Environment

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename xfce4_4.14_all.deb
Package name xfce4
Package version 4.14
Package release -
Package architecture all
Package type deb
Category admin::configuring interface::graphical interface::x11 role::dummy role::program scope::utility suite::xfce uitoolkit::gtk use::configuring x11::application xfce
Homepage https://www.xfce.org/
License -
Maintainer Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Download size 8.18 KB
Installed size 16.00 KB

Alternatives

Package Version Architecture Repository
xfce4_4.14_all.deb 4.14 all Debian Main
xfce4 - - -

Requires

Name Value
libxfce4ui-utils >= 4.14
thunar >= 1.8.9
xfce4-appfinder >= 4.14.0
xfce4-panel >= 4.14.0
xfce4-pulseaudio-plugin -
xfce4-session >= 4.14.0
xfce4-settings >= 4.14.0
xfconf >= 4.14.0
xfdesktop4 >= 4.14.0
xfwm4 >= 4.14.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package xfce4_4.14_all.deb
Source Package xfce4

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4 deb package:
    # sudo apt-get install xfce4

Files

Path
/usr/share/doc/xfce4/NEWS.Debian.gz
/usr/share/doc/xfce4/README.Debian
/usr/share/doc/xfce4/changelog.gz
/usr/share/doc/xfce4/copyright

Changelog

2019-08-15 - Yves-Alexis Perez <corsac@debian.org>
xfce4 (4.14) unstable; urgency=medium
* d/control: drop depends on gtk2-engine-xfce, deprecated
* d/control: update version for Xfce 4.14 release
* d/control: update standards version to 4.4.0
* use debhelper-compat b-d for dh compat level
* d/control: update dh compat level to 11
2018-12-27 - Yves-Alexis Perez <corsac@debian.org>
xfce4 (4.12.5) unstable; urgency=medium
* Moved the package to git on salsa.debian.org
* Updated the maintainer address to debian-xfce@lists.debian.org
closes: #899728
* d/gbp.conf added, following DEP-14
* run wrap-and-sort
* d/control: drop Lionel from uploaders, thanks!
* d/control: update standards version to 4.3.0
* d/control: use HTTPS protocol for homepage field
* d/control: drop dependency on orage since it's unmaintained
* d/control: fix typo in long description
* d/source.lintian-overrides dropped, now useless
* update debhelper compat to 10
2017-12-17 - Yves-Alexis Perez <corsac@debian.org>
xfce4 (4.12.4) unstable; urgency=medium
* debian/control:
- move the package to the metapackages section.
- update standards version to 4.1.2.
2016-04-06 - Yves-Alexis Perez <corsac@debian.org>
xfce4 (4.12.3) unstable; urgency=medium
* debian/control:
- drop -dbg metapackage so we cant start migrating to dbgsym at one point.
- update standards version to 3.9.7.
2015-10-23 - Yves-Alexis Perez <corsac@debian.org>
xfce4 (4.12.2) unstable; urgency=medium
* debian/control:
- replace xfce4-mixer by xfce4-pulseaudio-plugin since xfce4-mixer uses an
old, deprecated gstreamer API.
- update orage dependency to 4.12.
2015-05-06 - Yves-Alexis Perez <corsac@debian.org>
xfce4 (4.12.1) unstable; urgency=medium
[ Jackson Doak ]
* Use the 4.12 SONAME for libxfce4util
[ Yves-Alexis Perez ]
* Upload to unstable.
2015-03-08 - Yves-Alexis Perez <corsac@debian.org>
xfce4 (4.12) experimental; urgency=low
[ Evgeni Golov ]
* Correct Vcs-* URLs to point to anonscm.debian.org
[ Jackson Doak ]
* debian/control:
- Bump standards-version to 3.9.6
- Bump debhelper version to 9
[ Yves-Alexis Perez ]
* debian/control:
- update versions for Xfce 4.12.                            closes: #779961
2013-05-22 - Yves-Alexis Perez <corsac@debian.org>
xfce4 (4.10.1) unstable; urgency=low
* Upload to unstable.
* debian/control:
- suggest gtk3-engines-xfce.
- update dependencies for Thunar and xfce4-mixer.
2012-05-05 - Lionel Le Folgoc <mrpouit@gmail.com>
xfce4 (4.10.0) experimental; urgency=low
[ Lionel Le Folgoc ]
* New release for Xfce 4.10 final.
* debian/control: bump versions.
[ Yves-Alexis Perez ]
* debian/control:
- add dependency on libxfce4ui-utils.
2012-04-15 - Yves-Alexis Perez <corsac@debian.org>
xfce4 (4.10~pre2) experimental; urgency=low
* New release for Xfce 4.10pre2.
* debian/control:
- update dependencies for 4.10pre2.
- update thunar-volman recommends.
- add suggests on xfce4-power-manager now that it's part of core.

See Also

Package Description
xfconf_4.14.1-1_i386.deb utilities for managing settings in Xfce
xfdesktop4-data_4.14.1-1_all.deb Xfce desktop background, icons and root menu (common files)
xfdesktop4_4.14.1-1_i386.deb Xfce desktop background, icons and root menu manager
xfe-i18n_1.43.1-1_all.deb lightweight file manager for X11 (i18n support)
xfe-themes_1.43.1-1_all.deb lightweight file manager for X11 (themes)
xfe_1.43.1-1+b1_i386.deb lightweight file manager for X11
xfig-doc_3.2.7a-3_all.deb XFig on-line documentation and examples
xfig-libs_3.2.7a-3_all.deb XFig image libraries and examples
xfig_3.2.7a-3_i386.deb Facility for Interactive Generation of figures under X11
xfireworks_1.3-11_i386.deb Fireworks in your root window
xfishtank_2.5-1+b1_i386.deb turns your X root into an aquarium
xflip_1.01-27_i386.deb programs to mirror-image or melt your display
xfoil_6.99.dfsg+1-1_i386.deb program for the design and analysis of subsonic airfoils
xfonts-100dpi-transcoded_1.0.4+nmu1_all.deb 100 dpi fonts for X (transcoded from ISO 10646-1)
xfonts-100dpi_1.0.4+nmu1_all.deb 100 dpi fonts for X
Advertisement
Advertisement