xfce4-whiskermenu-plugin_2.3.3-1_i386.deb


Advertisement

Description

xfce4-whiskermenu-plugin - Alternate menu plugin for the Xfce desktop environment

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename xfce4-whiskermenu-plugin_2.3.3-1_i386.deb
Package name xfce4-whiskermenu-plugin
Package version 2.3.3
Package release 1
Package architecture i386
Package type deb
Category uitoolkit::gtk xfce
Homepage https://goodies.xfce.org/projects/panel-plugins/xfce4-whiskermenu-plugin
License -
Maintainer Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Download size 180.66 KB
Installed size 820.00 KB

Alternatives

Package Version Architecture Repository
xfce4-whiskermenu-plugin_2.3.3-1_amd64.deb 2.3.3 amd64 Debian Main
xfce4-whiskermenu-plugin - - -

Requires

Name Value
libc6 >= 2.4
libcairo2 >= 1.2.4
libexo-2-0 >= 0.11.0
libgarcon-1-0 >= 0.6.0
libgcc1 >= 1:3.0
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.35.9
libgtk-3-0 >= 3.21.5
libstdc++6 >= 5.2
libxfce4panel-2.0-4 >= 4.13.0
libxfce4ui-2-0 >= 4.11.0
libxfce4util7 >= 4.9.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package xfce4-whiskermenu-plugin_2.3.3-1_i386.deb
Source Package xfce4-whiskermenu-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4-whiskermenu-plugin deb package:
    # sudo apt-get install xfce4-whiskermenu-plugin

Files

Path
/etc/xdg/xfce4/whiskermenu/defaults.rc
/usr/bin/xfce4-popup-whiskermenu
/usr/lib/i386-linux-gnu/xfce4/panel/plugins/libwhiskermenu.so
/usr/share/doc/xfce4-whiskermenu-plugin/README
/usr/share/doc/xfce4-whiskermenu-plugin/changelog.Debian.gz
/usr/share/doc/xfce4-whiskermenu-plugin/changelog.gz
/usr/share/doc/xfce4-whiskermenu-plugin/copyright
/usr/share/icons/hicolor/128x128/apps/xfce4-whiskermenu.png
/usr/share/icons/hicolor/16x16/apps/xfce4-whiskermenu.png
/usr/share/icons/hicolor/22x22/apps/xfce4-whiskermenu.png
/usr/share/icons/hicolor/24x24/apps/xfce4-whiskermenu.png
/usr/share/icons/hicolor/256x256/apps/xfce4-whiskermenu.png
/usr/share/icons/hicolor/32x32/apps/xfce4-whiskermenu.png
/usr/share/icons/hicolor/48x48/apps/xfce4-whiskermenu.png
/usr/share/icons/hicolor/64x64/apps/xfce4-whiskermenu.png
/usr/share/icons/hicolor/scalable/apps/xfce4-whiskermenu.svg
/usr/share/locale/am/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ar/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ast/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/be/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/bg/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ca/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/cs/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/cy/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/da/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/de/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/el/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/en_GB/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/eo/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/es/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/et/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/eu/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/fa/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/fi/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/fr/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/gl/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/he/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/hr/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/hu/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/id/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/is/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/it/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ja/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ka/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/kk/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ko/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/lt/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/lv/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ms/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/nb/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ne/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/nl/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/pl/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/pt/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/pt_BR/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ro/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/ru/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/sk/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/sl/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/sr/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/sr@latin/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/sv/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/tr/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/uk/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/uz/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/vi/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/zh_CN/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/locale/zh_TW/LC_MESSAGES/xfce4-whiskermenu-plugin.mo
/usr/share/man/man1/xfce4-popup-whiskermenu.1.gz
/usr/share/xfce4/panel/plugins/whiskermenu.desktop

Changelog

2019-08-26 - Unit 193 <unit193@ubuntu.com>
xfce4-whiskermenu-plugin (2.3.3-1) unstable; urgency=medium
* Team upload.
[ Mateusz Łukasik ]
* New upstream version 2.3.2
[ Unit 193 ]
* New upstream version 2.3.3
* d/compat, d/control: Drop d/compat in favor of debhelper-compat.
* d/control: Drop Build-Depend on hicolor-icon-theme.
* Bump Standards-Version to 4.4.0.
2019-02-08 - Yves-Alexis Perez <corsac@debian.org>
xfce4-whiskermenu-plugin (2.3.1-1) unstable; urgency=medium
* New upstream version 2.3.1
* d/control: update standards version to 4.3.0
2018-10-07 - Yves-Alexis Perez <corsac@debian.org>
xfce4-whiskermenu-plugin (2.3.0-1) unstable; urgency=medium
[ Unit 193 ]
* New upstream version 2.3.0
* d/copyright: Use 'https' in the source field.
* d/compat, d/control: Bump dh compat to 11.
2018-09-15 - Yves-Alexis Perez <corsac@debian.org>
xfce4-whiskermenu-plugin (2.2.1-1) unstable; urgency=medium
[ Unit 193 ]
* New upstream version 2.2.1
* Update Standards-Version to 4.2.1.
2018-05-21 - Yves-Alexis Perez <corsac@debian.org>
xfce4-whiskermenu-plugin (2.2.0-1) unstable; urgency=medium
* New upstream version 2.2.0
2018-05-06 - Yves-Alexis Perez <corsac@debian.org>
xfce4-whiskermenu-plugin (2.1.7-1) unstable; urgency=medium
* New upstream version 2.1.7
2018-04-11 - Yves-Alexis Perez <corsac@debian.org>
xfce4-whiskermenu-plugin (2.1.6-1) unstable; urgency=medium
* Upload to unstable.
* debian/control:
- update standards version to 4.1.3.
* New upstream version 2.1.6
* d/control: remove Lionel and Jackson from uploaders, thanks!
* d/compat bumped to 10
* d/rules: drop --parallel, included in compat 10
* Moved the package to git on salsa.debian.org
* Updated the maintainer address to debian-xfce@lists.debian.org
2017-12-18 - Yves-Alexis Perez <corsac@debian.org>
xfce4-whiskermenu-plugin (2.1.4-1) experimental; urgency=medium
[ Unit 193 ]
* New upstream release.
* d/copyright, d/control:
- Update homepage and source URLs.
* d/copyright, d/watch:
- Update to use https.
* Update Standards-Version to 4.1.2.
2017-11-11 - Yves-Alexis Perez <corsac@debian.org>
xfce4-whiskermenu-plugin (2.1.3-1) experimental; urgency=medium
[ Unit 193 ]
* New upstream release.
* Run wrap-and-sort.
* Update standards version to 4.1.1.
* d/rules:
- Drop -DCMAKE_BUILD_TYPE=Release as this prevents dbgsym generation.
* d/defaults.rc:
- Change the default switch user command to use dm-tool.    Closes: #849159
[ Mateusz Łukasik ]
* New upstream release.
[ Yves-Alexis Perez ]
* debian/control:
- suggests mugshot.                                         closes: #873881
2017-03-26 - Yves-Alexis Perez <corsac@debian.org>
xfce4-whiskermenu-plugin (2.1.1-1) experimental; urgency=medium
[ Mateusz Łukasik ]
* New upstream release.

See Also

Package Description
xfce4-xkb-plugin_0.8.1-2+b1_i386.deb xkb layout switch plugin for the Xfce4 panel
xfce4_4.14_all.deb Meta-package for the Xfce Lightweight Desktop Environment
xfconf_4.14.1-1_i386.deb utilities for managing settings in Xfce
xfdesktop4-data_4.14.1-1_all.deb Xfce desktop background, icons and root menu (common files)
xfdesktop4_4.14.1-1_i386.deb Xfce desktop background, icons and root menu manager
xfe-i18n_1.43.1-1_all.deb lightweight file manager for X11 (i18n support)
xfe-themes_1.43.1-1_all.deb lightweight file manager for X11 (themes)
xfe_1.43.1-1+b1_i386.deb lightweight file manager for X11
xfig-doc_3.2.7a-3_all.deb XFig on-line documentation and examples
xfig-libs_3.2.7a-3_all.deb XFig image libraries and examples
xfig_3.2.7a-3_i386.deb Facility for Interactive Generation of figures under X11
xfireworks_1.3-11_i386.deb Fireworks in your root window
xfishtank_2.5-1+b1_i386.deb turns your X root into an aquarium
xflip_1.01-27_i386.deb programs to mirror-image or melt your display
xfoil_6.99.dfsg+1-1_i386.deb program for the design and analysis of subsonic airfoils
Advertisement
Advertisement