xfce4-indicator-plugin_2.3.4-2+b1_i386.deb


Advertisement

Description

xfce4-indicator-plugin - plugin to display information from applications in the Xfce4 panel

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename xfce4-indicator-plugin_2.3.4-2+b1_i386.deb
Package name xfce4-indicator-plugin
Package version 2.3.4
Package release 2+b1
Package architecture i386
Package type deb
Category role::plugin suite::xfce uitoolkit::gtk xfce
Homepage https://goodies.xfce.org/projects/panel-plugins/xfce4-indicator-plugin/
License -
Maintainer Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Download size 78.39 KB
Installed size 439.00 KB

Alternatives

Package Version Architecture Repository
xfce4-indicator-plugin_2.3.4-2+b1_amd64.deb 2.3.4 amd64 Debian Main
xfce4-indicator-plugin - - -

Requires

Name Value
libayatana-ido3-0.4-0 >= 0.4.0
libayatana-indicator3-7 >= 0.6.0
libc6 >= 2.4
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.37.3
libgtk-3-0 >= 3.21.5
libxfce4panel-2.0-4 >= 4.11.0
libxfce4ui-2-0 >= 4.11.0
libxfce4util7 >= 4.9.0
libxfconf-0-3 >= 4.6.0

Provides

Name Value
indicator-renderer -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package xfce4-indicator-plugin_2.3.4-2+b1_i386.deb
Source Package xfce4-indicator-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4-indicator-plugin deb package:
    # sudo apt-get install xfce4-indicator-plugin

Files

Path
/usr/lib/i386-linux-gnu/xfce4/panel/plugins/libindicator-plugin.so
/usr/share/doc/xfce4-indicator-plugin/changelog.Debian.gz
/usr/share/doc/xfce4-indicator-plugin/changelog.Debian.i386.gz
/usr/share/doc/xfce4-indicator-plugin/changelog.gz
/usr/share/doc/xfce4-indicator-plugin/copyright
/usr/share/icons/hicolor/48x48/apps/xfce4-indicator-plugin.png
/usr/share/icons/hicolor/scalable/apps/xfce4-indicator-plugin.svg
/usr/share/locale/am/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/ar/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/ast/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/bg/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/ca/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/cs/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/da/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/de/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/el/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/en_AU/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/en_GB/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/es/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/eu/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/fi/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/fr/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/gl/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/he/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/hr/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/hu/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/id/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/is/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/it/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/ja/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/ko/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/lt/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/ms/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/nb/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/nl/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/oc/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/pl/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/pt/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/pt_BR/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/ro/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/ru/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/sk/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/sl/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/sr/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/sv/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/th/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/tr/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/ug/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/uk/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/zh_CN/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/locale/zh_TW/LC_MESSAGES/xfce4-indicator-plugin.mo
/usr/share/xfce4/panel/plugins/indicator.desktop

Changelog

2018-09-30 - Yves-Alexis Perez <corsac@debian.org>
xfce4-indicator-plugin (2.3.4-2) unstable; urgency=medium
* d/gbp.conf added, following DEP-14
* d/control: drop Lionel from uploaders, thanks for the work
* d/control: update package name for libayatana-ido b-dep (closes: #907376)
2018-03-28 - Yves-Alexis Perez <corsac@debian.org>
xfce4-indicator-plugin (2.3.4-1) unstable; urgency=medium
[ Unit 193 ]
* New upstream release.
- Refresh and extend patch to cover another libapplication.so rename.
* Bump Standards-Version to 4.1.3.
* d/control:
- Moved the package to git on salsa.debian.org
- Updated the maintainer address to debian-xfce@lists.debian.org
* d/copyright, d/watch: Use https where possible.
* d/changelog: Remove trailing whitespace in old entries.
[ Mike Gabriel ]
* debian/patches: Fix 01_ayatana.patch: (Closes: #893639)
+ Adapt INDICATOR_SERVICE_DIR to /usr/share/ayatana/indicators.
+ Adapt indicator service and .so names in indicator-dialog.c
+ Use macro HAVE_LIBAYATANA_INDICATOR_INDICATOR_NG_H instead of
HAVE_LIBINDICATOR_INDICATOR_NG_H to check that NG indicators are
supported.
2017-10-15 - Yves-Alexis Perez <corsac@debian.org>
xfce4-indicator-plugin (2.3.3-1) unstable; urgency=medium
[ Evgeni Golov ]
* Correct Vcs-* URLs to point to anonscm.debian.org
* Add Build-Depends on libgtk-3-dev (>= 3.6).
* Tighten Build-Depends on libxfce4ui-2-dev and libxfce4util-dev.
[ Yves-Alexis Perez ]
* New upstream release.
* debian/control
- update xfce4-panel-dev build-dep to libxfce4-panel-2.0-dev.
- update libindicator-dev build-dep to libindicator3-dev and version it.
[ Mateusz Łukasik ]
* New upstream release.
[ Unit 193 ]
* Run wrap-and-sort.
* Bump Standards-Version to 4.1.1.
* d/control, d/copyright: Use https where possible.
* d/compat, d/control: Bump dh compat to 10.
* d/control:
- B-D on gtk-doc-tools and xfce4-dev-tools for autoreconf.
- Drop B-D on autotools-dev and versioned B-D on dpkg-dev.
- Update B-D for Ayatana.
+ libido3-0.4-dev → libayatana-ido3-0.4-dev
+ libindicator3-dev → libayatana-indicator3-dev
- Drop recommend on indicator-messages-gtk2.
- Recommend ayatana-indicator-application.
* d/p/01_ayatana.patch:
- Update configure.ac and headers to look for ayatana libs.
* d/rules:
- Drop explicit --parallel and --with autotools-dev.
- override_dh_autoreconf to use xdt-autogen.
2013-06-10 - Yves-Alexis Perez <corsac@debian.org>
xfce4-indicator-plugin (1.0.0-1) unstable; urgency=low
* New upstream release.
* debian/control:
- add build-dep on libxfce4ui-1-dev.
* debian/rules:
- don't ship .la files.
- ignore plugin for dh_makeshlibs, since it's a plugin.
- use autotools-dev addon to update config.{guess,sub}.
* debian/control:
- add build-dep on dpkg-dev for including pkg-info.mk.
- add build-dep on autotools-dev
2013-05-25 - Yves-Alexis Perez <corsac@debian.org>
xfce4-indicator-plugin (0.5.0-2) unstable; urgency=low
[ Lionel Le Folgoc ]
* debian/control: drop b-dep on libxfcegui4-dev, unused.
[ Yves-Alexis Perez ]
* debian/control:
- update standards version to 3.9.4.
- drop useless versions in build-deps
- drop dpkg-dev build-dep
* debian/rules:
- enable all hardening flags.
[ Evgeni Golov ]
* Update d/copyright to copyright-format/1.0
2012-05-05 - Evgeni Golov <evgeni@debian.org>
xfce4-indicator-plugin (0.5.0-1) unstable; urgency=low
[ Yves-Alexis Perez ]
* New upstream release.
* debian/rules:
- build with --parallel.
* debian/control:
- update debhelper build-dep to 9.
- add build-dep on exo and xfconf.
- update standards version to 3.9.3.

See Also

Package Description
xfce4-mailwatch-plugin_1.2.0-3+b1_i386.deb mail watcher plugin for the Xfce4 panel
xfce4-mount-plugin_1.1.3-2_i386.deb mount plugin for the Xfce4 panel
xfce4-mpc-plugin_0.5.2-1_i386.deb Xfce panel plugin which serves as client for MPD music player
xfce4-netload-plugin_1.3.2-1_i386.deb network load monitor plugin for the Xfce4 panel
xfce4-notes-plugin_1.8.1-3_i386.deb Notes plugin for the Xfce4 desktop
xfce4-notes_1.8.1-3_i386.deb Notes application for the Xfce4 desktop
xfce4-notifyd_0.4.4-1+b1_i386.deb simple, visually-appealing notification daemon for Xfce
xfce4-panel-dev_4.14.1-1_i386.deb Xfce4 panel development files
xfce4-panel_4.14.1-1_i386.deb panel for Xfce4 desktop environment
xfce4-places-plugin_1.8.1-1_i386.deb quick access to folders, documents and removable media
xfce4-power-manager-data_1.6.5-2_all.deb power manager for Xfce desktop, arch-indep files
xfce4-power-manager-plugins_1.6.5-2_i386.deb power manager plugins for Xfce panel
xfce4-power-manager_1.6.5-2_i386.deb power manager for Xfce desktop
xfce4-pulseaudio-plugin_0.4.2-1_i386.deb Xfce4 panel plugin to control pulseaudio
xfce4-screensaver_0.1.8-1_i386.deb screen saver and locker that is integrated with the xfce4 desktop
Advertisement
Advertisement