xfce4-equake-plugin_1.3.8.1-2+b1_i386.deb


Advertisement

Description

xfce4-equake-plugin - Xfce panel plugin which monitors earthquakes

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename xfce4-equake-plugin_1.3.8.1-2+b1_i386.deb
Package name xfce4-equake-plugin
Package version 1.3.8.1
Package release 2+b1
Package architecture i386
Package type deb
Category uitoolkit::gtk xfce
Homepage https://www.e-quake.org
License -
Maintainer Jeroen van Aart <android@e-quake.org>
Download size 82.52 KB
Installed size 193.00 KB

Alternatives

Package Version Architecture Repository
xfce4-equake-plugin_1.3.8.1-2+b2_amd64.deb 1.3.8.1 amd64 Debian Main
xfce4-equake-plugin - - -

Requires

Name Value
libc6 >= 2.4
libcairo2 >= 1.2.4
libcurl3-gnutls >= 7.16.2
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.14.0
libgtk2.0-0 >= 2.24.0
xfce4-panel << 4.15
xfce4-panel >= 4.13

Download

Type URL
Mirror ftp.br.debian.org
Binary Package xfce4-equake-plugin_1.3.8.1-2+b1_i386.deb
Source Package xfce4-equake-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4-equake-plugin deb package:
    # sudo apt-get install xfce4-equake-plugin

Files

Path
/usr/lib/i386-linux-gnu/xfce4/panel-plugins/xfce4-equake-plugin
/usr/share/doc/xfce4-equake-plugin/NEWS.gz
/usr/share/doc/xfce4-equake-plugin/README
/usr/share/doc/xfce4-equake-plugin/changelog.Debian.gz
/usr/share/doc/xfce4-equake-plugin/changelog.Debian.i386.gz
/usr/share/doc/xfce4-equake-plugin/changelog.gz
/usr/share/doc/xfce4-equake-plugin/copyright
/usr/share/icons/hicolor/48x48/apps/xfce4-equake-plugin-icon.png
/usr/share/xfce4/panel-plugins/xfce4-equake-plugin.desktop

Changelog

2017-03-18 - Jeroen van Aart <android@e-quake.org>
xfce4-equake-plugin (1.3.8.1-2) unstable; urgency=medium
* New upstream release: Closes: 856774
* Migrated to use https to download earthquake data because USGS will phase 
out or has phased out http access, see also: https://https.cio.gov
older versions of equake will stop working as a result
* Make sure libcurl is part of Build-Depends
* Bump standards version to 3.9.8 (no changes required)
* Updated Homepage control field to show the https version of the homepage
* Changed copyright years and added explicit copyright notice for icons
2015-08-18 - Jeroen van Aart <android@e-quake.org>
xfce4-equake-plugin (1.3.8-1) unstable; urgency=low
* Initial release: Closes: 728691
* Moved to bing maps for the detailed map display, the USGS map display 
remains unchanged

See Also

Package Description
xfce4-eyes-plugin_4.5.0-2_i386.deb eyes that follow your mouse for the Xfce4 panel
xfce4-fsguard-plugin_1.1.1-1_i386.deb filesystem monitor plugin for the Xfce4 panel
xfce4-genmon-plugin_4.0.2-1_i386.deb Generic Monitor for the Xfce4 panel
xfce4-goodies_4.12.6_i386.deb enhancements for the Xfce4 Desktop Environment
xfce4-indicator-plugin_2.3.4-2+b1_i386.deb plugin to display information from applications in the Xfce4 panel
xfce4-mailwatch-plugin_1.2.0-3+b1_i386.deb mail watcher plugin for the Xfce4 panel
xfce4-mount-plugin_1.1.3-2_i386.deb mount plugin for the Xfce4 panel
xfce4-mpc-plugin_0.5.2-1_i386.deb Xfce panel plugin which serves as client for MPD music player
xfce4-netload-plugin_1.3.2-1_i386.deb network load monitor plugin for the Xfce4 panel
xfce4-notes-plugin_1.8.1-3_i386.deb Notes plugin for the Xfce4 desktop
xfce4-notes_1.8.1-3_i386.deb Notes application for the Xfce4 desktop
xfce4-notifyd_0.4.4-1+b1_i386.deb simple, visually-appealing notification daemon for Xfce
xfce4-panel-dev_4.14.1-1_i386.deb Xfce4 panel development files
xfce4-panel_4.14.1-1_i386.deb panel for Xfce4 desktop environment
xfce4-places-plugin_1.8.1-1_i386.deb quick access to folders, documents and removable media
Advertisement
Advertisement