vdr-plugin-satip_2.3.0-1_i386.deb


Advertisement

Description

vdr-plugin-satip - SAT>IP plugin for VDR

Distribution: Debian Sid
Repository: Debian Main i386
Package name: vdr-plugin-satip
Package version: 2.3.0
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 329 B
Download size: 100.91 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: vdr-plugin-satip

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install vdr-plugin-satip deb package:
      # sudo apt-get install vdr-plugin-satip

    Changelog

    2017-06-25 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (2.3.0-1) unstable; urgency=medium * New upstream release * Build-depend on vdr-dev 2.3.7

    2017-01-03 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (2.2.4-1) unstable; urgency=medium * New upstream release * Dropped GCC 6 fix - fixed upstream * Standards-Version: 3.9.8

    2016-01-23 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (2.2.3-2) unstable; urgency=medium * Fixed "FTBFS with GCC 6 (Closes: #811948)

    2016-01-06 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (2.2.3-1) unstable; urgency=medium [ Frank Neumann ] * New upstream release

    2015-10-11 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (2.2.0-4) unstable; urgency=medium * Fixed debian/copyright - the license actually is plain GPL-2 * Added Vcs-Git/Vcs-Browser fields

    2015-09-27 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (2.2.0-3) unstable; urgency=medium * Preparing upload (Closes: #756298) * Dropped -dbg package in favour of future automatic debug packages * Switched to machine readable copyright file

    2015-03-23 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (2.2.0-2) experimental; urgency=medium * Now supporting the /etc/vdr/conf.d mechanism

    2015-03-01 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (2.2.0-1) experimental; urgency=medium * Added debian/watch * New upstream release

    2015-02-19 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (1.0.2-3) experimental; urgency=medium * Build-depend on vdr-dev (>= 2.2.0)

    2015-02-14 - Tobias Grimm <etobi@debian.org> vdr-plugin-satip (1.0.2-2) experimental; urgency=medium * Migrated package from Ubuntu/ to Debian * Added Tobias Grimm to the uploaders

    Advertisement
    Advertisement