uwsc_2.5.2-4+b1_i386.deb


Advertisement

Description

uwsc - Ulfius WebSocket Client

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename uwsc_2.5.2-4+b1_i386.deb
Package name uwsc
Package version 2.5.2
Package release 4+b1
Package architecture i386
Package type deb
Category devel
Homepage https://github.com/babelouest/ulfius
License -
Maintainer Debian IoT Maintainers <debian-iot-maintainers@lists.alioth.debian.org>
Download size 11.73 KB
Installed size 41.00 KB

Alternatives

Package Version Architecture Repository
uwsc_2.5.2-4+b1_amd64.deb 2.5.2 amd64 Debian Main
uwsc - - -

Requires

Name Value
libc6 >= 2.4
libcurl3-gnutls >= 7.16.2
libgnutls30 >= 3.6.5
libjansson4 >= 2.0.1
libmicrohttpd12 >= 0.9.50
liborcania1.2 >= 1.2.2
libulfius2.5 = 2.5.2-4+b1
libyder2.0 >= 1.3.3

Download

Type URL
Mirror ftp.br.debian.org
Binary Package uwsc_2.5.2-4+b1_i386.deb
Source Package ulfius

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install uwsc deb package:
    # sudo apt-get install uwsc

Files

Path
/usr/bin/uwsc
/usr/share/doc/uwsc/changelog.Debian.gz
/usr/share/doc/uwsc/changelog.Debian.i386.gz
/usr/share/doc/uwsc/changelog.gz
/usr/share/doc/uwsc/copyright
/usr/share/man/man1/uwsc.1.gz

Changelog

2019-01-12 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.5.2-4) unstable; urgency=medium
* debian/rules: remove override_dh_auto_test since now it's executed
automatically
* debian/control: Add 'Multi-Arch: same' for libulfius2.5 and
libulfius-dev
* debian/patches: Fix shlibs warning
* Fix uwsc version in man page
* debian/control: Remove autopkgtest from Build-Depends
2019-01-05 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.5.2-3) unstable; urgency=medium
* debian/tests/control: fix autopkgtest dependencies
* debian/rules: clarify dh_auto_configure to explicitly declare options
build tests from cmake instead of Makefile
* debian/control: upgrade Standards-Version to current 4.3.0 (no change)
* debian/control: add missing dependencies to libulfius-dev package
* debian/control: explicitly add libgnutls28-dev to build dependencies
* debian/patches/test.diff: fix unit test random crash
* debian/patches/*: remove obsolete patches
2018-12-26 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.5.2-1) unstable; urgency=medium
* New upstream release
2018-12-18 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.5.1-2) unstable; urgency=medium
* debian/*install: Add pkg-config file
* debian/*install: multiarchify files
2018-12-15 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.5.1-1) unstable; urgency=medium
* New upstream release
* Fix typo in extended description (Closes: #913616)
* Override dh_auto_test
* Add autopkgtest
2018-10-12 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.4.2-1) unstable; urgency=medium
* New upstream release
* debian/upstream/metadata: add new file
* add uwsc program in /usr/bin
2018-07-19 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.3.7-2) unstable; urgency=medium
* Standards-Version: upgrade to 4.1.5
2018-07-14 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.3.7-1) unstable; urgency=medium
* New upstream release
2018-06-16 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.3.6-1) unstable; urgency=medium
* New upstream release
2018-06-01 - Nicolas Mora <nicolas@babelouest.org>
ulfius (2.3.5-1) unstable; urgency=medium
* New upstream release

See Also

Package Description
uwsgi-app-integration-plugins_2.0.18-4+b2_i386.deb plugins for integration of uWSGI and application
uwsgi-core_2.0.18-4+b2_i386.deb fast, self-healing application container server (core)
uwsgi-dev_2.0.18-4+b2_i386.deb fast, self-healing application container server (headers)
uwsgi-emperor_2.0.18-4+b2_i386.deb fast, self-healing application container server (emperor scripts)
uwsgi-extra_2.0.18-4_all.deb fast, self-healing application container server (extra files)
uwsgi-infrastructure-plugins_2.0.18-4+b2_i386.deb infrastructure plugins for uWSGI
uwsgi-plugin-alarm-curl_2.0.18-4+b2_i386.deb cURL alarm plugin for uWSGI
uwsgi-plugin-alarm-xmpp_2.0.18-4+b2_i386.deb XMPP alarm plugin for uWSGI
uwsgi-plugin-asyncio-python3_2.0.18-4+b2_i386.deb asyncio plugin for uWSGI (Python 3)
uwsgi-plugin-asyncio-python_2.0.18-4+b2_i386.deb asyncio plugin for uWSGI (Python 2)
uwsgi-plugin-curl-cron_2.0.18-4+b2_i386.deb cron cURL plugin for uWSGI
uwsgi-plugin-emperor-pg_2.0.18-4+b2_i386.deb Emperor PostgreSQL plugin for uWSGI
uwsgi-plugin-fiber_2.0.18-4+b2_i386.deb Fiber plugin for uWSGI
uwsgi-plugin-gccgo_2.0.18-4+b2_i386.deb GNU Go plugin for uWSGI
uwsgi-plugin-geoip_2.0.18-4+b2_i386.deb GeoIP plugin for uWSGI
Advertisement
Advertisement