swath-data_0.6.1-2_all.deb


Advertisement

Description

swath-data - Data for swath Thai word segmentation program

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename swath-data_0.6.1-2_all.deb
Package name swath-data
Package version 0.6.1
Package release 2
Package architecture all
Package type deb
Category text
Homepage https://linux.thai.net/projects/swath
License -
Maintainer Theppitak Karoonboonyanan <thep@debian.org>
Download size 156.91 KB
Installed size 605.00 KB

Alternatives

Package Version Architecture Repository
swath-data_0.6.1-2_all.deb 0.6.1 all Debian Main
swath-data - - -

Replaces

Name Value
swath << 0.5.5-2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package swath-data_0.6.1-2_all.deb
Source Package swath

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install swath-data deb package:
    # sudo apt-get install swath-data

Files

Path
/usr/share/doc/swath-data/NEWS.gz
/usr/share/doc/swath-data/README
/usr/share/doc/swath-data/changelog.Debian.gz
/usr/share/doc/swath-data/changelog.gz
/usr/share/doc/swath-data/copyright
/usr/share/swath/swathdic.tri

Changelog

2019-08-27 - Theppitak Karoonboonyanan <thep@debian.org>
swath (0.6.1-2) unstable; urgency=medium
[ Ondřej Nový ]
* d/copyright: Change Format URL to correct one
[ Theppitak Karoonboonyanan ]
* Switch to dh level 12
- d/control: B-Dep on debhelper-compat (= 12) instead of debhelper
- d/compat: Removed
* d/gbp.conf: Use --source-only-changes by default
* Bump Standards-Version to 4.4.0 (no changes)
* d/copyright: Update years on packaging
* d/control: Drop B-Dep on ancient dpkg-dev 1.17.1
* d/swath.manpages: List installed manpage instead of source.
This is to silence dh_missing.
2018-08-20 - Theppitak Karoonboonyanan <thep@debian.org>
swath (0.6.1-1) unstable; urgency=medium
* d/gbp.conf: Added, following DEP-14
* New upstream version 0.6.1
* d/control: Add "Rules-Requires-Root: no"
The build output has been verified to be bit-by-bit identical
with and without.
* Bump Standards-Version to 4.2.0 (no further changes)
2018-02-16 - Theppitak Karoonboonyanan <thep@debian.org>
swath (0.6.0-2) unstable; urgency=medium
* Update Vcs fields for migration to salsa.debian.org
* Bump dh compat to level 11
* Bump Standards-Version to 4.1.3 (no changes)
* d/copyright: Update year on packaging
2017-11-28 - Theppitak Karoonboonyanan <thep@debian.org>
swath (0.6.0-1) unstable; urgency=medium
* Add autopkgtest suite
- d/control, +d/tests/control: Add autopkgtest suite running
upstream tests under installation environment
* New upstream version 0.6.0
* Add test-mixed from new upstream.
- d/tests/control: Add test-mixed test from new upstream
* d/control: Drop unneeded Testsuite field [lintian]
- Remove Testsite field
- Bump dpkg-dev versioned dep to 1.17.1~, as suggested by lintian
* Use HTTPS in watch file [lintian]
* Bump Standards-Version to 4.1.1 (no changes)
* Update d/copyright
- Update upstream years
- Use HTTPS in Source URL
2017-08-08 - Theppitak Karoonboonyanan <thep@debian.org>
swath (0.5.5-2) unstable; urgency=medium
* Switch to debhelper compat level 10
- d/compat: 9 -> 10
- d/control:
+ Bump debhelper B-Dep version to 10~
+ Drop dh-autoreconf B-Dep which is already pulled in by debhelper 10
- d/rules: Drop what unneeded for debhelper 10
+ Drop 'override_dh_autoreconf' target
+ Drop '--with autoreconf' parameter for dh
* Split dictionary into swath-data subpackage
- d/control:
+ Add swath-data subpackage
+ Declare swath-data Replaces & Breaks old swath
+ Declare swath Depends on new swath-data
- d/rules: Remove binary-indep override target
- d/docs -> d/swath.docs
- d/swath.install, d/swath.manpages,
d/swath-data.docs, d/swath-data.install:
Added to collect files into each subpackage
* d/rules: Only build stuffs as needed for arch/indep
* d/copyright: Update year for Debian packaging
* Bump Standards-Version to 4.0.0 (no changes)
2016-12-25 - Theppitak Karoonboonyanan <thep@debian.org>
swath (0.5.5-1) unstable; urgency=medium
* New upstream version 0.5.5
2016-07-08 - Theppitak Karoonboonyanan <thep@debian.org>
swath (0.5.4-1) unstable; urgency=medium
* Imported Upstream version 0.5.4
* debian/copyright:
- Update years.
- Use HTTPS in Format URL.
* debian/control:
- Use HTTPS in Vcs-* and Homepage fields.
- Use cgit for Vcs-Browser.
* Bump Standards-Version to 3.9.8 (no changes needed)
2014-09-01 - Theppitak Karoonboonyanan <thep@debian.org>
swath (0.5.3-1) unstable; urgency=medium
* Imported Upstream version 0.5.3
* debian/copyright: Update years & upstream contact
* Replace thailatex with babel-thai in package description
2013-12-23 - Theppitak Karoonboonyanan <thep@debian.org>
swath (0.5.2-1) unstable; urgency=medium
* Imported Upstream version 0.5.2
* Drop explicit rules for xz compression
dpkg-dev (>= 1.17.0) does this by default.
* Drop versioned B-Dep on libdatrie-dev.
Even squeeze version already satisfies it.

See Also

Package Description
swath_0.6.1-2_i386.deb Thai word segmentation program
swaybg_1.0-2_i386.deb Wallpaper utility for Wayland compositors
swayidle_1.5-1_i386.deb Idle management daemon for Wayland
swaylock_1.4-1_i386.deb Screen locker for Wayland
swe-basic-data_1.80.00.0002-1_all.deb basic data files for the libswe package
swe-standard-data_00004-1_all.deb standard data for the Swiss Ephemeris
sweed_3.2.1+dfsg-1_i386.deb assessment of SNPs for their evolutionary advantage
sweep-dev_0.9.3-8_all.deb Audio editor and live playback tool (development)
sweep_0.9.3-8+b1_i386.deb Audio editor and live playback tool
sweeper_18.04.1-1_i386.deb history and temporary file cleaner
sweethome3d-furniture-editor_1.24-2_all.deb Sweet Home 3D Furniture Library Editor
sweethome3d-furniture_1.7.1-1_all.deb Interior 2D design application with 3D preview (additional furniture)
sweethome3d-textures-editor_1.6-2_all.deb Sweet Home 3D Textures Library Editor
sweethome3d_6.2+dfsg-1_all.deb Interior 2D design application with 3D preview
swell-foop_3.34.0-1_i386.deb Colored ball puzzle game
Advertisement
Advertisement