squirrel3_3.1-5_i386.deb


Advertisement

Description

squirrel3 - lightweight, high-level, embeddable programming language

Distribution: Debian Sid
Repository: Debian Main i386
Package name: squirrel3
Package version: 3.1
Package release: 5
Package architecture: i386
Package type: deb
Installed size: 426 B
Download size: 372.74 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: squirrel3_3.1-5_i386.deb
    Source package: squirrel3

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install squirrel3 deb package:
      # sudo apt-get install squirrel3

    Changelog

    2017-09-17 - Fabian Wolff <fabi.wolff@arcor.de> squirrel3 (3.1-5) unstable; urgency=medium * Update debian/copyright. * Set Priority to "optional" in debian/control. * Upgrade to Standards-Version 4.1.0 in debian/control. * Upgrade to compat level 10. * Adjust Multi-Arch information in debian/control. * Add build-dependency on latexmk (Closes: #872264). * No longer modify generated PDFs in debian/rules (pdflatex should automatically build them reproducibly by now).

    2016-07-22 - Fabian Wolff <fabi.wolff@arcor.de> squirrel3 (3.1-4) unstable; urgency=medium * Delete libsquirrel3-0.symbols.amd64 (Closes: #831210). * Modify Lintian override to apply to all architectures.

    2016-06-29 - Fabian Wolff <fabi.wolff@arcor.de> squirrel3 (3.1-3) unstable; urgency=medium * Add Vcs-Git and Vcs-Browser fields to debian/control. * Fix FTBFS with new sphinx version by adding texlive-generic-extra to build dependencies in debian/control (Closes: #828963).

    2016-04-24 - Fabian Wolff <fabi.wolff@arcor.de> squirrel3 (3.1-2) unstable; urgency=medium * Upgrade to Standards version 3.9.8 (no changes). * Start short description lines with minuscules in debian/control (Closes: #821029). * Override Lintian false positive in libsquirrel3-0. * Make sure sphinx-build never performs network connections. * Improve reproducibility of PDF documents. * Set "Multi-Arch: foreign" for -dev package (Closes: #820529). * Add configuration file for git-buildpackage (debian/gbp.conf).

    2016-04-03 - Fabian Wolff <fabi.wolff@arcor.de> squirrel3 (3.1-1) unstable; urgency=low * Initial release. Closes: #651195

    Advertisement
    Advertisement