sks_1.1.6-13+b1_i386.deb


Advertisement

Description

sks - Synchronizing OpenPGP Key Server

Distribution: Debian Sid
Repository: Debian Main i386
Package name: sks
Package version: 1.1.6
Package release: 13+b1
Package architecture: i386
Package type: deb
Installed size: 3.81 KB
Download size: 842.35 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: sks_1.1.6-13+b1_i386.deb
    Source package: sks

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install sks deb package:
      # sudo apt-get install sks

    Changelog

    2017-08-08 - Daniel Kahn Gillmor <dkg@fifthhorseman.net> sks (1.1.6-13) unstable; urgency=medium * one more fix to autopkgtest

    2017-08-07 - Daniel Kahn Gillmor <dkg@fifthhorseman.net> sks (1.1.6-12) unstable; urgency=medium * /var/lib/sks/dump should be owned by debian-sks too * streamline automated setup * refresh git metadata in patches * disable by default on sysvinit-managed systems (same as systemd) * autopkgtest: work around #870780

    2017-08-02 - Daniel Kahn Gillmor <dkg@fifthhorseman.net> sks (1.1.6-11) unstable; urgency=medium * logrotate: use invoke-rc.d instead of explicit /etc/init.d * test: ensure that the dumps are owned by debian-sks * description: refer explicitly to RFC 4880 * use systemd vendor presets to not enable sks daemons by default * sks-db-setup is now clearer about system integration suggestions * drop /etc/default/sks (see NEWS) - non-systemd systems should enable/disable sks via update-rc.d * clean up autopkgtest

    2017-08-02 - Daniel Kahn Gillmor <dkg@fifthhorseman.net> sks (1.1.6-10) unstable; urgency=medium * debian/tests/basic needs sks installed

    2017-08-01 - Daniel Kahn Gillmor <dkg@fifthhorseman.net> sks (1.1.6-9) unstable; urgency=medium * Pre-build Bdb library (fix parallel build) (Closes: #870398) * correct the autopkgtest

    2017-08-01 - Daniel Kahn Gillmor <dkg@fifthhorseman.net> sks (1.1.6-8) unstable; urgency=medium * Try a different mechanism for build parallelism and dependency-tracking

    2017-08-01 - Daniel Kahn Gillmor <dkg@fifthhorseman.net> sks (1.1.6-7) unstable; urgency=medium * allow building in parallel (Closes: #870398)

    2017-08-01 - Daniel Kahn Gillmor <dkg@fifthhorseman.net> sks (1.1.6-6) unstable; urgency=medium [ St├ęphane Glondu ] * Fix FTBFS with OCaml 4.05.0 (Closes: #870150) [ Daniel Kahn Gillmor ] * bump Standards-Version to 4.0.0 (no changes needed) * wrap-and-sort -ast * implement basic autopkgtest

    2017-07-26 - Christoph Martin <martin@uni-mainz.de> sks (1.1.6-5) unstable; urgency=medium [ Daniel Kahn Gillmor] * move to debhelper 10 [ Christoph Martin ] * compile with system zarith where cryptokit depends on (closes: #868631)

    2016-11-09 - Christoph Martin <christoph.martin@uni-mainz.de> sks (1.1.6-4) unstable; urgency=medium * fix watch file

    Advertisement
    Advertisement