sigrok_0.2-4_all.deb


Advertisement

Description

sigrok - Logic analyzer and protocol decoder software suite (metapackage)

Distribution: Debian Sid
Repository: Debian Main i386
Package name: sigrok
Package version: 0.2
Package release: 4
Package architecture: all
Package type: deb
Installed size: 9 B
Download size: 2.02 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: sigrok_0.2-4_all.deb
    Source package: sigrok

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install sigrok deb package:
      # sudo apt-get install sigrok

    Changelog

    2017-09-21 - Jonathan McDowell <noodles@earth.li> sigrok (0.2-4) unstable; urgency=medium * Move maintenance to Debian Electronics Packaging Team (Closes: #852828) * Bump debhelper compat level to 10 and drop use of CDBS. * Standards-Version: 4.0.1 * Change priority from extra to optional * Bump dependencies (Closes: #815461): * pulseview >= 0.4.0 * sigrok-cli >= 0.7.0 * sigrok-firmware-fx2lafw >= 0.1.5

    2014-07-02 - Uwe Hermann <uwe@debian.org> sigrok (0.2-3) unstable; urgency=medium * Bump dependency to sigrok-cli >= 0.5.0. * Add dependency on pulseview >= 0.2.0 (Closes: #748337). * Add dependency on sigrok-firmware-fx2lafw >= 0.1.2. * Standards-Version: 3.9.5 (no changes required).

    2013-06-02 - Uwe Hermann <uwe@debian.org> sigrok (0.2-2) unstable; urgency=low * Bump dependency to sigrok-cli >= 0.4.0. * Standards-Version: 3.9.4 (no changes required).

    2012-05-23 - Uwe Hermann <uwe@debian.org> sigrok (0.2-1) unstable; urgency=low * The 'sigrok' package is now a metapackage, depending on (almost) all sigrok related packages (Closes: #673854, #653565). * Standards-Version: 3.9.3 (no changes required).

    2011-01-20 - Uwe Hermann <uwe@debian.org> sigrok (0.1-1) unstable; urgency=low * Initial release (Closes: #579600).

    Advertisement
    Advertisement