sakura_3.5.0-1_i386.deb


Advertisement

Description

sakura - simple but powerful libvte-based terminal emulator

Distribution: Debian Sid
Repository: Debian Main i386
Package name: sakura
Package version: 3.5.0
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 261 B
Download size: 56.10 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • x-terminal-emulator

    Download

    Binary package: sakura_3.5.0-1_i386.deb
    Source package: sakura

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install sakura deb package:
      # sudo apt-get install sakura

    Changelog

    2017-09-14 - Andreas Rönnquist <gusnan@debian.org> sakura (3.5.0-1) unstable; urgency=medium * New upstream version 3.5.0 * Add patch fix_exporting_WINDOWID_on_X11.patch , re-enabling exporting WindowID on X11, (Closes: #875763) * Remove patch fix_clean_urgent_hint_on_focus_change, applied upstream * Remove patch fix_running_under_wayland.patch, applied upstream

    2017-08-22 - Andreas Rönnquist <gusnan@debian.org> sakura (3.4.0-5) unstable; urgency=medium * Add patch to fix running under wayland (Closes: #872814) -- fix_running_under_wayland.patch * Fix typo in Debian changelog

    2017-06-21 - Andreas Rönnquist <gusnan@debian.org> sakura (3.4.0-4) unstable; urgency=medium * Add patch fix setting cursor color (Closes: #864435) * Update copyright year * Update Standards version to 4.0.0

    2017-03-06 - Andreas Rönnquist <gusnan@debian.org> sakura (3.4.0-3) unstable; urgency=medium * Add patch fix_clean_urgent_hint_on_focus_change.patch (LP: #1542585)

    2017-01-10 - Andreas Rönnquist <gusnan@debian.org> sakura (3.4.0-2) unstable; urgency=medium * Fix typos in changelog

    2017-01-09 - Andreas Rönnquist <gusnan@debian.org> sakura (3.4.0-1) unstable; urgency=medium * New upstream version 3.4.0 * Remove patch expand_and_ellipsize_tabs.patch, applied upstream

    2016-12-02 - Andreas Rönnquist <gusnan@debian.org> sakura (3.3.4-3) unstable; urgency=medium * Add patch expand_and_ellipsize_tabs.patch - makes the window not resize when more tabs are added (Closes: #841486) * Update Standards-Version to 3.9.8 (No changes required)

    2016-02-14 - Andreas Rönnquist <gusnan@debian.org> sakura (3.3.4-2) unstable; urgency=medium * Update copyright * Use all hardening flags in build

    2016-02-11 - Andreas Rönnquist <gusnan@debian.org> sakura (3.3.4-1) unstable; urgency=medium * Imported Upstream version 3.3.4 * Make cmake build use verbose flag * Fix lintian warning vcs-field-uses-insecure-uri * Add hardening fortify flags to build flags * Remove Norbert Preining and Andrew Lee from uploaders, and add myself

    2015-10-10 - Andreas Rönnquist <gusnan@debian.org> sakura (3.3.0-0.1) unstable; urgency=medium * Non-maintainer upload. * Imported Upstream version 3.3.0 * Remove patch 0002-Add-xterm-title-option.patch, already applied upstream * Require version 2.91 of libvte * Drop menu system, desktop file already present

    Advertisement
    Advertisement