ruby-responders_2.4.0-1_all.deb


Advertisement

Description

ruby-responders - set of Rails responders to dry up your application

Distribution: Debian Sid
Repository: Debian Main i386
Package name: ruby-responders
Package version: 2.4.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 76 B
Download size: 18.37 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: ruby-responders

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-responders deb package:
      # sudo apt-get install ruby-responders

    Changelog

    2017-09-15 - Sruthi Chandran <srud@disroot.org> ruby-responders (2.4.0-1) unstable; urgency=medium * Team upload * New upstream release * Use gem-install

    2016-08-27 - Sruthi Chandran <srud@disroot.org> ruby-responders (2.3.0-1) unstable; urgency=medium * Team upload. * New upstream release

    2016-03-02 - Lucas Albuquerque Medeiros de Moura <lucas.moura128@gmail.com> ruby-responders (2.1.1-1) unstable; urgency=medium * Team upload. * New upstream release. * debian/patches: Remove patches that were already applied on the new upstream version and removing test-against-rails4.1 patch, that is no longer necessary. * debian/patches/bundler.patch: Update patch so it fits a proper patch format. * debian/compat: Bump to version 9, fix lintian warning. * debian/control: - Update vcs-git link to https, fix lintian warning. - Update vcs-browser link to https, fix lintian warning. - Update standards-version to 3.9.7, fix lintian warning. - Update debhelper to require version >= 9.

    2015-11-11 - Antonio Terceiro <terceiro@debian.org> ruby-responders (2.1.0-4) unstable; urgency=medium * Team upload. * debian/rules: install generators to a package-specific location (Closes: #770251) - This was done by installing the whole lib/ directory to /usr/share/rubygems-integration/all/responders-$VERSION/lib, which is an experiment here. It seems to work, and if nothing nasty shows up that is something I want to generalize as an option in gem2deb. * debian/control: wrap-and-sort * debian/patches/test-against-rails4.1.patch: temporary patch to be able to build against rails 4.1

    2015-08-28 - Pirate Praveen <praveen@debian.org> ruby-responders (2.1.0-3) experimental; urgency=medium * Team upload * Fix gemspec version with patch

    2015-08-28 - Pirate Praveen <praveen@debian.org> ruby-responders (2.1.0-2) experimental; urgency=medium * Team upload * Fix rails version epoch

    2015-08-28 - Pirate Praveen <praveen@debian.org> ruby-responders (2.1.0-1) experimental; urgency=medium * Team upload * New upstream release * Update watch file to look at github tags * Add ruby-railties to depends * Add rails-compat.patch to fix test failures (Closes: #781727)

    2014-11-13 - Balasankar C <balasankarc@autistici.org> ruby-responders (2.0.2-1) unstable; urgency=medium * Initial release (Closes: #769622)

    Advertisement
    Advertisement