rsyslog-gssapi_8.1908.0-1_i386.deb


Advertisement

Description

rsyslog-gssapi - GSSAPI authentication and encryption support for rsyslog

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename rsyslog-gssapi_8.1908.0-1_i386.deb
Package name rsyslog-gssapi
Package version 8.1908.0
Package release 1
Package architecture i386
Package type deb
Category admin
Homepage http://www.rsyslog.com/
License -
Maintainer Michael Biebl <biebl@debian.org>
Download size 262.14 KB
Installed size 319.00 KB

Alternatives

Package Version Architecture Repository
rsyslog-gssapi_8.1908.0-1_amd64.deb 8.1908.0 amd64 Debian Main
rsyslog-gssapi - - -

Requires

Name Value
libc6 >= 2.15
libgssapi-krb5-2 >= 1.17
rsyslog = 8.1908.0-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package rsyslog-gssapi_8.1908.0-1_i386.deb
Source Package rsyslog

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install rsyslog-gssapi deb package:
    # sudo apt-get install rsyslog-gssapi

Files

Path
/usr/lib/i386-linux-gnu/rsyslog/imgssapi.so
/usr/lib/i386-linux-gnu/rsyslog/lmgssutil.so
/usr/lib/i386-linux-gnu/rsyslog/omgssapi.so
/usr/share/doc/rsyslog-gssapi/NEWS.Debian.gz
/usr/share/doc/rsyslog-gssapi/changelog.Debian.gz
/usr/share/doc/rsyslog-gssapi/changelog.gz
/usr/share/doc/rsyslog-gssapi/copyright

Changelog

2019-08-20 - Michael Biebl <biebl@debian.org>
rsyslog (8.1908.0-1) unstable; urgency=medium
* New upstream version 8.1908.0
2019-07-09 - Michael Biebl <biebl@debian.org>
rsyslog (8.1907.0-2) unstable; urgency=medium
* Enable OpenSSL network stream driver.
Split the driver into a separate package named rsyslog-openssl and
update the Suggests accordingly to make it the preferred TLS driver.
(Closes: #930816)
2019-07-09 - Michael Biebl <biebl@debian.org>
rsyslog (8.1907.0-1) unstable; urgency=medium
* New upstream version 8.1907.0
* Rebase patches
2019-07-08 - Michael Biebl <biebl@debian.org>
rsyslog (8.1905.0-4) unstable; urgency=medium
* Stop installing /etc/default/rsyslog and remove it on upgrades
* Upload to unstable
2019-07-02 - Michael Biebl <biebl@debian.org>
rsyslog (8.1905.0-3) experimental; urgency=medium
* Fix leading double space in rsyslog startup messages (Closes: #907755)
* Update URL in logcheck rule to use https instead of http (Closes: #927771)
2019-05-29 - Michael Biebl <biebl@debian.org>
rsyslog (8.1905.0-2) experimental; urgency=medium
* Bump Build-Depends on librelp to (>= 1.4.0) for
relpEngineSetTLSLibByName()
* Add Build-Depends on logrotate and net-tools.
Those are required by the test suite: logrotate is used in the
imfile-logrotate* tests and ifconfig in sndrcv_tls_anon_ipv6.
2019-05-28 - Michael Biebl <biebl@debian.org>
rsyslog (8.1905.0-1) experimental; urgency=medium
* New upstream version 8.1905.0
2019-04-17 - Michael Biebl <biebl@debian.org>
rsyslog (8.1904.0-1) experimental; urgency=medium
* New upstream version 8.1904.0
* Rebase patches
2019-04-11 - Michael Biebl <biebl@debian.org>
rsyslog (8.1903.0-4) experimental; urgency=medium
* Drop dependency on lsb-base.
It is only needed when booting with sysvinit and initscripts, but
initscripts already Depends on lsb-base (see #864999).
2019-03-26 - Michael Biebl <biebl@debian.org>
rsyslog (8.1903.0-3) experimental; urgency=medium
* Revert "Enlarged msg offset types for bigger structured messages"
Seems to break the test-suite on various architectures.

See Also

Package Description
rsyslog-hiredis_8.1908.0-1_i386.deb Redis output plugin for rsyslog
rsyslog-kafka_8.1908.0-1_i386.deb Apache Kafka support for rsyslog
rsyslog-mongodb_8.1908.0-1_i386.deb MongoDB output plugin for rsyslog
rsyslog-mysql_8.1908.0-1_i386.deb MySQL output plugin for rsyslog
rsyslog-openssl_8.1908.0-1_i386.deb TLS protocol support for rsyslog (OpenSSL)
rsyslog-pgsql_8.1908.0-1_i386.deb PostgreSQL output plugin for rsyslog
rsyslog-relp_8.1908.0-1_i386.deb RELP protocol support for rsyslog
rsyslog_8.1908.0-1_i386.deb reliable system and kernel logging daemon
rt-app_0.3-2+b1_i386.deb Test application which simulates a real-time periodic load
rt-tests_1.0-3_i386.deb Test programs for rt kernels
rt4-apache2_4.4.3-2_all.deb Apache 2 specific files for request-tracker4
rt4-clients_4.4.3-2_all.deb mail gateway and command-line interface to request-tracker4
rt4-db-mysql_4.4.3-2_all.deb MySQL database backend for request-tracker4
rt4-db-postgresql_4.4.3-2_all.deb PostgreSQL database backend for request-tracker4
rt4-db-sqlite_4.4.3-2_all.deb SQLite database backend for request-tracker4
Advertisement
Advertisement