qonk_0.3.1-3.1+b4_i386.deb


Advertisement

Description

qonk - Small build-and-conquer strategy game with very simple rules

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name qonk
Package version 0.3.1
Package release 3.1+b4
Package architecture i386
Package type deb
Installed size 382 B
Download size 164.85 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
qonk_0.3.1-3.1+b4_amd64.deb 0.3.1 amd64 Debian Main
qonk - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libsdl-gfx1.2-5 >= 2.0.25
libsdl-image1.2 >= 1.2.10
libsdl-ttf2.0-0 -
libsdl1.2debian >= 1.2.11
libstdc++6 >= 5.2
ttf-dejavu -

Download

Type URL
Binary Package qonk_0.3.1-3.1+b4_i386.deb
Source Package qonk

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qonk deb package:
    # sudo apt-get install qonk

Files

Path
/usr/games/qonk
/usr/share/doc/qonk/README.gz
/usr/share/doc/qonk/TODO
/usr/share/doc/qonk/changelog.Debian.gz
/usr/share/doc/qonk/changelog.Debian.i386.gz
/usr/share/doc/qonk/changelog.gz
/usr/share/doc/qonk/copyright
/usr/share/games/qonk/font.ttf
/usr/share/games/qonk/highlight.png
/usr/share/games/qonk/normal.png
/usr/share/man/man6/qonk.6.gz
/usr/share/menu/qonk

Changelog

2009-09-30 - Christoph Egger <debian@christoph-egger.org>
qonk (0.3.1-3.1) unstable; urgency=low
* Non-maintainer upload.
* Team intern so not strictly following the procedures
* Fix build failure (Closes: #541443)
* Set DEB_AUTO_UPDATE_AUTOMAKE to 1.11 and specify automake dependency
to 1.11 so build success does not depend on any specific version being
`automake'
* Add DEB_AUTO_UPDATE_ACLOCAL to build with automake 1.11
* Bump standards Version to 3.8.3
* Add README.source copied and adapted from supertuxkart
2009-04-10 - Barry deFreese <bdefreese@debian.org>
qonk (0.3.1-3) unstable; urgency=low
[ Barry deFreese ]
* 50_absolute_mouse.diff - Use absolute mouse positioning. (Closes: #480170).
+ Thanks to Christian Pulvermacher for the patch!.
2009-04-07 - Barry deFreese <bdefreese@debian.org>
qonk (0.3.1-2) unstable; urgency=low
[ Eddy Petrișor ]
* fix Vcs-Svn URL to point to svn, not the incomplete ssh location
[ Martín Ferrari ]
* Updated email address.
[ Barry deFreese ]
* 30_gcc_4.4.diff - Build with gcc-4.4. (Closes: #504898).
+ Thanks to Martin Michlmayr for the fix.
* 40_player_colors.diff - Fix message colors. (Closes: #447215).
+ Thanks to Christian Pulvermacher for the hint!
* Update my e-mail address.
* Fix up some debian/copyright syntax.
* Bump Standards Version to 3.8.1.
2007-11-18 - Barry deFreese <bddebian@comcast.net>
qonk (0.3.1-1) unstable; urgency=low
[ Barry deFreese ]
* New upstream release.
* Move from simple-patch-sys to quilt.
* Remove 00-invalid_operator.patch, no longer necessary.
* 10_build_environment.diff - Fix upstream build issues.
+ Thanks to Ben Asselstine for the fix.
* Autoreconf on build to pick up fixes from patch.
* Add build-deps for autoconf, automake, and libtool.
* Add myself to uploaders.
* Add VCS fields in control.
* Add desktop file.
* 20_gcc_4.3.diff - Build with gcc-4.3. (Closes: #462052).
* Use ttf-dejavu instead of bitstream-vera. (Closes: #455583, #461288).
* Bump Standards Version to 3.7.3. (No changes needed).
2007-10-16 - Martín Ferrari <martin.ferrari@gmail.com>
qonk (0.3.0-2) unstable; urgency=low
* A typo in upstream code prevented from locating the font.ttf file.
(Closes: #446715)
2007-10-08 - Martín Ferrari <martin.ferrari@gmail.com>
qonk (0.3.0-1) unstable; urgency=low
* Initial release (Closes: #373966) after a year of waiting for upstream to
resolve licensing issues.
* Ignored provided font.ttf, as it is a copy of VeraMono.ttf from
ttf-bitstream-vera. Instead, I put a symlink and a dependency.
* Added license notice for the font, although we don't ship it in the
binary.

See Also

Package Description
qpdf_8.2.1-1_i386.deb tools for transforming and inspecting PDF files
qpdfview-djvu-plugin_0.4.17~beta1+git20180709-1_i386.deb tabbed document viewer - DjVu plugin
qpdfview-ps-plugin_0.4.17~beta1+git20180709-1_i386.deb tabbed document viewer - PostScript plugin
qpdfview-translations_0.4.17~beta1+git20180709-1_all.deb tabbed document viewer - translations
qpdfview_0.4.17~beta1+git20180709-1_i386.deb tabbed document viewer
qperf_0.4.11-1_i386.deb Measure socket and RDMA performance
qprint-doc_1.1.dfsg.2-2_all.deb qprint quoted-printable encoder/decoder (documentation)
qprint_1.1.dfsg.2-2+b1_i386.deb encoder and decoder for quoted-printable encoding
qprogram-starter_1.7.3-1_i386.deb Qt program to start programs or commands
qps_1.10.18-1_i386.deb Qt process manager
qpsmtpd_0.94-2_all.deb Flexible SMTP daemon for network-level spam detection
qpxtool_0.7.2-4.1_i386.deb CD/DVD quality checker
qqwing_1.3.4-1.1_i386.deb tool for generating and solving Sudoku puzzles (application)
qrazercfg-applet_0.39+ds-3_all.deb Graphical Razer device configuration tool - applet
qrazercfg_0.39+ds-3_all.deb Graphical Razer device configuration tool
Advertisement
Advertisement