qbittorrent-nox_4.1.7-1_i386.deb


Advertisement

Description

qbittorrent-nox - bittorrent client based on libtorrent-rasterbar (without X support)

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename qbittorrent-nox_4.1.7-1_i386.deb
Package name qbittorrent-nox
Package version 4.1.7
Package release 1
Package architecture i386
Package type deb
Category devel::lang:c++ devel::library implemented-in::c++ interface::graphical interface::shell interface::web interface::x11 net network::client protocol::bittorrent role::devel-lib role::program uitoolkit::qt use::downloading x11::application
Homepage http://www.qbittorrent.org/
License -
Maintainer Cristian Greco <cristian@debian.org>
Download size 4.90 MB
Installed size 6.73 MB

Alternatives

Package Version Architecture Repository
qbittorrent-nox_4.1.7-1+b1_amd64.deb 4.1.7 amd64 Debian Main
qbittorrent-nox - - -

Requires

Name Value
libboost-system1.67.0 -
libc6 >= 2.28
libgcc1 >= 1:4.2
libqt5core5a >= 5.11.0~rc1
libqt5network5 >= 5.9.0~beta
libqt5xml5 >= 5.2.0
libstdc++6 >= 5.2
libtorrent-rasterbar9 >= 1.1.13
zlib1g >= 1:1.2.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package qbittorrent-nox_4.1.7-1_i386.deb
Source Package qbittorrent

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qbittorrent-nox deb package:
    # sudo apt-get install qbittorrent-nox

Files

Path
/usr/bin/qbittorrent-nox
/usr/share/doc/qbittorrent-nox/NEWS.Debian.gz
/usr/share/doc/qbittorrent-nox/README.Debian
/usr/share/doc/qbittorrent-nox/changelog.Debian.gz
/usr/share/doc/qbittorrent-nox/changelog.gz
/usr/share/doc/qbittorrent-nox/copyright
/usr/share/man/man1/qbittorrent-nox.1.gz

Changelog

2019-08-25 - Andrew Starr-Bochicchio <asb@debian.org>
qbittorrent (4.1.7-1) unstable; urgency=medium
* New upstream release (Closes: #933889).
- Prevent command injection via "Run external program" function
(Closes: #932539, CVE-2019-13640).
2019-07-11 - Ondřej Surý <ondrej@sury.org>
qbittorrent (4.1.6-1) unstable; urgency=medium
* New upstream version 4.1.6 (Closes: #928748)
2018-12-30 - Andrew Starr-Bochicchio <asb@debian.org>
qbittorrent (4.1.5-1) unstable; urgency=medium
* New upstream release (Closes: #917265).
* Bump Standards-Version to 4.3.0, no changes.
2018-11-25 - Andrew Starr-Bochicchio <asb@debian.org>
qbittorrent (4.1.4-1) unstable; urgency=medium
[ Ondřej Nový ]
* d/changelog: Remove trailing whitespaces
* d/watch: Use https protocol
[ Andrew Starr-Bochicchio ]
* New upstream release (Closes: #914402).
* Rebuild against new libboost (Closes: #913953).
2018-09-23 - Andrew Starr-Bochicchio <asb@debian.org>
qbittorrent (4.1.3-1) unstable; urgency=medium
[ Helmut Grohne ]
* Partially fix FTCBFS: Let dh_auto_configure pass --host to ./configure.
(Closes: #886162)
[ Andrew Starr-Bochicchio ]
* New upstream release (Closes: #900415, #908974, #893331).
* debian/control:
- Update VCS-* fields for salsa migration.
- Bump Standards-Version to 4.2.1, no changes.
* debian/rules: Remove unnecessary ' --parallel' dh argument
as it is now the default.
* Update lintian-overrides for new file locations.
2017-12-25 - Andrew Starr-Bochicchio <asb@debian.org>
qbittorrent (4.0.3-1) unstable; urgency=medium
* New upstream release (Closes: #883871).
* Build depend on libqt5svg5-dev.
2017-09-03 - Andrew Starr-Bochicchio <asb@debian.org>
qbittorrent (3.3.15-1) unstable; urgency=medium
* New upstream release (Closes: #869264, #872578).
* Drop patches applied upstream.
* debian/control:
- All priority 'extra' packages are now 'optional.'
- Bump Standards-Version to 4.1.0.
- Bump versionized build dep on libtorrent-rasterbar-dev.
2017-03-12 - Andrew Starr-Bochicchio <asb@debian.org>
qbittorrent (3.3.7-3) unstable; urgency=medium
* CVE-2017-6503: Escape values in WebUI to prevent
potential XSS (Closes: #856977).
* CVE-2017-6504: Set the X-Frame-Options header to
prevent potential clickjacking (Closes: #856978).
2016-11-27 - Andrew Starr-Bochicchio <asb@debian.org>
qbittorrent (3.3.7-2) unstable; urgency=medium
* Explicitly build depend on zlib1g-dev (Closes: #845619).
2016-10-29 - Andrew Starr-Bochicchio <asb@debian.org>
qbittorrent (3.3.7-1) unstable; urgency=medium
* New upstream release.
* Replace mentions of Qt4 with Qt5 in the package
description (Closes: #834508).
* debian/rules: Set INSTALL_ROOT for dh_auto_install
(Closes: #840176).
* Bump debian/compat to level 10.
* debian/rules: Pass '--without autoreconf' to dh as autoreconf
is now used by default with compat level 10.

See Also

Package Description
qbittorrent_4.1.7-1_i386.deb bittorrent client based on libtorrent-rasterbar with a Qt5 GUI
qbrew_0.4.1-8_i386.deb Homebrewer's recipe calculator
qbs-common_1.12.2+dfsg-2_all.deb Qbs static files
qbs-dev_1.12.2+dfsg-2_i386.deb Qbs development files
qbs-doc-html_1.12.2+dfsg-2_all.deb Qbs HTML documentation
qbs-doc_1.12.2+dfsg-2_all.deb Qbs documentation
qbs-examples_1.12.2+dfsg-2_all.deb examples for Qbs build tool
qbs_1.12.2+dfsg-2_i386.deb cross-platform build tool
qca-qt5-2-utils_2.2.1-2_i386.deb command line tool for the Qt Cryptographic Architecture
qcomicbook_0.9.1-2_i386.deb qt viewer for comic book archives (cbr/cbz/cba/cbg/cbb)
qconf_2.4-5_i386.deb nice configure script for qmake-based projects
qcumber_1.0.14+dfsg-1_all.deb quality control of genomic sequences
qdacco_0.8.5-1_i386.deb offline Dacco Catalan <-> English dictionary frontend (qt)
qdbm-cgi_1.8.78-9+b2_i386.deb QDBM Database CGI commands
qdbm-doc_1.8.78-9_all.deb QDBM Database Documentation
Advertisement
Advertisement