python-whiteboard_1.0+git20170915-1_all.deb


Advertisement

Description

python-whiteboard - Make your own electronic whiteboard

Distribution: Debian Sid
Repository: Debian Main i386
Package name: python-whiteboard
Package version: 1.0+git20170915
Package release: 1
Package architecture: all
Package type: deb
Installed size: 585 B
Download size: 83.76 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: python-whiteboard

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-whiteboard deb package:
      # sudo apt-get install python-whiteboard

    Changelog

    2017-09-16 - Georges Khaznadar <georgesk@debian.org> python-whiteboard (1.0+git20170915-1) unstable; urgency=medium * New upstream release. Closes: #875121 * patched makefile to take qt5 in account, and simplify d/rules.

    2014-02-07 - Elena Grandi <elena.valhalla@gmail.com> python-whiteboard (1.0+git20140207-0.1) unstable; urgency=medium * Non-maintainer upload. * New upstream release. Closes: #732057

    2013-09-29 - Georges Khaznadar <georgesk@debian.org> python-whiteboard (1.0+git20130929-1) unstable; urgency=low * Changed my DEBEMAIL * Upgraded to the newest upstream release. Closes: #692258 * added a script debian/get-latest-source * upgraded compat, X-Python-Version, Standards-Version * removed the useless patch * modified the size of the icon for the desktop; added a build-dependency on imagemagick

    2012-07-28 - Georges Khaznadar <georgesk@ofset.org> python-whiteboard (1.0+git20120728-1) unstable; urgency=low * upgraded to the new upstream version

    2011-10-09 - Georges Khaznadar <georgesk@ofset.org> python-whiteboard (1.0+git20111009-1) unstable; urgency=low * upgraded to the new upstream version

    2011-09-25 - Georges Khaznadar <georgesk@ofset.org> python-whiteboard (0.9.6+git20110528-5) unstable; urgency=low * oops ... just forgotten to Close: #642561

    2011-09-25 - Georges Khaznadar <georgesk@ofset.org> python-whiteboard (0.9.6+git20110528-4) unstable; urgency=low * changes debian/rules to use python2

    2011-05-29 - Georges Khaznadar <georgesk@ofset.org> python-whiteboard (0.9.6+git20110528-3) unstable; urgency=low * added a French localization

    2011-05-29 - Georges Khaznadar <georgesk@ofset.org> python-whiteboard (0.9.6+git20110528-2) unstable; urgency=low * updated the name and the address of the author

    2011-05-28 - Georges Khaznadar <georgesk@ofset.org> python-whiteboard (0.9.6+git20110528-1) unstable; urgency=low * Initial release (Closes: #628434) * added build-dependencies: quilt, python-all, libqt4-dev * moved stuff to /usr/share * written a short manpage

    Advertisement
    Advertisement