python-sensor-msgs_1.12.5-3_all.deb


Advertisement

Description

python-sensor-msgs - Messages relating to Robot OS sensor, Python interface

Distribution: Debian Sid
Repository: Debian Main i386
Package name: python-sensor-msgs
Package version: 1.12.5
Package release: 3
Package architecture: all
Package type: deb
Installed size: 303 B
Download size: 25.03 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: ros-common-msgs

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-sensor-msgs deb package:
      # sudo apt-get install python-sensor-msgs

    Changelog

    2017-07-10 - Jochen Sprickerhof <jspricke@debian.org> ros-common-msgs (1.12.5-3) unstable; urgency=medium * Update watch file * rebuild due to changes in ros-genpy

    2016-11-16 - Jochen Sprickerhof <jspricke@debian.org> ros-common-msgs (1.12.5-2) unstable; urgency=medium * rebuild due to changes in ros-genpy

    2016-10-04 - Jochen Sprickerhof <jspricke@debian.org> ros-common-msgs (1.12.5-1) unstable; urgency=medium * New upstream version 1.12.5 * Remove upstreamed patches

    2016-08-28 - Jochen Sprickerhof <jspricke@debian.org> ros-common-msgs (1.12.4-4) unstable; urgency=medium * Add missing build dependency (Closes: #8355737)

    2016-08-20 - Jochen Sprickerhof <jspricke@debian.org> ros-common-msgs (1.12.4-3) unstable; urgency=medium [ Jochen Sprickerhof ] * Bumped Standards-Version to 3.9.8, no changes needed. * Update Vcs URLs * Update my email address [ Daniele E. Domenichelli ] * Move message definitions in separate packages.

    2016-07-13 - Jochen Sprickerhof <debian@jochen.sprickerhof.de> ros-common-msgs (1.12.4-2) unstable; urgency=medium * Rebuild for updated ros-genlisp.

    2016-02-24 - Jochen Sprickerhof <debian@jochen.sprickerhof.de> ros-common-msgs (1.12.4-1) unstable; urgency=medium * Imported Upstream version 1.12.4 * Remove boost dependency

    2016-02-16 - Jochen Sprickerhof <debian@jochen.sprickerhof.de> ros-common-msgs (1.12.3-5) unstable; urgency=medium * Adopt to new libexec location in catkin

    2016-01-10 - Jochen Sprickerhof <debian@jochen.sprickerhof.de> ros-common-msgs (1.12.3-4) unstable; urgency=medium * Add dependencies.

    2015-12-17 - Jochen Sprickerhof <debian@jochen.sprickerhof.de> ros-common-msgs (1.12.3-3) unstable; urgency=medium * Reupload to unstable.

    Advertisement
    Advertisement