python-senlin_4.0.0-3_all.deb


Advertisement

Description

python-senlin - clustering service for OpenStack clouds - Python 2.7

Distribution: Debian Sid
Repository: Debian Main i386
Package name: python-senlin
Package version: 4.0.0
Package release: 3
Package architecture: all
Package type: deb
Installed size: 3.64 KB
Download size: 331.57 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: senlin

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-senlin deb package:
      # sudo apt-get install python-senlin

    Changelog

    2017-10-31 - Thomas Goirand <zigo@debian.org> senlin (4.0.0-3) unstable; urgency=medium * Uploading to unstable. * Added pt_BR.po (Closes: #861983). * Updated fr.po (Closes: #873469). * Updated pt.po (Closes: #876176). * Fixed minimum version of python-docker (Closes: #880127).

    2017-10-21 - Thomas Goirand <zigo@debian.org> senlin (4.0.0-1) experimental; urgency=medium * New upstream release. * Updated VCS fields. * Ran wrap-and-sort -bast. * Drop sqlalchemy version patch. * Updating maintainer field. * Deprecating priority extra as per policy 4.0.1. * Updating standards version to 4.1.1. * Fixed (build-)depends for this release. * debian/rules: remove things defined by openstack-pkg-tools. * Fixed oslo-config-generator namespace list. * Remove dh-systemd build-depends (not needed with debhelper 10).

    2017-04-01 - David Rabel <david.rabel@noresoft.com> senlin (2.0.0-3) unstable; urgency=medium * Team upload. * Bump build dependency on openstack-pkg-tools (Closes: #858712).

    2017-01-20 - Ondřej Nový <onovy@debian.org> senlin (2.0.0-2) unstable; urgency=medium * Team upload. * Bumped debhelper compat version to 10 * Added lsb-base to depends * Patch-out upper constraints of SQLAlchemy

    2016-10-06 - Thomas Goirand <zigo@debian.org> senlin (2.0.0-1) unstable; urgency=medium * New upstream release. * Fixed (build-)depends for this release.

    2016-09-26 - Ondřej Nový <onovy@debian.org> senlin (2.0.0~rc1-2) unstable; urgency=medium [ Ondřej Nový ] * d/s/options: extend-diff-ignore of .gitreview * d/control: Use correct branch in Vcs-* fields [ Thomas Goirand ] * Uploading to unstable. * Build-Depends on openstack-pkg-tools >= 53~. * Fixed oslotest EPOCH. * Fixed oslo-config-generator namespaces. * Debconf translation: - it (Closes: #839079).

    2016-09-19 - Thomas Goirand <zigo@debian.org> senlin (2.0.0~rc1-1) experimental; urgency=medium * New upstream release. * Fixed (build-)depends for this release. * Using OpenStack's Gerrit as VCS URLs. * Fixed missing EPOC in oslo.config (build-)depends.

    2016-07-11 - Thomas Goirand <zigo@debian.org> senlin (2.0.0~b2-1) experimental; urgency=medium * New upstream release. * Fixed (build-)depends for this release. * Updated Danish translation of the debconf templates (Closes: #830651). * Blacklist failing tests: - test_common_context.TestRequestContext.test_request_context_from_dict - test_common_context.TestRequestContext.test_request_context_init - test_common_context.TestRequestContext.test_request_context_update

    2016-06-13 - Thomas Goirand <zigo@debian.org> senlin (2.0.0~b1-1) experimental; urgency=medium * New upstream release. * Fixed (build-)depends for this release. * Fix OS_TEST_PATH=./senlin/tests/unit when running unit tests.

    2016-05-19 - Thomas Goirand <zigo@debian.org> senlin (1.0.0-2) unstable; urgency=medium [ Ondřej Nový ] * Standards-Version is 3.9.8 now (no change) * d/copyright: Changed source URL to https protocol [ Thomas Goirand ] * Updated Japanese debconf templates (Closes: #820758). * Updated Dutch debconf templates (Closes: #823440).

    Advertisement
    Advertisement