python-pytestqt-doc_2.2.0-1_all.deb


Advertisement

Description

python-pytestqt-doc - documentation for pytest-qt

Distribution: Debian Sid
Repository: Debian Main i386
Package name: python-pytestqt-doc
Package version: 2.2.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 646 B
Download size: 94.64 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: pytest-qt

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pytestqt-doc deb package:
      # sudo apt-get install python-pytestqt-doc

    Changelog

    2017-09-19 - Ghislain Antony Vaillant <ghisvail@gmail.com> pytest-qt (2.2.0-1) unstable; urgency=medium * New upstream version 2.2.0 * Refresh the patch queue * Fixup whitespacing in rules file * Replace occurrences of findstring with filter * Add recommended get-orig-source target

    2017-08-23 - Ghislain Antony Vaillant <ghisvail@gmail.com> pytest-qt (2.1.2-3) unstable; urgency=medium * Fix FTBFS due to logging changes in Qt. Thanks to Dmitry Shachnev for the patch (Closes: #872992) * Use DEB_BUILD_OPTIONS for nocheck and nodoc guards * Fixup the Vcs-Browser URI * Bump standards version to 4.1.0

    2017-07-30 - Ghislain Antony Vaillant <ghisvail@gmail.com> pytest-qt (2.1.2-2) unstable; urgency=medium * Drop autopkgtests for PySide. Reason: PySide is not available for Python 3.6 * Mark doc package M-A foreign * Run the tests at build time

    2017-07-13 - Ghislain Antony Vaillant <ghisvail@gmail.com> pytest-qt (2.1.2-1) unstable; urgency=medium * New upstream version 2.1.2 * Update the patch queue - Drop Fix-query-of-module-version-in-docs.patch, applied upstream - Refresh Skip-tests-requiring-a-window-manager.patch * Add missing dependency on python3-all for all tests. Thanks to Steve Langasek (Closes: #864693) * Filter the egg-info directory using extend-diff-ignore * Build the docs using the upstream Makefile * Bump standards version to 4.0.0, no changes required * Call xvfb-run with -a option in autopkgtests

    2017-02-22 - Ghislain Antony Vaillant <ghisvail@gmail.com> pytest-qt (2.1.0-2) unstable; urgency=medium * Add missing copyright information. Thanks to Chris Lamb for reporting (Closes: #855830) * Run autopkgtests for all supported Python versions

    2017-02-11 - Ghislain Antony Vaillant <ghisvail@gmail.com> pytest-qt (2.1.0-1) unstable; urgency=low * Initial release. (Closes: #854365)

    Advertisement
    Advertisement