python-pymzml_0.7.6-dfsg-5_all.deb


Advertisement

Description

python-pymzml - mzML mass spectrometric data parsing (Python 2.x)

Distribution: Debian Sid
Repository: Debian Main i386
Package name: python-pymzml
Package version: 0.7.6
Package release: dfsg-5
Package architecture: all
Package type: deb
Installed size: 64.21 KB
Download size: 302.60 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • python-mzml

Replaces

  • python-mzml

    Download

    Source package: python-pymzml

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pymzml deb package:
      # sudo apt-get install python-pymzml

    Changelog

    2017-09-15 - Filippo Rusconi <lopippo@debian.org> python-pymzml (0.7.6-dfsg-5) unstable; urgency=low * debian/control: update the dependencies latex-xcolor replaced with texlive-latex-recommended (bug number-865237 was closed by non-maintainer upload by Adrian Bunk <bunk@debian.org> Tue, 18 Jul 2017 19:50:54 +0300. * debian/compat: 9 (update dep to debhelper (>=9.20130630)). * Standards-Version: 4.0.1 (no changes required).

    2016-09-01 - Filippo Rusconi <lopippo@debian.org> python-pymzml (0.7.6-dfsg-4) unstable; urgency=low * debian/control: update the name of the git repository to match the new name of the package. * debian/control: set secure https protocol also for the vcs-git url.

    2016-08-29 - Filippo Rusconi <lopippo@debian.org> python-pymzml (0.7.6-dfsg-3) unstable; urgency=low * Fix problem with debian/control Replaces/Conflicts directives. Now python-mzml should be properly removed from the system upon installation of this replacing package.

    2016-07-19 - Filippo Rusconi <lopippo@debian.org> python-pymzml (0.7.6-dfsg-2) unstable; urgency=low * Fix bug reported by Lucas Nussbaum <lucas@debian.org> about iftex.sty not being found (add a texlive dependency to d/control). Closes: #830331. * Minor fixes to the debian packaging.

    2015-11-26 - Filippo Rusconi <lopippo@debian.org> python-pymzml (0.7.6-dfsg-1) unstable; urgency=medium * New upstream version that introduces setup.py as a means of building and installing the software. * d/rules: change build system to include Python3. * New patch to remove the shebang line from all the class-defining Python files where it is not needed. * d/control: rename package names from python-mzml to python-pymzml to better stick to the general convention in the Debian archive.

    2014-08-20 - Filippo Rusconi <lopippo@debian.org> python-mzml (0.7.4-dfsg-3) unstable; urgency=medium * mv upstream upstream/metadata; * d/control: Canonicalize the VCS uris; * d/control: set Standards-Version: 3.9.5

    2013-01-02 - Filippo Rusconi <lopippo@debian.org> python-mzml (0.7.4-dfsg-2) unstable; urgency=low * python-mzml.install: change the usr/lib/python2.[67]/dist-packages install directories to the degenerate form usr/lib/python2.*/dist-packages/pymzml. The package will still build and install fine when 2.6 is removed. Thanks to Dmitry Shachnev <mitya57@gmail.com> for suggesting the fix. Closes: #697189.

    2012-10-09 - Filippo Rusconi <lopippo@debian.org> python-mzml (0.7.4-dfsg-1) unstable; urgency=low * Initial packaging of the pymzML software with COPYING file shipped for the first time within the source code tree after request to upstream. Closes: #690177.

    Advertisement
    Advertisement