python-bluez_0.22+really0.22-1_i386.deb


Advertisement

Description

python-bluez - Python 2 wrappers around BlueZ for rapid bluetooth development

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename python-bluez_0.22+really0.22-1_i386.deb
Package name python-bluez
Package version 0.22+really0.22
Package release 1
Package architecture i386
Package type deb
Category implemented-in::c python role::shared-lib
Homepage https://karulis.github.io/pybluez/
License -
Maintainer Debian Bluetooth Maintainers <team+pkg-bluetooth@tracker.debian.org>
Download size 55.73 KB
Installed size 219.00 KB

Alternatives

Package Version Architecture Repository
python-bluez_0.22+really0.22-1+b1_amd64.deb 0.22+really0.22 amd64 Debian Main
python-bluez - - -

Requires

Name Value
libbluetooth3 >= 4.91
libc6 >= 2.15
python >= 2.7~
python << 2.8
python:any >= 2.7~
python:any << 2.8

Provides

Name Value
python-bluetooth -
python2.7-bluez -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package python-bluez_0.22+really0.22-1_i386.deb
Source Package pybluez

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-bluez deb package:
    # sudo apt-get install python-bluez

Files

Path
/usr/lib/python2.7/dist-packages/PyBluez-0.22.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/PyBluez-0.22.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/PyBluez-0.22.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/PyBluez-0.22.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/bluetooth/__init__.py
/usr/lib/python2.7/dist-packages/bluetooth/_bluetooth.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/bluetooth/ble.py
/usr/lib/python2.7/dist-packages/bluetooth/bluez.py
/usr/lib/python2.7/dist-packages/bluetooth/btcommon.py
/usr/lib/python2.7/dist-packages/bluetooth/msbt.py
/usr/lib/python2.7/dist-packages/bluetooth/osx.py
/usr/lib/python2.7/dist-packages/bluetooth/widcomm.py
/usr/share/doc/python-bluez/README
/usr/share/doc/python-bluez/changelog.Debian.gz
/usr/share/doc/python-bluez/changelog.gz
/usr/share/doc/python-bluez/copyright
/usr/share/doc/python-bluez/examples/advanced/inquiry-with-rssi.py.gz
/usr/share/doc/python-bluez/examples/advanced/l2-mtu.py
/usr/share/doc/python-bluez/examples/advanced/l2-unreliable-client.py
/usr/share/doc/python-bluez/examples/advanced/l2-unreliable-server.py
/usr/share/doc/python-bluez/examples/advanced/read-local-bdaddr.py
/usr/share/doc/python-bluez/examples/advanced/write-inquiry-scan.py
/usr/share/doc/python-bluez/examples/bluezchat/bluezchat.glade.gz
/usr/share/doc/python-bluez/examples/bluezchat/bluezchat.gladep
/usr/share/doc/python-bluez/examples/bluezchat/bluezchat.py.gz
/usr/share/doc/python-bluez/examples/simple/asynchronous-inquiry.py
/usr/share/doc/python-bluez/examples/simple/inquiry.py
/usr/share/doc/python-bluez/examples/simple/l2capclient.py
/usr/share/doc/python-bluez/examples/simple/l2capserver.py
/usr/share/doc/python-bluez/examples/simple/rfcomm-client.py
/usr/share/doc/python-bluez/examples/simple/rfcomm-server.py
/usr/share/doc/python-bluez/examples/simple/sdp-browse.py

Changelog

2018-09-13 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
pybluez (0.22+really0.22-1) unstable; urgency=medium
* Team upload.
[ Nobuhiro Iwamatsu ]
* Bump Standards-Version to 4.2.1.
[ Diane Trout ]
* Update the source to 0.22 For some reason the upstream source was
never updated from 0.18 even though the Debian version number
incremented. (Closes: #839100)
* Remove duplicated Maintainer: tag
* Update debhelper compat to version 11
* Use pybuild to build the package
* Build for Python 3. (Closes: #787850)
* Fix hardening-no-bindnow warning by enabling hardening flags
* Drop archaic Python 2 minimum version (2.6.6-3~)
* Convert debian/copyright to machine parsable format
* Add 3.0 (quilt) debian/source/format
* Add minimal autopkgtest test
2018-08-21 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
pybluez (0.22-2) unstable; urgency=medium
* Team upload.
* Change maintainer address. (Closes: #899952)
* Update Vcs-Git and Vcs-Browser.
* Update Standards-Version to 4.1.5.
2015-12-08 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
pybluez (0.22-1) unstable; urgency=medium
* Team upload.
[ Nobuhiro Iwamatsu ]
* Update to 0.22.
* Update Homepage field. (Closes: #787851)
* Update watch file.
2014-06-12 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
pybluez (0.20-1) unstable; urgency=medium
* Team upload.
[ Nobuhiro Iwamatsu ]
* New upstream release.
* Update to s-v 3.9.5, no changes required
2012-03-08 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
pybluez (0.18-2) unstable; urgency=low
* Team upload.
[ Nobuhiro Iwamatsu ]
* Update to s-v 3.9.3, no changes required
* Added build-arch and build-indep targets to debian/rules.
[ Arthur de Jong ]
* Moved packaging from python-central to dh_python2 (Closes: #616958).
* Drop Conflicts/Replaces on ancient versions which never shipped in a
stable release.
2010-01-06 - Filippo Giunchedi <filippo@debian.org>
pybluez (0.18-1) unstable; urgency=low
[ Albert Huang ]
* New upstream release
[ Filippo Giunchedi ]
* Add ${misc:Depends} to Depends of python-bluez for debhelper
2009-10-19 - Filippo Giunchedi <filippo@debian.org>
pybluez (0.17-1) unstable; urgency=low
[ Albert Huang ]
* New upstream release (Closes: #533719)
* Update to s-v 3.8.3, no changes required
[ Filippo Giunchedi ]
* change vcs- fields to point to trunk
* remove debian uupdate from watchfile, useless with svn
2009-02-16 - Filippo Giunchedi <filippo@debian.org>
pybluez (0.16-1) unstable; urgency=low
[ Albert Huang ]
* New upstream release
* fix debian/copyright to indicate GPL >= 2 instead of GPL == 2
[ Filippo Giunchedi ]
* Update to s-v 3.8.0, no changes required
2008-02-10 - Filippo Giunchedi <filippo@debian.org>
pybluez (0.15-1) unstable; urgency=low
[ Albert Huang ]
* New upstream release
[ Filippo Giunchedi ]
* Fix spelling python -> Python
* Update to s-v 3.7.3, no changes required
2007-11-21 - Filippo Giunchedi <filippo@debian.org>
pybluez (0.14-1) unstable; urgency=low
[ Albert Huang ]
* New upstream release (closes: #446122)
[ Filippo Giunchedi ]
* Changed VCS-{Svn,Browser} fields plus Homepage added

See Also

Package Description
python-bond_1.8.3-1_all.deb Messages related to Robot OS bond_core - Python 2
python-bondpy_1.8.3-1+b2_i386.deb Python 2 implementation of bond
python-bootstrapform-doc_3.4-2_all.deb generate twitter-bootstrap form output for django form - doc
python-bootstrapform_3.4-2_all.deb generate twitter-bootstrap form output for django form - Python 2.x
python-boto3_1.9.86-1_all.deb Python interface to Amazon's Web Services - Python 2.x
python-boto_2.49.0-2_all.deb Python interface to Amazon's Web Services - Python 2.x
python-botocore_1.12.241+repack-1_all.deb Low-level, data-driven core of boto 3 (Python 2)
python-bottle-doc_0.12.15-2_all.deb fast and simple WSGI-framework for Python - documentation
python-bottle_0.12.15-2_all.deb fast and simple WSGI-framework for Python
python-bottleneck-doc_1.2.1+ds1-2_all.deb documentation for bottleneck
python-box2d-doc_2.3.2~dfsg-2_all.deb 2D Game Physics for Python - documentation
python-box2d_2.3.2~dfsg-2_i386.deb 2D Game Physics for Python
python-brial_1.2.5-1+b1_i386.deb polynomials over Boolean Rings, Python 2 module
python-brian-doc_1.4.3-1_all.deb simulator for spiking neural networks - documentation
python-brian-lib_1.4.3-1_i386.deb simulator for spiking neural networks -- extensions
Advertisement
Advertisement