postbooks-updater_2.4.0-5_i386.deb


Advertisement

Description

postbooks-updater - multi-user accounting / CRM / ERP suite (database update manager)

Distribution: Debian Sid
Repository: Debian Main i386
Package name: postbooks-updater
Package version: 2.4.0
Package release: 5
Package architecture: i386
Package type: deb
Installed size: 457 B
Download size: 134.53 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: postbooks-updater

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install postbooks-updater deb package:
      # sudo apt-get install postbooks-updater

    Changelog

    2017-09-16 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.4.0-5) unstable; urgency=medium * Remove build-dep libqtwebkit-dev (Closes: #784509)

    2017-06-24 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.4.0-4) unstable; urgency=medium * Build for unstable.

    2017-04-28 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.4.0-3) unstable; urgency=medium * Update for libqt5sql5-psql (Closes: #861408)

    2017-01-17 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.4.0-2) unstable; urgency=medium * Build for unstable.

    2017-01-12 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.4.0-1) experimental; urgency=medium * New upstream release.

    2016-05-05 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.3.0-4) unstable; urgency=medium * Update libxtuplecommon-dev dependency version.

    2015-10-05 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.3.0-3) unstable; urgency=medium * Update watch file.

    2015-09-07 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.3.0-2) unstable; urgency=medium * Update VCS fields to continue using alioth.

    2015-09-03 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.3.0-1) unstable; urgency=medium * New upstream release.

    2015-06-04 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.2.5-9) unstable; urgency=low * Remove build dependency on libqt4-webkit. (Closes: #787748)

    Advertisement
    Advertisement