pari-gp_2.9.3-1_i386.deb


Advertisement

Description

pari-gp - PARI/GP Computer Algebra System binaries

Distribution: Debian Sid
Repository: Debian Main i386
Package name: pari-gp
Package version: 2.9.3
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 7.53 KB
Download size: 2.57 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: pari-gp_2.9.3-1_i386.deb
    Source package: pari

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pari-gp deb package:
      # sudo apt-get install pari-gp

    Changelog

    2017-07-14 - Bill Allombert <ballombe@debian.org> pari (2.9.3-1) unstable; urgency=medium * New upstream release * debian/control: - Bump Standards-Version to 4.0.0.

    2016-12-01 - Bill Allombert <ballombe@debian.org> pari (2.9.1-1) unstable; urgency=medium * New upstream release * debian/rules: - Add CPU mapping for mips64el - Install usptream changelog correctly * debian/pari-doc.doc-base.*: - PDF files are not compressed anymore

    2016-11-01 - Bill Allombert <ballombe@debian.org> pari (2.9.0-1) unstable; urgency=medium * New upstream release (Closes: #835027) * debian/pari-doc.links: - Add link to example dir (Closes: #836309)

    2016-10-22 - Bill Allombert <ballombe@debian.org> pari (2.9.0~pre1-1) experimental; urgency=medium * Upstream prerelease (based on pari 2.8.1) - patch perl-no-dot-in-inc removed: merged upstream * Replace libpari-dbg by dbgsym packages. * Move to debhelper v9

    2016-09-05 - Bill Allombert <ballombe@debian.org> pari (2.7.6-2) unstable; urgency=medium * New patch: perl-no-dot-in-inc from upstream - Fix "FTBFS with '.' removed from perl's @INC": (Closes: #835353) Thanks Gregor Herrmann for the help!

    2016-06-21 - Bill Allombert <ballombe@debian.org> pari (2.7.6-1) unstable; urgency=low * New upstream release * debian/rules: set SOURCE_DATE_EPOCH and LC_ALL * debian/control: - Bump Standards-Version to 3.9.7. * debian/rules: - Remove TOP from pari.cfg/pari.cfg.dbg

    2015-11-09 - Bill Allombert <ballombe@debian.org> pari (2.7.5-1) unstable; urgency=low * New upstream release - patch fix-gphelp-regexps, fix-docmake-regexps: applied upstream

    2015-07-31 - Bill Allombert <ballombe@debian.org> pari (2.7.4-2) unstable; urgency=low * Apply upstream fix for perl 5.22 compatibility: - perl-warning-non-fatal: make perl warning non fatal. - fix-gphelp-regexps, fix-docmake-regexps: Closes: #789735. Thanks Dominic Hargreaves

    2015-06-19 - Bill Allombert <ballombe@debian.org> pari (2.7.4-1) unstable; urgency=low * New upstream release. - Fix GET_SEP_SIZE. Closes: #763303. Thanks Jerome Benoit

    2015-04-27 - Bill Allombert <ballombe@debian.org> pari (2.7.3-1) unstable; urgency=low * New upstream release * debian/control: - Bump Standards-Version to 3.9.6. * debian/rules: - use gzip --no-name

    Advertisement
    Advertisement