pari-gp2c_0.0.10pl1-1_i386.deb


Advertisement

Description

pari-gp2c - PARI/GP GP to C compiler

Distribution: Debian Sid
Repository: Debian Main i386
Package name: pari-gp2c
Package version: 0.0.10pl1
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 854 B
Download size: 547.67 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: gp2c

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pari-gp2c deb package:
      # sudo apt-get install pari-gp2c

    Changelog

    2017-10-22 - Bill Allombert <ballombe@debian.org> gp2c (0.0.10pl1-1) unstable; urgency=medium * New upstream release * Bump Standard-Version to 4.1.1 * debian/control, debian/compat: move to debhelper v9

    2016-11-03 - Bill Allombert <ballombe@debian.org> gp2c (0.0.10-1) unstable; urgency=medium * New upstream release * debian/control: This version is targeted toward PARI 2.9 - update versionned Depends/Build-depends on libpari-dev and pari-gp. - Replace Recommends by Suggests: pari-gp-dbgsym

    2016-06-22 - Bill Allombert <ballombe@debian.org> gp2c (0.0.9pl5-1) unstable; urgency=low * New upstream release * Bump Standard-Version to 3.9.7

    2015-11-22 - Bill Allombert <ballombe@debian.org> gp2c (0.0.9pl4-1) unstable; urgency=low * New upstream release

    2015-04-28 - Bill Allombert <ballombe@debian.org> gp2c (0.0.9pl3-1) unstable; urgency=low * New upstream release * Bump Standard-Version to 3.9.6

    2014-07-22 - Bill Allombert <ballombe@debian.org> gp2c (0.0.9pl2-1) unstable; urgency=low * New upstream release - This release fix mismatching prototypes. Thanks Michael Tautschnig. Closes: #748091 * debian/rules: - use dh_prep instead of dh_clean -k

    2014-04-18 - Bill Allombert <ballombe@debian.org> gp2c (0.0.9pl1-1) unstable; urgency=low * New upstream release - This release fixes a test-suite error on 32bit systems.

    2014-04-17 - Bill Allombert <ballombe@debian.org> gp2c (0.0.9-1) unstable; urgency=low * New upstream release * debian/control: This version is targeted toward PARI 2.7 - update versionned Depends/Build-depends on libpari-dev and pari-gp. * debian/rules: look for pari.cfg in multi-arch path

    2014-03-04 - Bill Allombert <ballombe@debian.org> gp2c (0.0.8pl1-1) unstable; urgency=low * New upstream release. * This release adds support for multiarch. * Bump Standard-Version to 3.9.5 * debian/copyright: - Update copyright notice

    2013-09-25 - Bill Allombert <ballombe@debian.org> gp2c (0.0.8-1) unstable; urgency=low * New upstream release * Move to new source format 3.0 (quilt). No patches applied. * debian/rules: - Set LDFLAGS to -Wl,-z,relro

    Advertisement
    Advertisement