opendnssec-enforcer-mysql_2.1.3-0.2_i386.deb


Advertisement

Description

opendnssec-enforcer-mysql - tool to prepare DNSSEC keys (MySQL backend)

Distribution: Debian Sid
Repository: Debian Main i386
Package name: opendnssec-enforcer-mysql
Package version: 2.1.3
Package release: 0.2
Package architecture: i386
Package type: deb
Installed size: 1011 B
Download size: 271.86 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Provides

  • opendnssec-enforcer-backend

Conflicts

  • opendnssec-enforcer-backend

Replaces

  • opendnssec-enforcer << 1:1.4.5-2~
  • opendnssec-enforcer-backend

    Download

    Source package: opendnssec

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install opendnssec-enforcer-mysql deb package:
      # sudo apt-get install opendnssec-enforcer-mysql

    Changelog

    2017-09-21 - Timo Aaltonen <tjaalton@debian.org> opendnssec (1:2.1.3-0.2) unstable; urgency=medium * Non-maintainer upload. * rules: Drop handling old dbg packages from dh_installdocs override. (Closes: #876277)

    2017-09-19 - Timo Aaltonen <tjaalton@debian.org> opendnssec (1:2.1.3-0.1) unstable; urgency=medium * Non-maintainer upload. * New upstream release. (Closes: #869091, #870072) (LP: #1703836) - refresh patches * enforcer-*.install: ods-ksmutil was removed, drop from here too. * source/local-options: Ignore files not on the tarball.

    2017-05-08 - Ondřej Surý <ondrej@debian.org> opendnssec (1:2.0.4-3) unstable; urgency=medium * Fix reading the tmpfiles (Thanks Michael Biebl for catching that) (Closes: #852059) * Add /var/lib/opendnssec/{signer,enforcer} to the list of managed directories (Closes: #859418)

    2017-02-01 - Ondřej Surý <ondrej@debian.org> opendnssec (1:2.0.4-2) unstable; urgency=high * Also add empty postinst and postrm maintainer scripts to opendnssec-enforcer-mysql package to allow upgrades from jessie (Closes: #848111)

    2017-01-18 - Ondřej Surý <ondrej@debian.org> opendnssec (1:2.0.4-1) unstable; urgency=medium * Drop (<< 5.7) from libmysqlclient-dev B-D to allow builds on Ubuntu * New upstream version 2.0.4 * Remove OpenSSL 1.1 patch as support was merged upstream

    2017-01-09 - Ondřej Surý <ondrej@debian.org> opendnssec (1:2.0.3+-1) unstable; urgency=medium * Imported Upstream version 2.0.3 (again from upstream tarball, the previous tarball seems to be botched somehow for unknown reason)

    2017-01-02 - Ondřej Surý <ondrej@debian.org> opendnssec (1:2.0.3-6) unstable; urgency=medium * Define and use SQLITE3_SONAME macro from d/rules instead of hardcoded libsqlite3.so (Closes: #843590, #849803) * Cleanup old parts of README.Debian for 2.x release * Install schema.sqlite and schema.mysql to /usr/share/opendnssec * Fix schema.sqlite and schema.mysql paths to /usr/share/opendnssec (Closes: #843589) * Add pkg-config to Build-Depends (needed to resolve libsqlite3.so SONAME)

    2016-12-28 - Ondřej Surý <ondrej@debian.org> opendnssec (1:2.0.3-5) unstable; urgency=medium * Remove hard dependency on libldns1 (Closes: #849451)

    2016-12-15 - Ondřej Surý <ondrej@debian.org> opendnssec (1:2.0.3-4) unstable; urgency=medium * Remove libcurl4-openssl-dev from Build-Depends * Add libssl-dev to Build-Depends

    2016-12-14 - Ondřej Surý <ondrej@debian.org> opendnssec (1:2.0.3-3) unstable; urgency=medium * Introduce empty preinst script to circumvent error with faulty preinst script in jessie (Closes: #848111)

    Advertisement
    Advertisement