ocamldsort_0.16.0-5+b1_i386.deb


Advertisement

Description

ocamldsort - dependency sorter for OCaml source files

Distribution: Debian Sid
Repository: Debian Main i386
Package name: ocamldsort
Package version: 0.16.0
Package release: 5+b1
Package architecture: i386
Package type: deb
Installed size: 777 B
Download size: 214.84 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Source package: ocamldsort

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ocamldsort deb package:
      # sudo apt-get install ocamldsort

    Changelog

    2016-11-06 - Mehdi Dogguy <mehdi@debian.org> ocamldsort (0.16.0-5) unstable; urgency=medium * Team upload * Second try: Set DEB_BUILD_OPTIONS=parallel=1 in debian/rules * Update Homepage field to set new upstream's location * Update watch file

    2016-11-05 - Mehdi Dogguy <mehdi@debian.org> ocamldsort (0.16.0-4) unstable; urgency=medium * Team upload. * Disable parallel build [1] to avoid FTBFS (Closes: #841758). [1] Parallel build in enabled by default in Debhelper compat level 10.

    2016-10-25 - Ralf Treinen <treinen@debian.org> ocamldsort (0.16.0-3) unstable; urgency=low * debian/control: updated homepage * Standards-Version 3.9.8 (no change) * debhelper compat level 10 * update Vcs-{Git,Browser} * patch manpage: fix a typo in ocamldsort(1)

    2013-05-09 - Ralf Treinen <treinen@debian.org> ocamldsort (0.16.0-2) unstable; urgency=low * upload to unstable

    2013-02-13 - Ralf Treinen <treinen@debian.org> ocamldsort (0.16.0-1) experimental; urgency=low * New upstream release, now compatible with ocaml 4.0 * Drop patch ocaml4.0-deps which has been adopted by upstream.

    2013-02-01 - Ralf Treinen <treinen@debian.org> ocamldsort (0.15.0-3) experimental; urgency=low * Patch ocaml4.0-deps: make ocamldsort accept dependencies generated by ocaml-4.0's dependency generator (closes: #699495). Thanks to Roberto Di Cosmo for the patch. * Standards-Version 3.9.4 (no change)

    2012-06-14 - Ralf Treinen <treinen@debian.org> ocamldsort (0.15.0-2) unstable; urgency=low [ Stéphane Glondu ] * Switch packaging to git [ Ralf Treinen ] * added debian/watch * debian/rules: added targets build-{arch,indep} * Standards-Version 3.9.3: - debian/copyright: convert to machine-readable format 1.0 * use dh-ocaml (closes: #599325): - debian/rules: rewrite, using dh and dh-ocaml - debian/control: build-dep on dh-ocaml, dependency on {ocaml:Depends}

    2011-04-17 - Ralf Treinen <treinen@debian.org> ocamldsort (0.15.0-1) unstable; urgency=low [ Dimitri Ara ] * New upstream release. This release fixes a bug that occured when input lines were not terminated by whitespace (closes: #620236) [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Stéphane Glondu ] * debian/control: add Homepage field [ Ralf Treinen ] * Setting maintainer to Debian OCaml Maintainers, with the previous maintainers blessing (closes: #519615) * Standards-Version 3.9.2 (no change) * Source format 3.0 (quilt) * Debhelper compat level 8, bump version in build-dependency on debhelper. Replace in debian/rules dh_clean -k => dh_prep. * Changed section to ocaml. * Add dependency on ${misc:Depends}

    2007-09-26 - Ralf Treinen <treinen@debian.org> ocamldsort (0.14.4-2) unstable; urgency=low * Added build-dependency on camlp4 (closes: Bug#441906)

    2007-08-30 - Ralf Treinen <treinen@debian.org> ocamldsort (0.14.4-1) unstable; urgency=low [ Dimitri Ara ] * New upstream release * Now handles the nostrip build option (closes: #437662) * Minor fix in the clean rule of debian/rules [ Ralf Treinen ] * Add myself as uploader.

    Advertisement
    Advertisement