ocaml-ulex08_0.8-10+b9_i386.deb


Advertisement

Description

ocaml-ulex08 - OCaml lexer generator with Unicode support - CamlP5 version

Distribution: Debian Sid
Repository: Debian Main i386
Package name: ocaml-ulex08
Package version: 0.8
Package release: 10+b9
Package architecture: i386
Package type: deb
Installed size: 152 B
Download size: 34.13 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • ocaml-ulex08-u6n04

    Download

    Source package: ulex0.8

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ocaml-ulex08 deb package:
      # sudo apt-get install ocaml-ulex08

    Changelog

    2012-03-04 - Stéphane Glondu <glondu@debian.org> ulex0.8 (0.8-10) unstable; urgency=low [ Stéphane Glondu ] * Team upload * Remove quilt from Build-Depends and debian/rules * Add compatibility patch with camlp5 strict [ Stefano Zacchiroli ] * set package section to "ocaml" (override is right) * remove myself from Uploaders

    2010-04-12 - Enrico Tassi <gareuselesinge@debian.org> ulex0.8 (0.8-9) unstable; urgency=low [ Stéphane Glondu ] * Use dh-ocaml for dependency generation (Closes: #577311) [ Enrico Tassi ] * use quilt instead of dpatch * use source format 3.0 (quilt)

    2009-03-05 - Stefano Zacchiroli <zack@debian.org> ulex0.8 (0.8-8) unstable; urgency=low * upload to unstable * debian/rules: use ocaml.mk as a CDBS "rules" snippet * debian/*.in: use more abstract substitution variables to point to stdlib directories

    2009-02-10 - Stefano Zacchiroli <zack@debian.org> ulex0.8 (0.8-7) experimental; urgency=low [ Stefano Zacchiroli] * Rebuild against OCaml 3.11: stricten build-deps, add build-dep on dh-ocaml * debian/control: bump standards version (no change needed) * bump debhelper level to 7 (debian/control and debian/compat updated) [ Stephane Glondu ] * Switching packaging to git

    2008-02-09 - Enrico Tassi <gareuselesinge@debian.org> ulex0.8 (0.8-6) unstable; urgency=low * rebuild against ocaml 3.10.1

    2007-12-31 - Stefano Zacchiroli <zack@debian.org> ulex0.8 (0.8-5) unstable; urgency=low * update standards-version, no changes needed * rebuild against camlp5 5.06 * moving myself to uploaders, setting d-o-m as the maintainer * add Vcs-Browser field to debian/control * add Homepage field to debian/control * fix vcs-svn field to point just above the debian/ dir * debian/patches/: add missing descriptions for patches: install_destdir, meta_version

    2007-12-04 - Enrico Tassi <gareuselesinge@debian.org> ulex0.8 (0.8-4) unstable; urgency=low * Rebuilt against camlp5 5.04 * Added Enrico Tassi to the Uploaders control field

    2007-11-19 - Stefano Zacchiroli <zack@debian.org> ulex0.8 (0.8-3) unstable; urgency=low * rebuild against current camlp5 (otherwise pa_ulex loading would fail) * debian/control - bump camlp5 deps to the current camlp5 version

    2007-09-03 - Stefano Zacchiroli <zack@debian.org> ulex0.8 (0.8-2) unstable; urgency=low * debian/control - bump ocaml-nox build-dep to >= 3.10.0-8 to ensure the fixed version of the CDBS class is used * debian/rules - enable generation of ocamldoc API reference (delegated to CDBS)

    2007-08-24 - Stefano Zacchiroli <zack@debian.org> ulex0.8 (0.8-1) experimental; urgency=low * First release (closes: #436982).

    Advertisement
    Advertisement