node-validate-npm-package-license_3.0.1-1_all.deb


Advertisement

Description

node-validate-npm-package-license - Tells if a string is a valid npm package license string

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name node-validate-npm-package-license
Package version 3.0.1
Package release 1
Package architecture all
Package type deb
Installed size 18 B
Download size 3.36 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
node-validate-npm-package-license_3.0.1-1_all.deb 3.0.1 all Debian Main
node-validate-npm-package-license - - -

Requires

Name Value
node-spdx-correct >= 1.0.0
node-spdx-expression-parse >= 1.0.0
nodejs -

Download

Type URL
Binary Package node-validate-npm-package-license_3.0.1-1_all.deb
Source Package node-validate-npm-package-license

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-validate-npm-package-license deb package:
    # sudo apt-get install node-validate-npm-package-license

Files

Path
/usr/lib/nodejs/validate-npm-package-license/index.js
/usr/lib/nodejs/validate-npm-package-license/package.json
/usr/share/doc/node-validate-npm-package-license/README.md
/usr/share/doc/node-validate-npm-package-license/changelog.Debian.gz
/usr/share/doc/node-validate-npm-package-license/copyright

Changelog

2016-10-28 - Sruthi Chandran <srud@disroot.org>
node-validate-npm-package-license (3.0.1-1) unstable; urgency=low
* Initial release (Closes: #842323)

See Also

Package Description
node-validate-npm-package-name_3.0.0-1_all.deb Checks if a string is a valid npm package name
node-validator_4.7.1+dfsg1-1.1_all.deb Javascript string validation and sanitization for Node.js
node-vary_1.0.0-1_all.deb manage the Vary header of a HTTP response - Node.js module
node-verror_1.10.0-1_all.deb rich JavaScript errors
node-vhost_3.0.0-1_all.deb connect middleware for domain request matching - Node.js module
node-vinyl-fs_2.4.4-1_all.deb Vinyl adapter for the file system
node-vinyl-sourcemaps-apply_0.2.1-1_all.deb Apply a source map to a vinyl file
node-vinyl_2.0.1-1_all.deb Virtual file format
node-vlq_1.0.0-3_all.deb Variable-length quantity mapper for Node.js
node-vm-browserify_0.0.4-1_all.deb vm module for the browser
node-vows_0.8.1-3_all.deb asynchronous BDD & continuous integration for Node
node-vue-hot-reload-api_2.3.0-1_all.deb hot reload api for *.vue components
node-vue-resource_1.3.4+dfsg-1_all.deb HTTP client for Vue.js
node-vue-style-loader_3.0.1-1_all.deb Vue.js style loader module for webpack
node-vue-template-compiler_2.4.2-1_all.deb template compiler for Vue 2.0
Advertisement
Advertisement