node-eslint-plugin-flowtype_2.25.0-1_all.deb


Advertisement

Description

node-eslint-plugin-flowtype - flow type linting rules for ESLint

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name node-eslint-plugin-flowtype
Package version 2.25.0
Package release 1
Package architecture all
Package type deb
Installed size 30 B
Download size 15.09 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
node-eslint-plugin-flowtype_2.25.0-1_all.deb 2.25.0 all Debian Main
node-eslint-plugin-flowtype - - -

Requires

Name Value
node-lodash >= 4.15.0
nodejs -

Download

Type URL
Binary Package node-eslint-plugin-flowtype_2.25.0-1_all.deb
Source Package node-eslint-plugin-flowtype

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-eslint-plugin-flowtype deb package:
    # sudo apt-get install node-eslint-plugin-flowtype

Files

Path
/usr/lib/nodejs/eslint-plugin-flowtype/package.json
/usr/lib/nodejs/eslint-plugin-flowtype/bin/readmeAssertions.js
/usr/share/doc/node-eslint-plugin-flowtype/README.md.gz
/usr/share/doc/node-eslint-plugin-flowtype/changelog.Debian.gz
/usr/share/doc/node-eslint-plugin-flowtype/changelog.gz
/usr/share/doc/node-eslint-plugin-flowtype/copyright

Changelog

2016-11-12 - Thorsten Alteholz <debian@alteholz.de>
node-eslint-plugin-flowtype (2.25.0-1) unstable; urgency=medium
* Initial release

See Also

Package Description
node-eslint-plugin-html_3.2.1-1_all.deb lint and fix inline scripts contained in HTML files
node-espree_3.5.1+ds-1_all.deb Esprima-compatible JavaScript parser built on Acorn
node-esprima-fb_15001.1001.0-dev-harmony-fb-1_all.deb Facebook-specific fork of the esprima project
node-esprima_4.0.1+ds-1_all.deb ECMAScript parsing infrastructure for multipurpose analysis
node-esrecurse_4.2.0-1_all.deb ECMAScript AST recursive visitor
node-estraverse_4.2.0-1_all.deb ECMAScript JS AST traversal functions
node-estree-walker_0.5.2-1_all.deb traverse an ESTree-compliant AST in Node.js
node-esutils_2.0.2-1_all.deb utility box for ECMAScript language tools
node-etag_1.4.0-1_all.deb entity tag creator for - Node.js module
node-event-emitter_0.3.5-1_all.deb Environment agnostic event emitter
node-eventemitter2_0.4.13-2_all.deb Event emitter compatible with browsers - module for Node.js
node-events_1.0.2-2_all.deb Node EventEmitter
node-eventsource_0.2.1-1_all.deb W3C compliant EventSource client for Node.js
node-everything.js_1.0.3-1_all.deb Contains every ECMA-262 edition 5.1 grammatical production
node-evp-bytestokey_1.0.3-4_all.deb secure key derivation algorithm in pure javascript
Advertisement
Advertisement