nautilus_3.26.0-1_i386.deb


Advertisement

Description

nautilus - file manager and graphical shell for GNOME

Distribution: Debian Sid
Repository: Debian Main i386
Package name: nautilus
Package version: 3.26.0
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 4.00 KB
Download size: 871.14 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: nautilus

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install nautilus deb package:
      # sudo apt-get install nautilus

    Changelog

    2017-09-13 - Jeremy Bicha <jbicha@debian.org> nautilus (3.26.0-1) unstable; urgency=medium * New upstream release * Build-Depend on libtracker-sparql-2.0-dev instead of 1.0 * debian/rules - Add workaround for Ubuntu translations issue

    2017-09-02 - Jeremy Bicha <jbicha@debian.org> nautilus (3.25.92-1) unstable; urgency=medium * New upstream release * debian/control.in: - Bump minimum libgtk-3-dev to 3.22.6 * Drop git_desktop-remove-spaces.patch: - Applied in new release

    2017-08-30 - Jeremy Bicha <jbicha@debian.org> nautilus (3.25.90-1) unstable; urgency=medium * New upstream release * Build with meson * Tracker is now a required build-dependency * debian/control.in: - Build-Depend on libgnome-autoar-0-dev >= 0.2.1 * Add git_desktop-remove-spaces.patch: - Backport commit to fix .desktop by removing spaces from MimeType line * Bump Standards-Version to 4.1.0

    2017-03-09 - Michael Biebl <biebl@debian.org> nautilus (3.22.3-1) unstable; urgency=medium * New upstream release.

    2016-12-10 - Michael Biebl <biebl@debian.org> nautilus (3.22.2-1) unstable; urgency=medium * New upstream release. * Enforce strictly versioned dependency between nautilus and nautilus-data. This is needed to ensure we always have the correct version of the org.gnome.nautilus GSettings schema installed.

    2016-10-16 - Michael Biebl <biebl@debian.org> nautilus (3.22.1-2) unstable; urgency=medium * Add nautilus-sendto to Suggests. It is required by the "Send to …" context menu. (Closes: #293262)

    2016-10-14 - Michael Biebl <biebl@debian.org> nautilus (3.22.1-1) unstable; urgency=medium * New upstream release.

    2016-09-20 - Michael Biebl <biebl@debian.org> nautilus (3.22.0-1) unstable; urgency=medium [ Jeremy Bicha ] * Don't set libexecdir since nautilus doesn't use it [ Michael Biebl ] * New upstream release.

    2016-09-14 - Michael Biebl <biebl@debian.org> nautilus (3.21.92-3) unstable; urgency=medium * Enforce strictly versioned dependency between nautilus and libnautilus-extension1a. * Add a symbols files for libnautilus-extension1a, use the Jessie version as base to generate the symbols file. * Add Build-Depends-Package to libnautilus-extension1a.symbols. This ensures proper dependencies when a package has a Build-Depends on a higher version of libnautilus-extension-dev then what it gets from the used symbols. * Drop override for dh_makeshlibs, no longer necessary.

    2016-09-14 - Michael Biebl <biebl@debian.org> nautilus (3.21.92-2) unstable; urgency=medium [ Jeremy Bicha ] * Multiarchify * Add multiarch_fallback.patch: Load extensions from non-multiarch directory too [ Laurent Bigonville ] * Bump libgtk-3-dev to 3.21.6, nautilus now uses the propagate-natural-height property that has been introduced in this version of GTK+ (Closes: #837738)

    Advertisement
    Advertisement