maxima_5.40.0-3_i386.deb


Advertisement

Description

maxima - Computer algebra system -- base system

Distribution: Debian Sid
Repository: Debian Main i386
Package name: maxima
Package version: 5.40.0
Package release: 3
Package architecture: i386
Package type: deb
Installed size: 37.06 KB
Download size: 5.22 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: maxima_5.40.0-3_i386.deb
    Source package: maxima

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install maxima deb package:
      # sudo apt-get install maxima

    Changelog

    2017-09-18 - Camm Maguire <camm@debian.org> maxima (5.40.0-3) unstable; urgency=medium * build-dep latest gcl * Bug fix: "&quot;maxima --list-avail&quot; reports nothing contrary to man page", thanks to Atsuhito Kohda (Closes: #856000).

    2017-08-29 - Camm Maguire <camm@debian.org> maxima (5.40.0-2) unstable; urgency=medium * build-dep latest gcl

    2017-06-14 - Camm Maguire <camm@debian.org> maxima (5.40.0-1) unstable; urgency=medium * New upstream release * build-dep latest gcl

    2017-05-08 - Camm Maguire <camm@debian.org> maxima (5.39.0-2) unstable; urgency=medium * fix_closeto_test_1 patch to correct 32bit test failure

    2017-05-06 - Camm Maguire <camm@debian.org> maxima (5.39.0-1) unstable; urgency=medium * New upstream release

    2016-11-25 - Camm Maguire <camm@debian.org> maxima (5.38.1-8) unstable; urgency=medium * Fix help system * Bug fix: "Maxima&#39;s online help is unreachable", thanks to Emmanuel Charpentier (Closes: #845430).

    2016-11-22 - Camm Maguire <camm@debian.org> maxima (5.38.1-7) unstable; urgency=medium * Build-dep against latest gcl

    2016-11-19 - Camm Maguire <camm@debian.org> maxima (5.38.1-6) unstable; urgency=medium * Build-dep against latest gcl * Bug fix: "imaxima does not load in maxima", thanks to Emmanuel Charpentier (Closes: #844697).

    2016-11-01 - Camm Maguire <camm@debian.org> maxima (5.38.1-5) unstable; urgency=medium * Build-dep against latest gcl

    2016-10-29 - Camm Maguire <camm@debian.org> maxima (5.38.1-4) unstable; urgency=medium * Build-dep against latest gcl * Bug fix: "maxima-emacs does not work", thanks to Bastien ROUCARIES (Closes: #842164).

    Advertisement
    Advertisement