lua-event-dev_0.4.6-1+b1_i386.deb


Advertisement

Description

lua-event-dev - libevent development files for the Lua language

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename lua-event-dev_0.4.6-1+b1_i386.deb
Package name lua-event-dev
Package version 0.4.6
Package release 1+b1
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://github.com/harningt/luaevent.git
License -
Maintainer Enrico Tassi <gareuselesinge@debian.org>
Download size 20.45 KB
Installed size 143.00 KB

Alternatives

Package Version Architecture Repository
lua-event-dev_0.4.6-1+b1_amd64.deb 0.4.6 amd64 Debian Main
lua-event-dev - - -

Requires

Name Value
lua-event = 0.4.6-1+b1

Provides

Name Value
lua5.1-event-dev -
lua5.2-event-dev -
lua5.3-event-dev -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package lua-event-dev_0.4.6-1+b1_i386.deb
Source Package lua-event

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-event-dev deb package:
    # sudo apt-get install lua-event-dev

Files

Path
/usr/include/lua5.1/lua-event.h
/usr/include/lua5.2/lua-event.h
/usr/include/lua5.3/lua-event.h
/usr/lib/i386-linux-gnu/liblua5.1-event.a
/usr/lib/i386-linux-gnu/liblua5.1-event.so
/usr/lib/i386-linux-gnu/liblua5.2-event.a
/usr/lib/i386-linux-gnu/liblua5.2-event.so
/usr/lib/i386-linux-gnu/liblua5.3-event.a
/usr/lib/i386-linux-gnu/liblua5.3-event.so
/usr/lib/i386-linux-gnu/pkgconfig/lua5.1-event.pc
/usr/lib/i386-linux-gnu/pkgconfig/lua5.2-event.pc
/usr/lib/i386-linux-gnu/pkgconfig/lua5.3-event.pc
/usr/share/doc/lua-event-dev/api.mdwn
/usr/share/doc/lua-event-dev/changelog.Debian.gz
/usr/share/doc/lua-event-dev/changelog.Debian.i386.gz
/usr/share/doc/lua-event-dev/changelog.gz
/usr/share/doc/lua-event-dev/copyright
/usr/share/doc/lua-event-dev/index.mdwn
/usr/share/doc/lua-event-dev/modules/luaevent.core.buffer.mdwn
/usr/share/doc/lua-event-dev/modules/luaevent.core.bufferevent.mdwn
/usr/share/doc/lua-event-dev/modules/luaevent.core.mdwn

Changelog

2019-01-08 - Victor Seva <vseva@debian.org>
lua-event (0.4.6-1) unstable; urgency=medium
* New upstream version 0.4.6
2018-11-16 - Victor Seva <vseva@debian.org>
lua-event (0.4.5-1) unstable; urgency=medium
* New upstream version 0.4.5
* remove upstream applied patches
2018-10-19 - Victor Seva <vseva@debian.org>
lua-event (0.4.4-1) unstable; urgency=medium
* update Vcs-* migration to salsa
* add watch file
* update URL on copyright
* add support for lua5.2 and lua5.3 (Closes: #888648)
* New upstream version 0.4.4
* wrap-and-sort -sat
* update compat to 10
* add myself to uploaders
* add fixes from upstream pull-request (Closes: #889743)
2015-08-15 - Enrico Tassi <gareuselesinge@debian.org>
lua-event (0.4.3-2) unstable; urgency=medium
* Do not explicitly pre-depend on multiarch-support
* Remove transition packages leftover
2013-08-09 - Enrico Tassi <gareuselesinge@debian.org>
lua-event (0.4.3-1) unstable; urgency=low
* New upstream release
* Remove transitional packages
* Packaging moved to git
* Remove luaevent-catch-errors-1.patch (applied upstream)
2012-07-02 - Enrico Tassi <gareuselesinge@debian.org>
lua-event (0.4.1-3~dbg4matthew1) unstable; urgency=low
* debian/compat set to 9
* new package lua-event-dbg
2012-07-02 - Enrico Tassi <gareuselesinge@debian.org>
lua-event (0.4.1-2) unstable; urgency=low
* Fix error handling with libevent2 (thanks Matthew Wild). Added patch
luaevent-catch-errors-1.patch (Closes: #679925)
2012-05-30 - Enrico Tassi <gareuselesinge@debian.org>
lua-event (0.4.1-1) unstable; urgency=low
* New upstream release
* Switched to dh-lua
* Bumped Standards-version to 3.9.3, no changes
* Packages renamed according to the new lua policy
* debian/compat to 8
2011-07-22 - Enrico Tassi <gareuselesinge@debian.org>
lua-event (0.3.1-3) unstable; urgency=low
* Source format 3.0 (quilt)
2011-07-20 - Enrico Tassi <gareuselesinge@debian.org>
lua-event (0.3.1-2) unstable; urgency=low
* Multi-Arch compliant (dh >= 3.1.8, lua5.1-policy >= 32)
* Bumped Standards-version to 3.9.2, no changes

See Also

Package Description
lua-event_0.4.6-1+b1_i386.deb asynchronous event notification library for Lua
lua-expat-dev_1.3.0-4+b1_i386.deb libexpat development files for the Lua language
lua-expat_1.3.0-4+b1_i386.deb libexpat bindings for the Lua language
lua-fifo_0.2-3_all.deb FIFO implementation for Lua
lua-filesystem-dev_1.6.3-1+b1_i386.deb luafilesystem development files for the Lua language
lua-filesystem_1.6.3-1+b1_i386.deb luafilesystem library for the Lua language
lua-gall-doc_1.3-1_all.deb Documentation for lua-gall
lua-gall_1.3-1+b2_i386.deb Git Abstraction Layer for Lua
lua-geoip-dev_0.1.2+git20160613-3_i386.deb Development files for lua-geoip library
lua-geoip_0.1.2+git20160613-3_i386.deb GeoIP library bindings for the Lua language
lua-guestfs_1.40.2-2+b10_i386.deb guest disk image management system - Lua bindings
lua-hamlib2_3.3-6+b1_i386.deb Run-time Lua library to control radio transceivers and receivers
lua-http_0.1-3_all.deb HTTP library for Lua
lua-iconv-dev_7-3+b1_i386.deb iconv bindings for Lua - development files
lua-iconv_7-3+b1_i386.deb iconv bindings for the Lua programming language
Advertisement
Advertisement