libvirt-ocaml_0.6.1.4-2+b1_i386.deb


Advertisement

Description

libvirt-ocaml - OCaml bindings for libvirt (runtime)

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name libvirt-ocaml
Package version 0.6.1.4
Package release 2+b1
Package architecture i386
Package type deb
Installed size 108 B
Download size 26.12 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libvirt-ocaml_0.6.1.4-2+b1_amd64.deb 0.6.1.4 amd64 Debian Main
libvirt-ocaml - - -

Requires

Name Value
libc6 >= 2.4
libvirt0 >= 0.9.10~rc1
ocaml-base-nox-4.05.0 -

Provides

Name Value
libvirt-ocaml-5cb27 -

Download

Type URL
Binary Package libvirt-ocaml_0.6.1.4-2+b1_i386.deb
Source Package ocaml-libvirt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvirt-ocaml deb package:
    # sudo apt-get install libvirt-ocaml

Files

Path
/usr/lib/ocaml/stublibs/dllmllibvirt.so
/usr/share/doc/libvirt-ocaml/README
/usr/share/doc/libvirt-ocaml/TODO.libvirt
/usr/share/doc/libvirt-ocaml/changelog.Debian.gz
/usr/share/doc/libvirt-ocaml/changelog.Debian.i386.gz
/usr/share/doc/libvirt-ocaml/changelog.gz
/usr/share/doc/libvirt-ocaml/copyright

Changelog

2017-07-19 - Stéphane Glondu <glondu@debian.org>
ocaml-libvirt (0.6.1.4-2) unstable; urgency=medium
[ Stéphane Glondu ]
* Team upload
[ Dimitri John Ledkov ]
* Cherrypick upstream patch to use C99 int types.
2016-12-18 - Joao Eriberto Mota Filho <eriberto@debian.org>
ocaml-libvirt (0.6.1.4-1) unstable; urgency=medium
* Team upload.
* New upstream release.
* Migrations:
- debian/copyright to 1.0 format.
- debian/rules to (new) reduced format.
- DebSrc to 3.0.
- DH level to 10.
- Using dh-autoreconf now (with CDBS).
* debian/clean: removed no longer needed files mlvirsh/mlvirsh_gettext.ml and
debian/xml-man/en/mlvirsh.1.
* debian/control:
- Added ocaml-findlib to Depends field.
- Bumped Standards-Version to 3.9.8.
- Changed Priority from extra to optional.
- Deduplicate short and long descriptions.
- Removed deprecated field DM-Upload-Allowed.
- Removed MIA co-maintainers.
- Removed the unneeded minimal version from relationships for dh-ocaml
and ocaml-nox build dependencies, because all current versions in
Debian, since old-old-stable, are newer.
- Updated the Vcs-* fields.
* debian/gbp.conf: removed, considering that 'pristine-tar = True' is default
for gbp command and subcommands.
* debian/patches/:
- 10_disable-Werror.patch: created to disable unnecessary option -Werror
to avoid a FTBFS.
- 20_improve-GCC-hardening.patch: add CPPFLAGS to improve the hardening.
* debian/rules:
- Added a line to remove the empty usr/bin directory.
- Removed some trash.
* debian/watch:
- Bumped to version 4.
- Improved.
2012-04-16 - Laurent Léonard <laurent@open-minds.org>
ocaml-libvirt (0.6.1.2-1) unstable; urgency=low
* [e66c65e] Imported Upstream version 0.6.1.2
* [730105b] Remove handling of obsolete mlvirsh and gettext support
* [1b5674d] Drop redo-patches target from debian/rules
* [f0e659c] Add myself as uploader and allow DM upload
* [3696ede] Remove unused patch system
* [3f9da9c] Bump Standards-Version to 3.9.3
2009-12-08 - Sylvain Le Gall <gildor@debian.org>
ocaml-libvirt (0.6.1.0-2) unstable; urgency=low
* Use dh_ocaml 0.9.1 features (dependencies, ocamldoc)
* Upgrade Standards-Version to 3.8.3 (no change)
2009-07-06 - Sylvain Le Gall <gildor@debian.org>
ocaml-libvirt (0.6.1.0-1) unstable; urgency=low
* New Upstream Version
* Add build dependency on libgettext-ocaml-dev
* Upgrade standards-version to 3.8.2 (section ocaml)
* Tighten build-depends to ease OCaml 3.11.1 transition
2009-03-07 - Sylvain Le Gall <gildor@debian.org>
ocaml-libvirt (0.4.4.2-1) unstable; urgency=low
* New Upstream Version
* Add debian/gbp.conf
* Add dh-ocaml build-dependency (rules/ocaml.mk)
* Upgrade debian/compat to 7 (use debian/clean)
* Add ${misc:Depends} to dependencies
2008-09-20 - Sylvain Le Gall <gildor@debian.org>
ocaml-libvirt (0.4.4.1-3) unstable; urgency=low
* Remove libvirt-bin build dependency which is useless
2008-08-24 - Sylvain Le Gall <gildor@debian.org>
ocaml-libvirt (0.4.4.1-2) unstable; urgency=low
* Add dependency to libvirt-dev (Closes: #496333)
* Fix removal of manpage in clean target
2008-07-07 - Sylvain Le Gall <gildor@debian.org>
ocaml-libvirt (0.4.4.1-1) unstable; urgency=low
[ Guido Guenther ]
* Initial release (Closes: #488229)
[ Sylvain Le Gall ]
* Add manpage for mlvirsh
* Ship *.mo file
* Add a watch file
* Update debian/copyright to
http://wiki.debian.org/Proposals/CopyrightFormat

See Also

Package Description
libvirt-sandbox-1.0-5_0.5.1+git20160404-1_i386.deb Application sandbox toolkit shared library
libvirt-sandbox-1.0-dev_0.5.1+git20160404-1_i386.deb Development files for libvirt-sandbox library
libvirt-sanlock_4.6.0-2_i386.deb Sanlock plugin for virtlockd
libvirt-wireshark_4.6.0-2_i386.deb Wireshark dissector for the libvirt protocol
libvirt0_4.6.0-2_i386.deb library for interfacing with different virtualization systems
libvirtodbc0_6.1.6+dfsg2-4+b2_i386.deb high-performance database - ODBC libraries
libvirtualpg-dev_2.0.0~rc0-1_i386.deb VirtualPG development files
libvirtualpg0_2.0.0~rc0-1_i386.deb VirtualPG shared library
libvirtuoso5.5-cil_6.1.6+dfsg2-4+b2_i386.deb high-performance database - Mono assemblies
libvisa-dev_0.0.20130812-2+b1_i386.deb Virtual Instrument Software Architecture (development files)
libvisa0_0.0.20130812-2+b1_i386.deb Virtual Instrument Software Architecture (runtime files)
libvisio-0.1-1_0.1.6-1+b1_i386.deb library for parsing the visio file structure
libvisio-dev_0.1.6-1+b1_i386.deb library for parsing the visio file structure -- development
libvisio-doc_0.1.6-1_all.deb library for parsing the visio file structure -- documentatio
libvisio-tools_0.1.6-1+b1_i386.deb library for parsing the visio file structure -- tools
Advertisement
Advertisement