libsub-current-perl_0.03-2_i386.deb


Advertisement

Description

libsub-current-perl - Perl module to determine the executing subroutine

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libsub-current-perl
Package version: 0.03
Package release: 2
Package architecture: i386
Package type: deb
Installed size: 30 B
Download size: 7.24 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libsub-current-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libsub-current-perl deb package:
      # sudo apt-get install libsub-current-perl

    Changelog

    2017-09-16 - Florian Schlichting <fsfs@debian.org> libsub-current-perl (0.03-2) unstable; urgency=medium * Team upload [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend * debian/control: Use HTTPS transport protocol for Vcs-Git URI [ gregor herrmann ] * debian/copyright: change Copyright-Format 1.0 URL to HTTPS. * Remove Jonathan Yu from Uploaders. Thanks for your work! [ Florian Schlichting ] * Import upstream version 0.03 * Add upstream metadata * Update copyright years * Declare compliance with Debian Policy 4.1.0 * Use all hardening flags

    2014-04-24 - Florian Schlichting <fsfs@debian.org> libsub-current-perl (0.02-2) unstable; urgency=low * Team upload [ Ryan Niebur ] * Update jawnsy's email address [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * debian/control: update {versioned,alternative} (build) dependencies. * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Axel Beckert ] * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg- copyright" [ Florian Schlichting ] * Switch dh compatibility to level 9 to enable passing of hardening flags * Update stand-alone license paragraphs to commonly used version (not limiting Debian to GNU/Linux, directly linking to GPL-1) * Declare compliance with Debian Policy 3.9.5 * Switch to source format 3.0 (quilt)

    2009-08-06 - Jonathan Yu <frequency@cpan.org> libsub-current-perl (0.02-1) unstable; urgency=low * Initial Release (Closes: #540300)

    Advertisement
    Advertisement