libspeex-ocaml-dev_0.2.0-3+b3_i386.deb


Advertisement

Description

libspeex-ocaml-dev - OCaml interface to the speex library

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libspeex-ocaml-dev
Package version: 0.2.0
Package release: 3+b3
Package architecture: i386
Package type: deb
Installed size: 327 B
Download size: 62.89 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libspeex-ocaml-dev-td6v0

    Download

    Source package: ocaml-speex

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libspeex-ocaml-dev deb package:
      # sudo apt-get install libspeex-ocaml-dev

    Changelog

    2013-05-08 - Romain Beauxis <toots@rastageeks.org> ocaml-speex (0.2.0-3) unstable; urgency=low * Upload to unstable * Force build-dep on ocaml-ogg >= 0.4.5

    2013-04-20 - Romain Beauxis <toots@rastageeks.org> ocaml-speex (0.2.0-2) experimental; urgency=low * Upload to experimental to rebuild against ocaml-ogg 0.4.4. * Bumped standards version to 3.9.4

    2011-07-05 - Romain Beauxis <toots@rastageeks.org> ocaml-speex (0.2.0-1) unstable; urgency=low * New upstream release. * Switch to 3.0 (quilt) package format. * Bumped standards version to 3.9.2

    2011-03-03 - Romain Beauxis <toots@rastageeks.org> ocaml-speex (0.1.2-3) unstable; urgency=low * Upload to unstable.

    2010-09-07 - Romain Beauxis <toots@rastageeks.org> ocaml-speex (0.1.2-2) experimental; urgency=low * Rebuild against ocaml-ogg 0.4.1 from experimental. * Bumped standards version.

    2009-10-14 - Romain Beauxis <toots@rastageeks.org> ocaml-speex (0.1.2-1) unstable; urgency=low [ Stephane Glondu ] * Use ocaml.mk as a CDBS "rules" file (Closes: #549840) [ Romain Beauxis ] * New upstream release. * Bumped standards version to 3.8.3 * Enabled debugging. * Use new dependency system. * Added doc-base registration.

    2009-05-18 - Romain Beauxis <toots@rastageeks.org> ocaml-speex (0.1.1-2) unstable; urgency=low * Added missing .a files to libspeex-ocaml-dev.

    2009-03-30 - Romain Beauxis <toots@rastageeks.org> ocaml-speex (0.1.1-1) unstable; urgency=low * New upstream release, fixes license inconsistency.

    2009-03-30 - Romain Beauxis <toots@rastageeks.org> ocaml-speex (0.1.0-1) unstable; urgency=low * Initial upload to unstable (Closes: #515810)

    Advertisement
    Advertisement