libsoundtouch-ocaml_0.1.7-1+b5_i386.deb


Advertisement

Description

libsoundtouch-ocaml - OCaml bindings for the sound stretching library -- runtime files

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libsoundtouch-ocaml
Package version: 0.1.7
Package release: 1+b5
Package architecture: i386
Package type: deb
Installed size: 29 B
Download size: 9.90 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libsoundtouch-ocaml-wca86

    Download

    Source package: ocaml-soundtouch

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libsoundtouch-ocaml deb package:
      # sudo apt-get install libsoundtouch-ocaml

    Changelog

    2011-10-08 - Romain Beauxis <toots@rastageeks.org> ocaml-soundtouch (0.1.7-1) unstable; urgency=low * New upstream release. * Bumpded standard-versions to 3.9.2

    2011-03-10 - Romain Beauxis <toots@rastageeks.org> ocaml-soundtouch (0.1.6-1) unstable; urgency=low * New upstream release. * Fixes FTBFS for -lBPM * Fixes FTBFS for -lstdc++ * Dropped patch for soundtouch's pkg-config: fixed upstream. * Bumped standards version to 3.9.1

    2011-02-28 - Stéphane Glondu <glondu@debian.org> ocaml-soundtouch (0.1.5-4) unstable; urgency=low * Team upload * libsoundtouch-ocaml-dev: version the dependency to libsoundtouch-dev

    2011-02-27 - Stéphane Glondu <glondu@debian.org> ocaml-soundtouch (0.1.5-3) unstable; urgency=low * Team upload * Fix dependencies of libsoundtouch-ocaml-dev package

    2011-02-27 - Stéphane Glondu <glondu@debian.org> ocaml-soundtouch (0.1.5-2) unstable; urgency=low * Team upload * Switch source package format to 3.0 (quilt) * Updates for soundtouch transition (Closes: #611529): - add 0001-Update-buildsystem-to-build-with-soundtouch-1.5.patch - update dependencies accordingly * Bump debhelper compat level to 8

    2009-10-12 - Romain Beauxis <toots@rastageeks.org> ocaml-soundtouch (0.1.5-1) unstable; urgency=low * New upstream release. * Switched to new automatic dependency system. * Bumped standards version to 3.8.3 * Changed section to ocaml. * Fixed Vcs-* fields. * Clean generated files in debian/rules clean * Versioned licenses in debian/copyright

    2009-02-27 - Samuel Mimram <smimram@debian.org> ocaml-soundtouch (0.1.4-3) unstable; urgency=low * Add missing build-dependency on dh-ocaml, closes: #517433.

    2009-02-27 - Samuel Mimram <smimram@debian.org> ocaml-soundtouch (0.1.4-2) unstable; urgency=low * Rebuild with OCaml 3.11. * Switch packaging to git. * Update compat to 7. * Update standards version to 3.8.0.

    2008-05-06 - Romain Beauxis <toots@rastageeks.org> ocaml-soundtouch (0.1.4-1) unstable; urgency=low * New upstream release, fixing pkg-config detection inconsistency between upstream and debian's package.

    2008-05-06 - Romain Beauxis <toots@rastageeks.org> ocaml-soundtouch (0.1.3-1) unstable; urgency=low * New upstream release * Switched to cdbs

    Advertisement
    Advertisement