libsoldout-dev_1.4-2_i386.deb


Advertisement

Description

libsoldout-dev - Development files for libsoldout a parser for the markdown language

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libsoldout-dev
Package version: 1.4
Package release: 2
Package architecture: i386
Package type: deb
Installed size: 58 B
Download size: 25.85 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • libsoldout1-dev

Replaces

  • libsoldout1-dev

    Download

    Source package: libsoldout

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libsoldout-dev deb package:
      # sudo apt-get install libsoldout-dev

    Changelog

    2017-08-30 - Massimo Manghi <mxmanghi@apache.org> libsoldout (1.4-2) unstable; urgency=medium * New standards version 4.0.1 demands we rename the binary package libsoldout1-dev as libsoldout-dev

    2016-06-25 - Massimo Manghi <mxmanghi@apache.org> libsoldout (1.4-1) unstable; urgency=medium * New upstream release fixes ambiguous 'if' blocks rejected by GCC 6, which is to become the default compiler. (closes: #811587) * Undoing patches providing man pagea as new release includes a man page collection for the parser and renderer examples as well

    2015-05-23 - Massimo Manghi <mxmanghi@apache.org> libsoldout (1.3-6) unstable; urgency=medium * Fixing names of utilities originally named mkd2html, mkd2latex and mkd2man we renamed as markdown2*. The control file and README.Debian were still bearing the names that conflicted with similar utilities shipped by other markdown related packages

    2015-05-14 - Massimo Manghi <mxmanghi@apache.org> libsoldout (1.3-5) unstable; urgency=medium * Man pages cleaned from unrecognized roff macros. They were replaced with equivalent macros accepted by Debian's troff implementation. This should fix 6 more lintian warnings. Man pages also modified to reflect the Debian names adopted for this package binaries

    2015-05-10 - Massimo Manghi <mxmanghi@apache.org> libsoldout (1.3-4) unstable; urgency=medium * We state once again that this package is closing an ITP bug as the first entry didn't close the bug automatically (closes: #773049) * Renaming page manual markdown.3 as libsoldout.3 to avoid conflict with other packages (libmarkdown2-dev) (closes: #785040) * Renaming example programs mkd2* as markdown2* to avoid conflicts with other packages (namely discount) (closes: #785041) * Wrapped line in the 29 March 2015 entry in order to remove a lintian warning

    2015-03-29 - Massimo Manghi <mxmanghi@apache.org> libsoldout (1.3-3) unstable; urgency=medium * Removed unused README.source and removed -x flag from libsoldout-utils.install

    2015-01-17 - Massimo Manghi <mxmanghi@apache.org> libsoldout (1.3-2) unstable; urgency=medium * Fixed various lintian errors and warnings

    2014-12-06 - Massimo Manghi <mxmanghi@apache.org> libsoldout (1.3-1) unstable; urgency=low * Initial release (Closes: #773049)

    Advertisement
    Advertisement