libsoap-lite-perl_1.22-1_all.deb


Advertisement

Description

libsoap-lite-perl - Perl implementation of a SOAP client and server

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libsoap-lite-perl
Package version: 1.22
Package release: 1
Package architecture: all
Package type: deb
Installed size: 725 B
Download size: 251.98 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libsoap-lite-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libsoap-lite-perl deb package:
      # sudo apt-get install libsoap-lite-perl

    Changelog

    2017-09-13 - Xavier Guimard <x.guimard@free.fr> libsoap-lite-perl (1.22-1) unstable; urgency=medium [ Salvatore Bonaccorso ] * debian/control: Remove Franck Joncourt from Uploaders. Thanks to Tobias Frost (Closes: #831314) [ gregor herrmann ] * Remove Jonathan Yu from Uploaders. Thanks for your work! [ Xavier Guimard ] * New upstream version * Bump S-V to 4.1.0 * Remove libwww-perl << 6 from dependencies [ gregor herrmann ] * Update debian/upstream/metadata. * Refresh patches (offset). * Disable DNS queries during tests.

    2016-07-09 - gregor herrmann <gregoa@debian.org> libsoap-lite-perl (1.20-1) unstable; urgency=medium [ Salvatore Bonaccorso ] * debian/control: Use HTTPS transport protocol for Vcs-Git URI [ gregor herrmann ] * Change bugtracker URL(s) to HTTPS. * Simplify BTS URL. * debian/copyright: change Copyright-Format 1.0 URL to HTTPS. [ Martín Ferrari ] * Remove myself from Uploaders. [ gregor herrmann ] * Import upstream version 1.20. * Update years of packaging copyright. * Declare compliance with Debian Policy 3.9.8. * Switch URL in Homepage field to HTTPS.

    2015-10-19 - Xavier Guimard <x.guimard@free.fr> libsoap-lite-perl (1.19-1) unstable; urgency=medium [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ Xavier Guimard ] * New upstream release * Add Test::Warn and XML::Parser::Lite in build dependencies * Bump Standards-Version to 3.9.6 * Update patch offset * Add patch for a spelling error [ gregor herrmann ] * debian/rules: remove override_dh_auto_test. The test suite has been revamped, TEST_AUTHOR is not used anmyore. * debian/control: update (build) dependencies. Drop libcrypt-ssleay- perl, add liblwp-protocol-https-perl. * Mark package as autopkgtest-able. * Bump debhelper compatibility level to 9. * Add debian/upstream/metadata.

    2014-05-14 - gregor herrmann <gregoa@debian.org> libsoap-lite-perl (1.11-1) unstable; urgency=medium * New upstream release. * Update years of packaging copyright.

    2014-02-20 - Damyan Ivanov <dmn@debian.org> libsoap-lite-perl (1.10-1) unstable; urgency=medium [ gregor herrmann ] * debian/control: remove Nicholas Bamber from Uploaders on request of the MIA team. [ Damyan Ivanov ] * Imported Upstream version 1.10 * remove trailing slash from metacpan URLs

    2014-01-17 - Damyan Ivanov <dmn@debian.org> libsoap-lite-perl (1.09-1) unstable; urgency=medium * Imported Upstream version 1.09 * drop http-content-type.patch, included upstream

    2014-01-16 - Damyan Ivanov <dmn@debian.org> libsoap-lite-perl (1.08-1) unstable; urgency=low [ Xavier Guimard ] * Remove useless build-dep on mail-transport-agent (Closes: #727732) [ Florian Schlichting ] * Import Upstream version 1.08 Fixes "libxmlrpc-lite-perl: uninstallable in sid: Breaks: libsoap-lite-perl (< 1.08-1) but 0.716-1 is to be installed" Closes: #735095 * Switch order of copyright paragraphs (last match applies) * Add Fred Moyer to upstream copyright holders * Add (build-)dependencies on modules separated out into their own distributions * Declare compliance with Debian Policy 3.9.5 * Drop update-test-plan.patch, perl5.18-test.patch (applied upstream), refresh hashref_crash.patch (offset) [ Damyan Ivanov ] * remove build-dependency on libxmlrpc-lite-perl * add patch from Michael Albinus fixing triggering multipart handling in HTTP server with certain responses Closes: #734470 [ gregor herrmann ] * debian/rules: don't try to fixup XMLRPCsh anymore. The file was removed. [ Damyan Ivanov ] * Break otrs2 versions that don't depend on separate libxml-parser-lite-perl

    Advertisement
    Advertisement