libsciplot1_1.36-18+b1_i386.deb


Advertisement

Description

libsciplot1 - widget for scientific plotting

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libsciplot1_1.36-18+b1_i386.deb
Package name libsciplot1
Package version 1.36
Package release 18+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage -
License -
Maintainer Barak A. Pearlmutter <bap@debian.org>
Download size 32.99 KB
Installed size 90.00 KB

Alternatives

Package Version Architecture Repository
libsciplot1_1.36-18+b1_amd64.deb 1.36 amd64 Debian Main
libsciplot1 - - -

Requires

Name Value
libc6 >= 2.4
libx11-6 -
libxm4 >= 2.3.4
libxt6 -

Conflicts

Name Value
sciplot -
sciplot1 -

Replaces

Name Value
sciplot -
sciplot1 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libsciplot1_1.36-18+b1_i386.deb
Source Package sciplot

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsciplot1 deb package:
    # sudo apt-get install libsciplot1

Files

Path
/usr/lib/i386-linux-gnu/libsciplot.so.1
/usr/lib/i386-linux-gnu/libsciplot.so.1.36.1
/usr/share/doc/libsciplot1/changelog.Debian.gz
/usr/share/doc/libsciplot1/changelog.Debian.i386.gz
/usr/share/doc/libsciplot1/changelog.gz
/usr/share/doc/libsciplot1/copyright

Changelog

2019-02-03 - Barak A. Pearlmutter <bap@debian.org>
sciplot (1.36-18) unstable; urgency=medium
[ Ondřej Nový ]
* d/control: Deprecating priority extra as per policy 4.0.1
* d/changelog: Remove trailing whitespaces
* d/control: Set Vcs-* to salsa.debian.org
[ Barak A. Pearlmutter ]
* Major packaging update
- Use autotools build patch, ignoring imake (closes: #862771)
- Adjust to autotools installation locations.
- Remove unused perl script build dependency.
- Bump policy.
- Bump debhelper version.
- Enable multiarch.
- Rename lib package with "lib" prefix
- Put executables in "-bin" package, renamed with "sciplot-" prefix.
- Remove source examples; put data.txt in bin package.
* ppc64 imake patch, see bugs.debian.org/862771 (now unused)
2017-05-16 - Barak A. Pearlmutter <bap@debian.org>
sciplot (1.36-17) unstable; urgency=medium
* update so version string extraction snippet (closes: #830363)
* dh 10
* bump standards version
2013-07-02 - Barak A. Pearlmutter <bap@debian.org>
sciplot (1.36-16) unstable; urgency=low
* bump standards version (debian/control)
* dh --parallel (debian/rules)
* dh 9 (debian/compat, debian/control)
* build using motif instead of lesstif (closes: #714742)
* move upstream mods into quilt patches
2010-04-06 - Barak A. Pearlmutter <bap@debian.org>
sciplot (1.36-15) unstable; urgency=low
* switch from cvs to git
* miscellaneous build modernisations and updates
* mostly silence lintian
* dpkg-source format 3.0 (quilt)
2009-07-14 - Barak A. Pearlmutter <bap@debian.org>
sciplot (1.36-14) unstable; urgency=low
* patch from Petr.Salinger@seznam.cz for GNU/kFreeBSD (closes: #536886)
* rev deb std
2008-08-19 - Barak A. Pearlmutter <bap@debian.org>
sciplot (1.36-13) unstable; urgency=low
* fix some lintian issues: up to date dependencies, rev deb std, etc
2008-02-03 - Barak A. Pearlmutter <bap@debian.org>
sciplot (1.36-12) unstable; urgency=low
* Glark!  Fix typo in debian/changelog (closes: 462517)
* Inverse bit rot!  Mysterious bug fixed self, dunno when (closes: 111930)
2006-07-17 - Barak A. Pearlmutter <bap@debian.org>
sciplot (1.36-11) unstable; urgency=low
* absorb NMU, depend upon lesstif2-dev (closes: 374248)
2006-06-30 - Kai Hendry <hendry@iki.fi>
sciplot (1.36-10.1) unstable; urgency=low
* Non-maintainer upload.
* lesstif1 is deprecated, transition to lesstif2 (Closes: #374248)
2004-05-18 - Barak A. Pearlmutter <bap@debian.org>
sciplot (1.36-10) unstable; urgency=low
* additional build dependency (closes: #249555)

See Also

Package Description
libscm-dev_5f2-2+b2_i386.deb Embeddable library for SCM Scheme language interpreter
libscope-guard-perl_0.21-1_all.deb lexically scoped resource management
libscope-upper-perl_0.32-1+b1_i386.deb module to manipulate upper scopes
libscopt-java_3.5.0+repack-1_all.deb Simple scala command line options parsing
libscotch-6.0_6.0.7-3_i386.deb programs and libraries for graph, mesh and hypergraph partitioning
libscotch-dev_6.0.7-3_i386.deb programs and libraries for graph, mesh and hypergraph partitioning
libscotchmetis-dev_6.0.7-3_i386.deb programs and libraries for graph, mesh and hypergraph partitioning
libscotchparmetis-dev_6.0.7-3_i386.deb programs and libraries for graph, mesh and hypergraph partitioning
libscout-clojure_0.1.1-5_all.deb Clojure library to parse strings
libscout_2.3.2-1_all.deb Third-party libraries detector for Android apps
libscram-java_1.0.0~beta.2-3_all.deb Salted Challenge Response Authentication Mechanism
libscrappy-perl_0.94112090-2_all.deb powerful web spidering, scraping, creeping crawling framework
libscriptalicious-perl_1.17-1_all.deb module to simplify writing of Perl scripts
libscrypt-dev_1.21-3+b1_i386.deb scrypt shared library - development files
libscrypt-kdf-dev_1.3.0-2_i386.deb Development library for encryption using scrypt for key derivation
Advertisement
Advertisement