librust-cssparser-dev_0.25.9-1_i386.deb


Advertisement

Description

librust-cssparser-dev - CSS Syntax Level 3 - Rust source code

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename librust-cssparser-dev_0.25.9-1_i386.deb
Package name librust-cssparser-dev
Package version 0.25.9
Package release 1
Package architecture i386
Package type deb
Category rust
Homepage -
License -
Maintainer Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Download size 49.80 KB
Installed size 277.00 KB

Alternatives

Package Version Architecture Repository
librust-cssparser-dev_0.25.9-1_amd64.deb 0.25.9 amd64 Debian Main
librust-cssparser-dev - - -

Requires

Name Value
librust-autocfg-0.1+default-dev >= 0.1.4-~~
librust-cssparser-macros-0.3+default-dev >= 0.3.3-~~
librust-dtoa-short-0.3+default-dev -
librust-itoa-0.4+default-dev -
librust-matches-0.1+default-dev -
librust-phf-0.7+default-dev -
librust-proc-macro2-1+default-dev -
librust-procedural-masquerade-0.1+default-dev -
librust-quote-1+default-dev -
librust-smallvec-0.6+default-dev -
librust-syn-1+default-dev -
librust-syn-1+extra-traits-dev -
librust-syn-1+fold-dev -
librust-syn-1+full-dev -

Provides

Name Value
librust-cssparser+bench-dev = 0.25.9-1
librust-cssparser+default-dev = 0.25.9-1
librust-cssparser+dummy-match-byte-dev = 0.25.9-1
librust-cssparser-0+bench-dev = 0.25.9-1
librust-cssparser-0+default-dev = 0.25.9-1
librust-cssparser-0+dummy-match-byte-dev = 0.25.9-1
librust-cssparser-0-dev = 0.25.9-1
librust-cssparser-0.25+bench-dev = 0.25.9-1
librust-cssparser-0.25+default-dev = 0.25.9-1
librust-cssparser-0.25+dummy-match-byte-dev = 0.25.9-1
librust-cssparser-0.25-dev = 0.25.9-1
librust-cssparser-0.25.9+bench-dev = 0.25.9-1
librust-cssparser-0.25.9+default-dev = 0.25.9-1
librust-cssparser-0.25.9+dummy-match-byte-dev = 0.25.9-1
librust-cssparser-0.25.9-dev = 0.25.9-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package librust-cssparser-dev_0.25.9-1_i386.deb
Source Package rust-cssparser

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librust-cssparser-dev deb package:
    # sudo apt-get install librust-cssparser-dev

Files

Path
/usr/share/cargo/registry/cssparser-0.25.9/.cargo-checksum.json
/usr/share/cargo/registry/cssparser-0.25.9/.cargo_vcs_info.json
/usr/share/cargo/registry/cssparser-0.25.9/.gitignore
/usr/share/cargo/registry/cssparser-0.25.9/.travis.yml
/usr/share/cargo/registry/cssparser-0.25.9/Cargo.toml
/usr/share/cargo/registry/cssparser-0.25.9/LICENSE
/usr/share/cargo/registry/cssparser-0.25.9/README.md
/usr/share/cargo/registry/cssparser-0.25.9/build.rs
/usr/share/cargo/registry/cssparser-0.25.9/build/match_byte.rs
/usr/share/cargo/registry/cssparser-0.25.9/docs/.nojekyll
/usr/share/cargo/registry/cssparser-0.25.9/docs/404.html
/usr/share/cargo/registry/cssparser-0.25.9/docs/index.html
/usr/share/cargo/registry/cssparser-0.25.9/src/color.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/cow_rc_str.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/from_bytes.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/lib.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/macros.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/nth.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/parser.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/rules_and_declarations.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/serializer.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/size_of_tests.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/tests.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/tokenizer.rs
/usr/share/cargo/registry/cssparser-0.25.9/src/unicode_range.rs
/usr/share/doc/librust-cssparser-dev/changelog.Debian.gz
/usr/share/doc/librust-cssparser-dev/copyright

Changelog

2019-08-27 - kpcyrd <git@rxv.cc>
rust-cssparser (0.25.9-1) unstable; urgency=medium
* Package cssparser 0.25.9 from crates.io using debcargo 2.4.0
2019-08-13 - kpcyrd <git@rxv.cc>
rust-cssparser (0.25.8-2) unstable; urgency=medium
* Package cssparser 0.25.8 from crates.io using debcargo 2.4.0
2019-05-20 - kpcyrd <git@rxv.cc>
rust-cssparser (0.25.5-1) unstable; urgency=medium
* Package cssparser 0.25.5 from crates.io using debcargo 2.2.10

See Also

Package Description
librust-cssparser-macros-dev_0.3.6-1_i386.deb Procedural macros for cssparser - Rust source code
librust-csv-core+libc-dev_0.1.6-1_i386.deb Bare bones CSV parsing with no_std support - feature "libc"
librust-csv-core-dev_0.1.6-1_i386.deb Bare bones CSV parsing with no_std support - Rust source code
librust-csv-dev_1.1.1-1_i386.deb Fast CSV parsing with support for serde - Rust source code
librust-ctor-dev_0.1.9-2_i386.deb __attribute__((constructor)) for Rust - Rust source code
librust-ctrlc-dev_3.1.3-1_i386.deb Easy Ctrl-C handler for Rust projects - Rust source code
librust-curl+force-system-lib-on-osx-dev_0.4.22-2_i386.deb Rust bindings to libcurl for making HTTP requests - feature "force-system-lib-on-osx"
librust-curl+http2-dev_0.4.22-2_i386.deb Rust bindings to libcurl for making HTTP requests - feature "http2"
librust-curl+openssl-probe-dev_0.4.22-2_i386.deb Rust bindings to libcurl for making HTTP requests - feature "openssl-probe"
librust-curl+openssl-sys-dev_0.4.22-2_i386.deb Rust bindings to libcurl for making HTTP requests - feature "openssl-sys"
librust-curl+ssl-dev_0.4.22-2_i386.deb Rust bindings to libcurl for making HTTP requests - feature "ssl"
librust-curl+static-curl-dev_0.4.22-2_i386.deb Rust bindings to libcurl for making HTTP requests - feature "static-curl"
librust-curl+static-ssl-dev_0.4.22-2_i386.deb Rust bindings to libcurl for making HTTP requests - feature "static-ssl"
librust-curl-dev_0.4.22-2_i386.deb Rust bindings to libcurl for making HTTP requests - Rust source code
librust-curl-sys+http2-dev_0.4.18-2_i386.deb Native bindings to the libcurl library - feature "http2"
Advertisement
Advertisement