libroar-compat2_1.0~beta12-2+b1_i386.deb


Advertisement

Description

libroar-compat2 - drop-in replacements for other sound libraries

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libroar-compat2_1.0~beta12-2+b1_i386.deb
Package name libroar-compat2
Package version 1.0~beta12
Package release 2+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://roaraudio.keep-cool.org/
License -
Maintainer Patrick Matthäi <pmatthaei@debian.org>
Download size 54.27 KB
Installed size 203.00 KB

Alternatives

Package Version Architecture Repository
libroar-compat2_1.0~beta12-2+b1_amd64.deb 1.0~beta12 amd64 Debian Main
libroar-compat2 - - -

Requires

Name Value
libc6 >= 2.16
libroar2 -

Conflicts

Name Value
libroar-compat0 -
libroar-compat1 -

Replaces

Name Value
libroar-compat0 -
libroar-compat1 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libroar-compat2_1.0~beta12-2+b1_i386.deb
Source Package roaraudio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libroar-compat2 deb package:
    # sudo apt-get install libroar-compat2

Files

Path
/usr/lib/i386-linux-gnu/libroaross.so.2
/usr/lib/i386-linux-gnu/libroarpulse-simple.so.2
/usr/lib/i386-linux-gnu/libroarpulse.so.2
/usr/lib/i386-linux-gnu/libroarsndio.so.2
/usr/lib/i386-linux-gnu/roaraudio/compbins/artscat
/usr/lib/i386-linux-gnu/roaraudio/compbins/artsd
/usr/lib/i386-linux-gnu/roaraudio/compbins/artsdsp
/usr/lib/i386-linux-gnu/roaraudio/compbins/artsplay
/usr/lib/i386-linux-gnu/roaraudio/compbins/audial
/usr/lib/i386-linux-gnu/roaraudio/compbins/audiooss
/usr/lib/i386-linux-gnu/roaraudio/compbins/auplay
/usr/lib/i386-linux-gnu/roaraudio/compbins/dtmfdial
/usr/lib/i386-linux-gnu/roaraudio/compbins/esd
/usr/lib/i386-linux-gnu/roaraudio/compbins/esdcat
/usr/lib/i386-linux-gnu/roaraudio/compbins/esddsp
/usr/lib/i386-linux-gnu/roaraudio/compbins/esdfilt
/usr/lib/i386-linux-gnu/roaraudio/compbins/esdmon
/usr/lib/i386-linux-gnu/roaraudio/compbins/esdplay
/usr/lib/i386-linux-gnu/roaraudio/compbins/pacat
/usr/lib/i386-linux-gnu/roaraudio/compbins/padsp
/usr/lib/i386-linux-gnu/roaraudio/compbins/paplay
/usr/lib/i386-linux-gnu/roaraudio/compbins/ross
/usr/lib/i386-linux-gnu/roaraudio/compbins/rsd
/usr/lib/i386-linux-gnu/roaraudio/compbins/rsdplay
/usr/lib/i386-linux-gnu/roaraudio/compbins/yiff
/usr/lib/i386-linux-gnu/roaraudio/compbins/yplay
/usr/lib/i386-linux-gnu/roaraudio/compbins/yshutdown
/usr/lib/i386-linux-gnu/roaraudio/complibs/liboss.so
/usr/lib/i386-linux-gnu/roaraudio/complibs/libossaudio.so
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse-simple.so
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse-simple.so.0
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse-simple.so.0.0
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse-simple.so.0.0.0
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse-simple.so.0.0.1
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse-simple.so.0.0.2
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse-simple.so.0.0.3
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse.so
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse.so.0
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse.so.0.1
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse.so.0.1.0
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse.so.0.12.2
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse.so.0.4
/usr/lib/i386-linux-gnu/roaraudio/complibs/libpulse.so.0.4.1
/usr/lib/i386-linux-gnu/roaraudio/complibs/libsndio.so
/usr/lib/i386-linux-gnu/roaraudio/complibs/libsndio.so.0
/usr/share/doc/libroar-compat2/changelog.Debian.gz
/usr/share/doc/libroar-compat2/changelog.Debian.i386.gz
/usr/share/doc/libroar-compat2/changelog.gz
/usr/share/doc/libroar-compat2/copyright
/usr/share/lintian/overrides/libroar-compat2

Changelog

2019-01-28 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta12-2) unstable; urgency=medium
* Add patch 01-reproducible-build from Chris Lamp to make the build
reproducible again.
Closes: #920592
2019-01-25 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta12-1) unstable; urgency=high
* New upstream release.
- Fixes FTBFS with glibc 2.28.
Closes: #915345
- Drop merged patch 01-source-init-functions.
- Drop merged patch 02-manpage-spelling-errors.
- Drop merged patch 03-manpage-spelling-errors.
- Drop merged patch 04-more-spelling-errors.
- Drop merged patch 05-more-more-spelling-errors.
- Drop merged patch 06-spelling-error.
- Drop merged patch 07-reproducible-build.
- Drop merged patch 08-spelling-errors.
- Drop merged patch 09-spelling-errors.
- Drop merged patch 10-spelling-errors.
- Drop merged patch 11-spelling-errors.
* Bump Standards-Version to 4.3.0.
* Adjust lintian overrides.
* Use pkg-info.mk for reading the DEB_VERSION.
2018-10-12 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta11-11) unstable; urgency=medium
* Bump Standards-Version to 4.2.1.
* Fix wrong redirection.
Closes: #908264
* Tell ./configure about cross building.
Closes: #909345
* Adjust lintian overrides.
* Add patch 11-spelling-errors.
2017-07-03 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta11-10) unstable; urgency=low
* Remove esound support.
Closes: #856088
* Do not provide libsndio anymore.
Closes: #863889
* Bump Standards-Version to 4.0.0 (no changes required).
* Drop dbg package.
* Add patch 10-spelling-errors.
2016-12-19 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta11-9) unstable; urgency=medium
* Remove dependency on libslp-dev at the libroar-dev package.
Closes: #815365
* Add patch 09-spelling-errors.
* Add missing dependency on lsb-base.
2016-08-22 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta11-8) unstable; urgency=medium
* Add patch 06-spelling-error.
* Bump Standards-Version to 3.9.8 (no changes required).
* Add patch 07-reproducible-build from Chris Lamb to make the build
reproducible.
Closes: #833380
* Fix spelling error in package long description.
* Add patch 08-spelling-errors.
2016-03-03 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta11-7) unstable; urgency=medium
* Explicit disable slp support.
* Add patch 05-more-more-spelling-errors.
2016-02-25 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta11-6) unstable; urgency=high
* Bump Standards-Version to 3.9.7 (no changes required).
* Enable full hardening.
* Drop libslp-dev build dependency.
Closes: #815365
* Add patch 04-more-spelling-errors to fix a bunch of spelling errors.
2015-09-12 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta11-5) unstable; urgency=high
* Remove libsndio symlink.
Closes: #797233
* Add patch 03-manpage-spelling-errors which fixes some spelling errors.
2015-09-02 - Patrick Matthäi <pmatthaei@debian.org>
roaraudio (1.0~beta11-4) unstable; urgency=medium
* Do not install sndio.h.
Closes: #797233
* Add patch 02-manpage-spelling-errors which fixes a few spelling errors in
the manpages.

See Also

Package Description
libroar-dev_1.0~beta12-2+b1_i386.deb header files and documentation for the RoarAudio libraries
libroar-plugins-universal_1.0~beta12-2+b1_i386.deb Collection of host-independent plugins for libroar
libroar2_1.0~beta12-2+b1_i386.deb foundation libraries for the RoarAudio sound server and clients
libroaring-dev_0.2.63+ds-3_i386.deb Portable Roaring bitmaps in C (and C++) (headers)
libroaring0_0.2.63+ds-3_i386.deb Portable Roaring bitmaps in C (and C++)
librobert-hooke-clojure_1.3.0-4_all.deb Function wrapper library for Clojure
librobot-state-publisher-dev_1.14.0-1_i386.deb development files for Robot OS robot_state_publisher library
librobot-state-publisher-solver0d_1.14.0-1_i386.deb Robot OS robot_state_publisher solver library
librobust-http-client-java-doc_1.2-4_all.deb Documentation for librobust-http-client-java
librobust-http-client-java_1.2-4_all.deb robust HTTP client library for Java
librocksdb-dev_5.17.2-3_i386.deb persistent Key-Value Store for Flash and RAM Storage (development)
librocksdb5.17_5.17.2-3_i386.deb persistent Key-Value Store for Flash and RAM Storage
libroken18-heimdal_7.5.0+dfsg-3_i386.deb Heimdal Kerberos - roken support library
librole-basic-perl_0.13-2_all.deb simple implementation of roles
librole-commons-perl_0.104-1_all.deb roles that can be commonly used, for the mutual benefit of all
Advertisement
Advertisement