libqtest-ocaml_2.9-3_i386.deb


Advertisement

Description

libqtest-ocaml - Inline (Unit) Tests for OCaml (Runtime library)

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libqtest-ocaml_2.9-3_i386.deb
Package name libqtest-ocaml
Package version 2.9
Package release 3
Package architecture i386
Package type deb
Category ocaml
Homepage https://github.com/vincent-hugot/qtest
License -
Maintainer Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Download size 18.30 KB
Installed size 45.00 KB

Alternatives

Package Version Architecture Repository
libqtest-ocaml_2.9-3_amd64.deb 2.9 amd64 Debian Main
libqtest-ocaml - - -

Provides

Name Value
libqtest-ocaml-2ia70 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libqtest-ocaml_2.9-3_i386.deb
Source Package ocaml-qtest

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqtest-ocaml deb package:
    # sudo apt-get install libqtest-ocaml

Files

Path
/usr/lib/ocaml/qtest/META
/usr/lib/ocaml/qtest/opam
/usr/lib/ocaml/qtest/lib/qtestlib.cma
/usr/lib/ocaml/qtest/lib/qtestlib.cmxs
/usr/share/doc/libqtest-ocaml/changelog.Debian.gz
/usr/share/doc/libqtest-ocaml/copyright
/usr/share/doc/qtest/README.adoc.gz

Changelog

2019-08-25 - Andy Li <andy@onthewings.net>
ocaml-qtest (2.9-3) unstable; urgency=medium
* Update install file for the latest version of dune. (Closes: #935618)
* Bump Standards-Version to 4.4.0 (no changes).
* Mark libqtest-ocaml-doc Multi-Arch: foreign.
2018-12-30 - Andy Li <andy@onthewings.net>
ocaml-qtest (2.9-2) unstable; urgency=medium
* Update install files for a change in dune. (Closes: #917737)
* Bump Standards-Version to 4.3.0 (no changes).
2018-09-05 - Andy Li <andy@onthewings.net>
ocaml-qtest (2.9-1) unstable; urgency=medium
* Initial release. (Closes: #908003)

See Also

Package Description
libqtgui4_4.8.7+dfsg-19_i386.deb Qt 4 GUI module
libqtpropertybrowser-dev_4.1.2-3_i386.deb Qt Property Browser Library - development
libqtpropertybrowser4_4.1.2-3_i386.deb Qt Property Browser Library - runtime
libqtshadowsocks-dev_2.1.0-2+b1_i386.deb Development files of libQtShadowsocks
libqtshadowsocks2_2.1.0-2+b1_i386.deb Lightweight and ultra-fast shadowsocks library written in C++/Qt
libqtspell-qt5-0_0.8.5-1+b1_i386.deb Spell checking for Qt5 text widgets
libqtspell-qt5-dev_0.8.5-1+b1_i386.deb Development files for libqtspell-qt5
libqtspell-qt5-html_0.8.5-1_all.deb Spell checking for Qt5 text widgets
libquadmath0-amd64-cross_9.2.1-8cross1_all.deb GCC Quad-Precision Math Library
libquadmath0-i386-cross_9.2.1-8cross1_all.deb GCC Quad-Precision Math Library
libquadmath0-ppc64el-cross_9.2.1-8cross1_all.deb GCC Quad-Precision Math Library
libquadmath0-x32-cross_9.2.1-8cross1_all.deb GCC Quad-Precision Math Library
libquadmath0_9.2.1-9_i386.deb GCC Quad-Precision Math Library
libquadrule-dev_0~20121001-2+b1_i386.deb Development files for quadrule
libquadrule1_0~20121001-2+b1_i386.deb Quadrature rules and numerical integration routines
Advertisement
Advertisement