libqt5scintilla2-l10n_2.9.3+dfsg-5_all.deb


Advertisement

Description

libqt5scintilla2-l10n - Scintilla source code editing widget for Qt5, translation files

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name libqt5scintilla2-l10n
Package version 2.9.3+dfsg
Package release 5
Package architecture all
Package type deb
Installed size 314 B
Download size 48.53 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libqt5scintilla2-l10n_2.9.3+dfsg-5_all.deb 2.9.3+dfsg all Debian Main
libqt5scintilla2-l10n - - -

Download

Type URL
Binary Package libqt5scintilla2-l10n_2.9.3+dfsg-5_all.deb
Source Package qscintilla2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqt5scintilla2-l10n deb package:
    # sudo apt-get install libqt5scintilla2-l10n

Files

Path
/usr/share/doc/libqt5scintilla2-l10n/changelog.Debian.gz
/usr/share/doc/libqt5scintilla2-l10n/changelog.gz
/usr/share/doc/libqt5scintilla2-l10n/copyright
/usr/share/qt5/translations/qscintilla_cs.qm
/usr/share/qt5/translations/qscintilla_de.qm
/usr/share/qt5/translations/qscintilla_es.qm
/usr/share/qt5/translations/qscintilla_fr.qm
/usr/share/qt5/translations/qscintilla_pt_br.qm

Changelog

2017-09-18 - Dmitry Shachnev <mitya57@debian.org>
qscintilla2 (2.9.3+dfsg-5) unstable; urgency=medium
* Team upload.
[ Scott Kitterman ]
* Refresh patches after git-dpm to gbp pq conversion
[ Michael Hudson-Doyle ]
* Add python3-all to d/tests/control to ensure all supported versions of
Python 3 are actually installed. (Closes: #864696)
[ Dmitry Shachnev ]
* Update symbols files for GCC 7 and Qt 5.9. (Closes: #853628)
2016-11-14 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.3+dfsg-4) unstable; urgency=medium
[ Helmut Grohne ]
* Switch libqscintilla2-dev to Architecture: any (Closes: #842590)
[ Scott Kitterman ]
* Update symbols file for Qt5 5.7.1 transition (Closes: #844225)
2016-08-12 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.3+dfsg-3) unstable; urgency=medium
* Update symbols from build logs again
2016-08-12 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.3+dfsg-2) unstable; urgency=medium
* Upload to unstable
* Update symbols files from build logs (Closes: #811984)
2016-08-04 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.3+dfsg-1) experimental; urgency=medium
* New upstream release
* Update debian/copyright
* Update symbols from local build log for new upstream and gcc-6
transition
2016-06-30 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.2+dfsg-3) unstable; urgency=medium
* Update symbols files from build logs for sparc64 (Closes: #806591)
* Clean up debian/rules to remove obsolete shell leavings
2016-06-18 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.2+dfsg-2) unstable; urgency=medium
* Update symbols files from build logs after Qt 5.6.1 update
2016-05-01 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.2+dfsg-1) unstable; urgency=medium
[ Ondřej Nový ]
* Fixed VCS URL (https)
[ Scott Kitterman ]
* Simplify autopkgtest and add test for new python-pyqt5.qsci binary
* Update debian/watch for new upstream file name pattern
* New upstream release (Closes: #823137)
- Repack tarball to remove sourcelss javascript files (doc/html-Qt4Qt5/
jquery.js)
* Bump standards version to 3.9.8 without further change
2016-01-10 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.1+dfsg-4) unstable; urgency=medium
* Add new binary packages python-pyqt5.qsci and python-pyqt5.qsci-dbg so
QScintilla2 can be used with Python (2) and Qt5 to enable QGIS to be
updated to Qt5
- Add new packages to debian/control
- Add python-pyqt5 and python-pyqt5-dbg to build-depends
- Update debian/rules to do Qt5 builds for both python and python3
- Add debian/python-pyqt5.qsci.install
2015-10-30 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.1+dfsg-3) unstable; urgency=medium
* rm the mkspecs dir from libqt5scintilla2-12v5 in debian/rules so the prf
file doesn't end up installed in two packages
* Version libqt5scintilla2-dev Breaks/Replaces on libqt5scintilla2-12v5
to make fixed packages installable

See Also

Package Description
libqt5script5_5.10.1+dfsg-2_i386.deb Qt 5 script module
libqt5scripttools5_5.10.1+dfsg-2_i386.deb Qt 5 script tools module
libqt5sensors5-dev_5.10.1-3_i386.deb Qt 5 Sensors development files
libqt5sensors5_5.10.1-3_i386.deb Qt Sensors module
libqt5serialport5-dev_5.10.1-2_i386.deb Qt 5 serial port development files
libqt5serialport5_5.10.1-2_i386.deb Qt 5 serial port support
libqt5sql5-ibase_5.10.1+dfsg-7_i386.deb Qt 5 Firebird database driver
libqt5sql5-mysql_5.10.1+dfsg-7_i386.deb Qt 5 MySQL database driver
libqt5sql5-odbc_5.10.1+dfsg-7_i386.deb Qt 5 ODBC database driver
libqt5sql5-psql_5.10.1+dfsg-7_i386.deb Qt 5 PostgreSQL database driver
libqt5sql5-sqlite_5.10.1+dfsg-7_i386.deb Qt 5 SQLite 3 database driver
libqt5sql5-tds_5.10.1+dfsg-7_i386.deb Qt 5 FreeTDS database driver
libqt5sql5_5.10.1+dfsg-7_i386.deb Qt 5 SQL module
libqt5svg5-dev_5.10.1-2_i386.deb Qt 5 SVG module development files
libqt5svg5_5.10.1-2_i386.deb Qt 5 SVG module
Advertisement
Advertisement