libptmap-ocaml-dev_2.0.4-2_i386.deb


Advertisement

Description

libptmap-ocaml-dev - Maps over integers implemented as Patricia trees (Development package)

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libptmap-ocaml-dev_2.0.4-2_i386.deb
Package name libptmap-ocaml-dev
Package version 2.0.4
Package release 2
Package architecture i386
Package type deb
Category ocaml
Homepage https://github.com/backtracking/ptmap
License -
Maintainer Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Download size 48.18 KB
Installed size 187.00 KB

Alternatives

Package Version Architecture Repository
libptmap-ocaml-dev_2.0.4-2_amd64.deb 2.0.4 amd64 Debian Main
libptmap-ocaml-dev - - -

Requires

Name Value
libptmap-ocaml-kp2c0 -
ocaml-nox-4.05.0 -

Provides

Name Value
libptmap-ocaml-dev-kp2c0 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libptmap-ocaml-dev_2.0.4-2_i386.deb
Source Package ocaml-ptmap

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libptmap-ocaml-dev deb package:
    # sudo apt-get install libptmap-ocaml-dev

Files

Path
/usr/lib/ocaml/ptmap/ptmap.a
/usr/lib/ocaml/ptmap/ptmap.cmi
/usr/lib/ocaml/ptmap/ptmap.cmt
/usr/lib/ocaml/ptmap/ptmap.cmti
/usr/lib/ocaml/ptmap/ptmap.cmx
/usr/lib/ocaml/ptmap/ptmap.cmxa
/usr/share/doc/libptmap-ocaml-dev/changelog.Debian.gz
/usr/share/doc/libptmap-ocaml-dev/copyright
/var/lib/ocaml/lintian/libptmap-ocaml-dev.META.ptmap
/var/lib/ocaml/lintian/libptmap-ocaml-dev.info
/var/lib/ocaml/md5sums/libptmap-ocaml-dev.md5sums

Changelog

2019-08-25 - Andy Li <andy@onthewings.net>
ocaml-ptmap (2.0.4-2) unstable; urgency=medium
* Disable test since the test isn't compatible with recent version of qcheck.
(Closes: #935617)
* Bump Standards-Version to 4.4.0 (no changes).
* Mark libptmap-ocaml-doc Multi-Arch: foreign.
2018-12-02 - Andy Li <andy@onthewings.net>
ocaml-ptmap (2.0.4-1) unstable; urgency=medium
* Initial release. (Closes: #913456)
* Add ocaml-4.05.patch that removes refs to things in OCaml 4.06+.

See Also

Package Description
libptmap-ocaml-doc_2.0.4-2_all.deb Documentation for ocaml-ptmap
libptmap-ocaml_2.0.4-2_i386.deb Maps over integers implemented as Patricia trees (Runtime library)
libptscotch-6.0_6.0.7-3_i386.deb MPI programs and libraries for graph, mesh and hypergraph partitioning
libptscotch-dev_6.0.7-3_i386.deb MPI programs and libraries for graph, mesh and hypergraph partitioning
libpugixml-dev_1.9-3_i386.deb Light-weight C++ XML processing library (development)
libpugixml1v5_1.9-3_i386.deb Light-weight C++ XML processing library
libpugl-0-0_0~svn32+dfsg0-2+b1_i386.deb portable API for OpenGL graphical interfaces
libpugl-dev_0~svn32+dfsg0-2+b1_i386.deb portable API for OpenGL graphical interfaces (headers)
libpulse-dev_13.0-2_i386.deb PulseAudio client development headers and libraries
libpulse-java_2.4.7-2_all.deb PulseAudio sound driver for Java
libpulse-jni_2.4.7-2_i386.deb PulseAudio sound driver for Java (JNI libraries)
libpulse-mainloop-glib0_13.0-2_i386.deb PulseAudio client libraries (glib support)
libpulse-ocaml-dev_0.1.2-1+b4_i386.deb OCaml interface to the pulseaudio library
libpulse-ocaml_0.1.2-1+b4_i386.deb OCaml interface to the PulseAudio sound server
libpulse0_13.0-2_i386.deb PulseAudio client libraries
Advertisement
Advertisement