libpostgresql-ocaml_2.0.5-3+b1_i386.deb


Advertisement

Description

libpostgresql-ocaml - OCaml bindings to PostgreSQL's libpq (runtime)

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libpostgresql-ocaml
Package version: 2.0.5
Package release: 3+b1
Package architecture: i386
Package type: deb
Installed size: 336 B
Download size: 91.12 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libpostgresql-ocaml-hpxl9

Replaces

  • libpostgresql-ocaml-dev << 1.11.1

    Download

    Source package: postgresql-ocaml

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpostgresql-ocaml deb package:
      # sudo apt-get install libpostgresql-ocaml

    Changelog

    2017-07-15 - Stéphane Glondu <glondu@debian.org> postgresql-ocaml (2.0.5-3) unstable; urgency=medium * Add ocamlbuild to Build-Depends

    2015-08-10 - Mehdi Dogguy <mehdi@debian.org> postgresql-ocaml (2.0.5-2) unstable; urgency=medium * Fix homepage URL.

    2014-01-27 - Stéphane Glondu <glondu@debian.org> postgresql-ocaml (2.0.5-1) unstable; urgency=medium * New upstream release * Bump Standards-Version to 3.9.5

    2013-12-03 - Stéphane Glondu <glondu@debian.org> postgresql-ocaml (2.0.4-3) unstable; urgency=low * Upload to unstable

    2013-07-25 - Stéphane Glondu <glondu@debian.org> postgresql-ocaml (2.0.4-2) experimental; urgency=low * Build-Depend on experimental ocaml-findlib so that ocamlopt works properly on new native architectures * Update Vcs-* and Homepage

    2013-07-24 - Stéphane Glondu <glondu@debian.org> postgresql-ocaml (2.0.4-1) experimental; urgency=low * New upstream release * Compile with OCaml >= 4

    2013-05-08 - Stéphane Glondu <glondu@debian.org> postgresql-ocaml (2.0.2-1) unstable; urgency=low * New upstream release * Do no longer use CDBS * Bump Standards-Version to 3.9.4

    2012-03-01 - Stéphane Glondu <glondu@debian.org> postgresql-ocaml (1.18.0-1) unstable; urgency=low * New upstream release * Switch debian/copyright to format 1.0 * Bump Standards-Version to 3.9.3

    2012-01-01 - Stéphane Glondu <glondu@debian.org> postgresql-ocaml (1.17.0-1) unstable; urgency=low * New upstream release

    2011-07-02 - Stéphane Glondu <glondu@debian.org> postgresql-ocaml (1.16.0-1) unstable; urgency=low * New upstream release * Bump Standards-Version to 3.9.2

    Advertisement
    Advertisement