libpam-ocaml_1.1-5+b1_i386.deb


Advertisement

Description

libpam-ocaml - OCaml bindings for the PAM library (runtime)

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name libpam-ocaml
Package version 1.1
Package release 5+b1
Package architecture i386
Package type deb
Installed size 30 B
Download size 10.20 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libpam-ocaml_1.1-5+b1_amd64.deb 1.1 amd64 Debian Main
libpam-ocaml - - -

Requires

Name Value
libc6 >= 2.1.3
libpam0g >= 0.99.7.1
ocaml-base-nox-4.05.0 -

Provides

Name Value
libpam-ocaml-1eju6 -

Download

Type URL
Binary Package libpam-ocaml_1.1-5+b1_i386.deb
Source Package ocamlpam

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpam-ocaml deb package:
    # sudo apt-get install libpam-ocaml

Files

Path
/usr/lib/ocaml/stublibs/dllpam_stubs.so
/usr/share/doc/libpam-ocaml/README.gz
/usr/share/doc/libpam-ocaml/changelog.Debian.gz
/usr/share/doc/libpam-ocaml/changelog.Debian.i386.gz
/usr/share/doc/libpam-ocaml/changelog.gz
/usr/share/doc/libpam-ocaml/copyright

Changelog

2017-07-18 - Stéphane Glondu <glondu@debian.org>
ocamlpam (1.1-5) unstable; urgency=medium
[ Dimitri John Ledkov ]
* Call CAMLParam0 before CAMLlocal to resolve FTBFS with ocaml 4.04.
* Switch source package format to 3.0 (quilt)
[ Stéphane Glondu ]
* Update Vcs-*
* Bump debhelper compat to 10
2009-10-20 - Stéphane Glondu <glondu@debian.org>
ocamlpam (1.1-4) unstable; urgency=low
* Switch packaging to dh-ocaml 0.9
* Switch patches to quilt, add README.source
* debian/control:
- update my e-mail address, remove DMUA
- move to section ocaml
- update Standards-Version to 3.8.3
2009-03-01 - Stephane Glondu <steph@glondu.net>
ocamlpam (1.1-3) unstable; urgency=low
* Add dh-ocaml as build-dependency
* Use ocaml.mk as a CDBS "rules" (instead of "class") file
2008-07-05 - Stephane Glondu <steph@glondu.net>
ocamlpam (1.1-2) unstable; urgency=low
* Patch upstream Makefile (install target) to fix FTBFS on non-
native architectures
2008-06-23 - Stephane Glondu <steph@glondu.net>
ocamlpam (1.1-1) unstable; urgency=low
* Initial release (Closes: #476482)

See Also

Package Description
libpam-otpw_1.5-1_i386.deb Use OTPW for PAM authentication
libpam-p11_0.2.0-2_i386.deb PAM module for using PKCS#11 smart cards
libpam-passwdqc_1.3.0-1+b1_i386.deb PAM module for password strength policy enforcement
libpam-pgsql_0.7.3.2-1_i386.deb PAM module to authenticate using a PostgreSQL database
libpam-pkcs11_0.6.9-3+b1_i386.deb Fully featured PAM module for using PKCS#11 smart cards
libpam-poldi_0.4.2+git20161115.553060d-1_i386.deb PAM module allowing authentication using a OpenPGP smartcard
libpam-pwdfile_1.0-1+b1_i386.deb PAM module allowing authentication via an /etc/passwd-like file
libpam-pwquality_1.4.0-2_i386.deb PAM module to check password strength
libpam-python-doc_1.0.6-1_all.deb Documentation for the bindings provided by libpam-python
libpam-python_1.0.6-1_i386.deb Enables PAM modules to be written in Python
libpam-radius-auth_1.4.0-2_i386.deb PAM RADIUS authentication module
libpam-runtime_1.1.8-3.8_all.deb Runtime support for the PAM library
libpam-script_1.1.9-4_i386.deb PAM module which allows executing a script
libpam-securepass_0.5-1_i386.deb PAM module for Securepass
libpam-shield_0.9.6-1.3+b2_i386.deb locks out remote attackers trying password guessing
Advertisement
Advertisement