libpackagekitqt5-1_1.0.1-1+b1_i386.deb


Advertisement

Description

libpackagekitqt5-1 - Library for accessing PackageKit using Qt5

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libpackagekitqt5-1_1.0.1-1+b1_i386.deb
Package name libpackagekitqt5-1
Package version 1.0.1
Package release 1+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://www.packagekit.org
License -
Maintainer Matthias Klumpp <mak@debian.org>
Download size 84.89 KB
Installed size 322.00 KB

Alternatives

Package Version Architecture Repository
libpackagekitqt5-1_1.0.1-1+b1_amd64.deb 1.0.1 amd64 Debian Main
libpackagekitqt5-1 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libqt5core5a >= 5.11.0~rc1
libqt5dbus5 >= 5.8
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpackagekitqt5-1_1.0.1-1+b1_i386.deb
Source Package packagekit-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpackagekitqt5-1 deb package:
    # sudo apt-get install libpackagekitqt5-1

Files

Path
/usr/lib/i386-linux-gnu/libpackagekitqt5.so.1
/usr/lib/i386-linux-gnu/libpackagekitqt5.so.1.0.1
/usr/share/doc/libpackagekitqt5-1/changelog.Debian.gz
/usr/share/doc/libpackagekitqt5-1/changelog.Debian.i386.gz
/usr/share/doc/libpackagekitqt5-1/copyright

Changelog

2018-01-21 - Matthias Klumpp <mak@debian.org>
packagekit-qt (1.0.1-1) unstable; urgency=medium
* New upstream version: 1.0.1
* Update d/watch
* Update dh compat level to 11
* Bump standards version: No changes needed
* Update Vcs-* URLs for move to Salsa
* Refresh dependencies
* Use secure URL in d/copyright
* Update library package name for ABI break
2016-09-20 - Matthias Klumpp <mak@debian.org>
packagekit-qt (0.9.6-1) unstable; urgency=medium
* New upstream bugfix release: 0.9.6
* Use secure Vcs-* URLs
* Bump standards version: No changes needed
2015-09-30 - Matthias Klumpp <mak@debian.org>
packagekit-qt (0.9.5-3) unstable; urgency=medium
* Upload to unstable
2015-05-24 - Matthias Klumpp <mak@debian.org>
packagekit-qt (0.9.5-2) experimental; urgency=medium
* Build the Qt5 library instead of the Qt4 lib
2014-10-10 - Matthias Klumpp <mak@debian.org>
packagekit-qt (0.9.5-1) unstable; urgency=medium
* New upstream release: 0.9.5 (Closes: #763236)
* Update debian/watch file
2014-09-08 - Matthias Klumpp <mak@debian.org>
packagekit-qt (0.9.2-4) unstable; urgency=medium
* Include upstream patches to fix broken cmake modules
2014-09-08 - Matthias Klumpp <mak@debian.org>
packagekit-qt (0.9.2-3) unstable; urgency=medium
* Add patch to make the QPK API match the PK API
2014-09-08 - Matthias Klumpp <mak@debian.org>
packagekit-qt (0.9.2-2) unstable; urgency=medium
* Upload to unstable
2014-07-22 - Matthias Klumpp <mak@debian.org>
packagekit-qt (0.9.2-1) experimental; urgency=medium
* New upstream release: 0.9.2
* Bump standards version
2013-06-23 - Matthias Klumpp <mak@debian.org>
packagekit-qt (0.8.8-2) unstable; urgency=low
* Upload to unstable

See Also

Package Description
libpackagekitqt5-dev_1.0.1-1+b1_i386.deb Library for accessing PackageKit using Qt5 (development files)
libpacketdump3-dev_3.0.21-1+b2_i386.deb development headers for the libpacketdump library
libpacketdump3_3.0.21-1+b2_i386.deb network packet parsing and human-readable display library
libpacklib-lesstif1-dev_20061220+dfsg3-4.4_i386.deb CERNLIB data analysis suite - core GUI library (development files)
libpacklib-lesstif1-gfortran_20061220+dfsg3-4.4_i386.deb CERNLIB data analysis suite - core GUI library
libpacklib1-dev_20061220+dfsg3-4.4_i386.deb CERNLIB data analysis suite - core library (development files)
libpacklib1-gfortran_20061220+dfsg3-4.4_i386.deb CERNLIB data analysis suite - core library
libpacparser-dev_1.3.6-1.1+b4_i386.deb library to parse proxy auto-config files (development files)
libpacparser1_1.3.6-1.1+b4_i386.deb library to parse proxy auto-config files
libpadwalker-perl_2.3-1+b2_i386.deb module to inspect and manipulate lexical variables
libpagemaker-0.0-0_0.0.4-1_i386.deb Library for importing and converting PageMaker Documents
libpagemaker-dev_0.0.4-1_i386.deb Library for importing and converting PageMaker Documents -- development
libpaje-dev_1.3.4-3+b1_i386.deb Parsing, manipulation and simulation of paje trace files (dev)
libpaje2_1.3.4-3+b1_i386.deb Parsing, manipulation and simulation of paje trace files
libpal-java-doc_1.5.1+dfsg-5_all.deb Phylogenetic Analysis Library - documentation
Advertisement
Advertisement