libosmoxua0_0.10.0-4_i386.deb


Advertisement

Description

libosmoxua0 - Osmocom SCCP support library for generating and parsing messages

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name libosmoxua0
Package version 0.10.0
Package release 4
Package architecture i386
Package type deb
Installed size 35 B
Download size 9.57 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libosmoxua0_0.10.0-4_amd64.deb 0.10.0 amd64 Debian Main
libosmoxua0 - - -

Requires

Name Value
libc6 >= 2.4

Download

Type URL
Binary Package libosmoxua0_0.10.0-4_i386.deb
Source Package libosmo-sccp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libosmoxua0 deb package:
    # sudo apt-get install libosmoxua0

Files

Path
/usr/lib/i386-linux-gnu/libosmoxua.so.0
/usr/lib/i386-linux-gnu/libosmoxua.so.0.0.0
/usr/share/doc/libosmoxua0/changelog.Debian.gz
/usr/share/doc/libosmoxua0/copyright

Changelog

2018-11-18 - Ruben Undheim <ruben.undheim@gmail.com>
libosmo-sccp (0.10.0-4) unstable; urgency=medium
* Patch for fixing test suite on big-endian architectures:
- 0006-Separate-expected-response-big-endian.patch
2018-11-16 - Ruben Undheim <ruben.undheim@gmail.com>
libosmo-sccp (0.10.0-3) unstable; urgency=low
* debian/rules: Re-enable tests on all architectures
2018-11-09 - Ruben Undheim <ruben.undheim@gmail.com>
libosmo-sccp (0.10.0-2) unstable; urgency=medium
* debian/control: Add libosmocore-dev as dependency for libosmo-sccp-dev
* debian/tests/control: Add build-essential to test dependency list
2018-11-05 - Ruben Undheim <ruben.undheim@gmail.com>
libosmo-sccp (0.10.0-1) unstable; urgency=low
* Upload to unstable
2018-09-23 - Ruben Undheim <ruben.undheim@gmail.com>
libosmo-sccp (0.10.0-1~exp2) experimental; urgency=medium
* Install systemd service, but do not enable it by default
* Install useful default configuration file for osmo-stp in
/etc/osmocom/osmo-stp.cfg
* debian/control:
- New standards version 4.2.1 - no changes
2018-08-29 - Ruben Undheim <ruben.undheim@gmail.com>
libosmo-sccp (0.10.0-1~exp1) experimental; urgency=medium
* New upstream release
* debian/changelog:
- Added entry from sid (0.8.1-6) to this changelog
* debian/control:
- Updated versions in versioned build-dependencies
* debian/libosmo-sigtran0.symbols:
- Added new symbols
* debian/patches/02_set_version_explicitly.patch:
- Updated version
2018-08-05 - Ruben Undheim <ruben.undheim@gmail.com>
libosmo-sccp (0.9.0-3~exp1) experimental; urgency=medium
* debian/control:
- Add missing dependency for libosmo-sccp-dev: libosmomtp0 (=
${binary:Version}) (Closes: #905414)
- New standards version 4.2.0 - no changes
* debian/patches/0005-Patch-the-pkconfig-file-for-libosmo-xua.patch
- The new autopkgtest reveiled a problem in one of the pkg-config files.
Fix.
* debian/patches: Refreshed patches using gbp-pq
* debian/tests:
- Added a test to verify that it is possible to link to the library.
2018-06-21 - Thorsten Alteholz <debian@alteholz.de>
libosmo-sccp (0.9.0-2) experimental; urgency=medium
* debian/patches: adapt version patch
2018-05-17 - Thorsten Alteholz <debian@alteholz.de>
libosmo-sccp (0.9.0-1) experimental; urgency=medium
* New upstream release
2018-08-17 - Ruben Undheim <ruben.undheim@gmail.com>
libosmo-sccp (0.8.1-6) unstable; urgency=medium
* debian/control:
- Add missing dependency for libosmo-sccp-dev:
libosmomtp0 (= ${binary:Version}) (Closes: #905414)
Already fixed in experimental
- New standards version 4.2.0 - no changes

See Also

Package Description
libosmpbf-dev_1.3.3-11+b1_i386.deb C headers for OpenStreetMap PBF file format
libosmpbf-java_1.3.3-11_all.deb Java access library for OpenStreetMap PBF file format
libosmvendor4_3.3.21-2_i386.deb InfiniBand subnet manager - vendor library
libosp-dev_1.5.2-13+b1_i386.deb OpenJade group's SP suite, developer support
libosp5_1.5.2-13+b1_i386.deb Runtime library for OpenJade group's SP suite
libosptk-dev_4.13.0-1_i386.deb OSP Toolkit development library and header files
libosptk4_4.13.0-1_i386.deb OSP Toolkit shared library
liboss4-salsa-asound2_4.2-build2017-1_i386.deb OSS to Alsa compatibility library - binary compatibility symlink
liboss4-salsa2_4.2-build2017-1_i386.deb OSS to Alsa compatibility library
libossim-dev_2.6.2-1_i386.deb OSSIM library -- development files
libossim1_2.6.2-1_i386.deb OSSIM library -- shared library
libossp-sa-dev_1.2.6-2_i386.deb Abstraction library for the Unix socket API
libossp-sa12_1.2.6-2_i386.deb Abstraction library for the Unix socket API
libossp-uuid-dev_1.6.2-1.5+b7_i386.deb OSSP uuid ISO-C and C++ - headers and static libraries
libossp-uuid-perl_1.6.2-1.5+b7_i386.deb perl OSSP::UUID - OSSP uuid Perl Binding
Advertisement
Advertisement