libocamlgsl-ocaml-dev_1.19.1-2+b2_i386.deb


Advertisement

Description

libocamlgsl-ocaml-dev - GNU scientific library for OCaml

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libocamlgsl-ocaml-dev
Package version: 1.19.1
Package release: 2+b2
Package architecture: i386
Package type: deb
Installed size: 9.51 KB
Download size: 1.02 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libocamlgsl-ocaml-dev-e7mz1

    Download

    Source package: ocamlgsl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libocamlgsl-ocaml-dev deb package:
      # sudo apt-get install libocamlgsl-ocaml-dev

    Changelog

    2017-07-14 - St├ęphane Glondu <glondu@debian.org> ocamlgsl (1.19.1-2) unstable; urgency=medium * Team upload * Add ocamlbuild to Build-Depends

    2016-01-17 - Mehdi Dogguy <mehdi@debian.org> ocamlgsl (1.19.1-1) unstable; urgency=low * Team upload. [ Sylvain Le Gall ] * Remove Sylvain Le Gall from uploaders [ Bas Couwenberg ] * Update build dependencies for GSL 2, change libgsl0-dev to libgsl-dev (Closes: #805818). [ Mehdi Dogguy ] * Import new upstream release, which fixes FTBFS issues and GSL 2 compatibility issues. * Remove local patches, not needed anymore * Upstream repository has moved to github.com/mmottl/gsl-ocaml * Update packaging to cope with upstream's build system * Convert source package to 3.0 (quilt) * Convert packaging from cdbs to dh-7 style * Update debian/copyright file.

    2010-04-20 - Sylvain Le Gall <gildor@debian.org> ocamlgsl (0.6.0-7) unstable; urgency=low * Install libmlgsl.a on non-native architectures (Closes: #567060)

    2009-12-14 - Sylvain Le Gall <gildor@debian.org> ocamlgsl (0.6.0-6) unstable; urgency=low * Update upstream homepage * Restore .depend in clean target * Use dh-ocaml features * Upgrade Standards-version to 3.8.3 (section ocaml)

    2009-03-09 - Sylvain Le Gall <gildor@debian.org> ocamlgsl (0.6.0-5) unstable; urgency=low * Really add a build-dependency on dh-ocaml

    2009-03-05 - Sylvain Le Gall <gildor@debian.org> ocamlgsl (0.6.0-4) unstable; urgency=low * Switch packaging to git * Set maintainer to Debian OCaml Maintainers * Add dh-ocaml build-dependency (rules/ocaml.mk) * Add ${misc:Depends} to dependencies

    2008-07-15 - Sylvain Le Gall <gildor@debian.org> ocamlgsl (0.6.0-3) unstable; urgency=low * Setting arch to any, package on some arches will probably have performance issue because of data alignement but no real bugs (Closes: #490901) * Revamp debian/copyright * Upgrade Standards-Version to 3.8.0: * Add debian/REAME.source * Remove dpkg-dev Build-Deps * Add Homepage field

    2008-05-26 - Sylvain Le Gall <gildor@debian.org> ocamlgsl (0.6.0-2) unstable; urgency=low [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Sylvain Le Gall ] * Use ocaml 3.10.0-9 for generating .ocamldoc-apiref automatically * Modify gcc matching to help recognize gcc-4.2 as gcc (Closes: #482920) * Add hurd-i386 to arch (Closes: #482906)

    2007-09-05 - Sylvain Le Gall <gildor@debian.org> ocamlgsl (0.6.0-1) unstable; urgency=low * New upstream release * Change email address to gildor@debian.org everywhere * Rebuild for ocaml 3.10.0 * Move documentation to html/api * Use more debian/*.in file to take advantage of substitution of OCamlDllDir/OCamlStdlibDir * Use CDBS ocaml.mk

    2007-01-21 - Sylvain Le Gall <gildor@debian.org> ocamlgsl (0.5.2-2) unstable; urgency=low * Revert changes on the build system

    Advertisement
    Advertisement